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Installing Pro Tools | Software
Welcome to Pro Tools® | Software from Avid. This

guide explains how to install and authorize

Pro Tools software on Mac and Windows systems.

For detailed information on configuring your

Pro Tools system, and for complete information

about Pro Tools system capabilities and functional-

ity, see the Pro Tools Reference Guide (available

from the Help menu in Pro Tools).

There are two types of Pro Tools software:

Pro Tools HD

Pro Tools | HD Software can be used with the fol-

lowing hardware:

• Pro Tools | HDX hardware for expanded I/O,

low latency monitoring, and dedicated DSP for

plug-in processing and large mixer configura-

tions

• Pro Tools | HD Native hardware for expanded

I/O and low latency monitoring

• Avid 003™ family, Pro Tools | Eleven® Rack,

Pro Tools | Mbox® (3rd generation), and

Pro Tools | Fast Track® hardware

• Third-party audio hardware with supported Core

Audio (Mac) or ASIO (Windows) drivers,

including built-in audio hardware on Mac com-

puters
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Pro Tools

Pro Tools software can be used with the following

hardware:

• Avid 003 family, Eleven Rack, Mbox

(3rd generation), Fast Track, Pro Tools | Duet,
and Pro Tools | Quartet hardware

• Third-party audio hardware with supported Core

Audio (Mac) or ASIO (Windows) drivers, in-

cluding built-in audio hardware on Mac comput-

ers

System Requirements and 
Compatibility
An Internet connection is required to install and au-

thorize Pro Tools software (to download the

Pro Tools installer and Pro Tools authorization).

The following are required to run Pro Tools soft-

ware:

• A qualified Windows or Mac computer

• A qualified audio interface (or built-in audio ca-

pability)

• An iLok USB key (2nd generation) to authorize

Pro Tools software

Avid can only assure compatibility and provide

support for hardware and software it has tested and

approved. For complete system requirements and a

list of qualified computers, operating systems, hard

drives, and third-party devices, visit

www.avid.com/compatibility.

For a list of qualified audio interfaces and
computers for all Pro Tools systems, visit
www.avid.com/compatibility.
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About iLok
Pro Tools software is authorized using an iLok

USB key (2nd generation) from PACE Anti-Pi-

racy. An iLok can hold hundreds of authorizations

for all of your iLok-enabled software. After a soft-

ware license is placed on an iLok, you can use the

iLok to authorize that software on any computer.

• If you purchased a boxed version of Pro Tools, or

Avid hardware bundled with a version of

Pro Tools or Pro Tools HD software, it includes

an iLok USB key (2nd generation) and an

activation card with a printed activation code.

• If you are upgrading from a previous version of

Pro Tools or Pro Tools HD software, you will

need to use your own iLok USB key (a 2nd gen-

eration iLok is required).

MIDI Requirements
USB, FireWire, Thunderbolt, and PCI MIDI inter-

faces work effectively with Pro Tools systems on

Mac or Windows.

Hard Drive Requirements
For optimal audio recording and playback, all

Pro Tools systems require one or more qualified

hard drives.

Avoid Recording to the System Drive

Recording to your system drive is allowed, but not

recommended. Recording and playback on a sys-

tem drive may result in lower track counts and

fewer plug-ins.

iLok USB key (2nd generation)
Installing Pro Tools | Software
Installation Overview
Installation of Pro Tools includes the following

steps:

1 “Creating Your Avid Account” on page 2.

2 “Retrieving Your Pro Tools | Software License”

on page 3.

3 “Removing Previous Versions of

Pro Tools | Software” on page 3.

4 “Installing Hardware Drivers” on page 3.

5 “Installing Pro Tools | Software” on page 3.

6 “Starting Up or Shutting DownYour System” on

page 4.

7 “Launching and Authorizing

Pro Tools | Software” on page 5.

8 Configuring your system for improved perfor-

mance.

Creating Your Avid Account
An Avid account is required to activate Pro Tools

software, and, if you purchased a download version

of Pro Tools, to download your software.

 If you don’t have an Avid account, visit

www.avid.com/myavid to create your account.

For optimum performance, you may want to
designate your system drive as a Playback or
Transfer volume in the Pro Tools Workspace.
For more information, see the Pro Tools Ref-
erence Guide.
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Retrieving Your 
Pro Tools | Software License
When you purchase a boxed version of Pro Tools,

you receive an activation code, either on an activa-

tion card or through your Avid account. If you pur-

chased Pro Tools from the Avid store, you will re-

ceive your license online and can skip the

following procedure.

To retrieve your Pro Tools software license:

1 If you don’t already have an iLok account, visit

www.ilok.com to sign up for an account.

2 Visit www.avid.com/activation and log into your

Avid account (if you don’t already have an Avid

account, click “Create Your Account”).

3 Enter your activation code and your iLok.com

User ID.

4 Follow the on-screen instructions to deposit

your license into your iLok.com account.

Removing Previous Versions 
of Pro Tools | Software
If you have a previous version of Pro Tools in-

stalled, remove it according to the instructions in

the Installation Guide for that version.

It is possible to have Pro Tools 10.3.6 or higher
installed at the same time as Pro Tools 12.
However, Pro Tools 12 will overwrite
Pro Tools 11 on installation. Visit
www.avid.com/compatibility or see the
Pro Tools Read Me for details.
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Installing Hardware Drivers
Before installing Pro Tools software, install the lat-

est drivers for your hardware. Refer to the docu-

mentation that came with your audio hardware for

more information. For Avid audio interfaces,

download and install the drivers for your Avid

hardware from www.avid.com/drivers.

Installing 
Pro Tools | Software
After you have installed the drivers for your audio

interface, you are ready to install Pro Tools.

Installing Pro Tools on Mac

To install Pro Tools on Mac:

1 Download the Pro Tools Installer from your on-

line Avid account.

2 Open the Pro Tools disk image.

3 Double-click Install Pro Tools 12.pkg.

4 Follow the on-screen instructions to continue in-

stallation.

5 Once the installation is complete, click Close.

Pro Tools will not recognize your audio inter-
face if you do not install the drivers. If you are
upgrading Pro Tools, be sure to install the lat-
est drivers for your hardware.

Before installing Pro Tools, refer to the
Pro Tools Read Me included with the installer.
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Installing Pro Tools on Windows

To install Pro Tools on Windows:

1 Make sure you are logged in as an Administrator

for the account where you want to install

Pro Tools.

• Download the Pro Tools Installer from your on-

line Avid account.

2 Do one of the following:

• If Windows AutoRun is enabled, a mini-browser

appears. Select Install Pro Tools to begin installa-

tion.

• If Windows AutoRun is disabled, locate and dou-

ble-click Setup.exe, and then select Install

Pro Tools to begin installation.

3 Follow the on-screen instructions to continue in-

stallation.

4 When the Install Wizard is done, click Finish.

Avid Application Manager
When you install Pro Tools, the Avid Application

Manager is also installed. The Avid Application

Manager is used to manage your software and enti-

tlements related to your MyAvid account. The

Avid Application Manager helps you maintain the

most current Pro Tools software and audio plug-in

updates that you are entitled to when new versions

On Windows, if the User Account Control dia-
log appears, click Allow. Several messages
are displayed during installation that can be
ignored, including multiple “Found New
Hardware” dialogs and “A Problem Oc-
curred During Hardware Installation.” If you
get a warning dialog about the driver not
passing Windows Logo testing, click Continue
Anyway.
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become available. For more information about the

Avid Application Manager, see the Avid Applica-
tion Manager Guide (available online through the

Avid Knowledgebase).

Starting Up or Shutting Down 
Your System
To ensure that the components of your Pro Tools

system communicate properly with each other,

start them in a particular order.

Start up your Pro Tools system in this order:

1 Make sure all your equipment (including your

computer) is off.

2 Lower the volume of all output devices in your

system.

3 For systems with an expansion chassis, turn on

the chassis.

4 Turn on any external hard drives. Wait ten sec-

onds for them to spin up to speed.

5 Turn on any control surfaces.

6 Turn on any MIDI interfaces and devices, or

synchronization peripherals.

7 For systems requiring external power, turn on

the hardware (such as HD I/O or 003). Wait at

least fifteen seconds for the audio interface to

initialize and the status LEDs to stop flashing.

8 Turn on your computer.

9 Launch Pro Tools (see “Launching and Autho-

rizing Pro Tools | Software” on page 5).

Shut down your Pro Tools system in this order:

1 Quit Pro Tools (on Mac: Pro Tools > Quit, or on

Windows: File > Exit).

2 Turn off or lower the volume of all output de-

vices in your system.

3 Turn off your computer.
4



4 For systems that use hardware requiring external

power, turn off the hardware.

5 Turn off your Pro Tools audio interfaces.

6 For systems with an expansion chassis, turn off

the chassis.

7 Turn off any MIDI interfaces, MIDI devices, or

synchronization peripherals.

8 Turn off any control surfaces or worksurfaces.

9 Turn off any external hard drives.

Launching and Authorizing 
Pro Tools | Software
To launch and authorize Pro Tools software:

1 Make sure your audio interface is connected to

your computer and powered on.

2 Make sure your iLok (2nd generation) is con-

nected to an available USB port on your com-

puter.

3 Do one of the following:

• On Mac, double-click the application icon in

Macintosh HD/Applications/Pro Tools.

• On Windows, double-click the Pro Tools short-

cut on the desktop (or double-click the

application in Program Files\Avid\Pro Tools).

4 When the Pro Tools activation screen appears,

click Activate.

5 Log into your iLok.com account.

6 When the list of available licenses appears, se-

lect the license for Pro Tools 12 and click Next.

7 Select your iLok as the location for the license

and click Next.

Do not remove the iLok while launching or
running Pro Tools.
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8 After activation is complete, click Continue to

launch Pro Tools.

Configuring Your Pro Tools 
System
After you have installed, authorized, and launched

Pro Tools software, you can configure your

Pro Tools system to meet the specific needs of your

studio. For detailed information on configuring

your Pro Tools software, see the Pro Tools Refer-
ence Guide (available from the Help menu in

Pro Tools).

Optimizing a Mac System for 
Pro Tools | Software
To ensure optimum performance with Pro Tools,

configure your computer first.

Before configuring your computer, make sure you

are logged in as an Administrator for the account

where you want to install Pro Tools. For details on

Administrator privileges in Mac OS X, see your

Apple OS X documentation.

For a complete list of recommended optimiza-
tions for your operating system, visit
www.avid.com/optimize.

Do not use the Mac OS X automatic Software
Update feature, as it may upgrade your system
to a version of Mac OS that has not yet been
qualified for Pro Tools. For details on quali-
fied versions of Mac OS, visit
www.avid.com/compatibility.
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Turning Off Energy Saver

To turn off the Energy Saver feature:

1 Choose System Preferences from the Apple

menu.

2 Click Energy Saver.

3 Set the Computer Sleep setting to Never.

4 Set the Display Sleep setting to Never.

5 Deselect “Put the hard disk(s) to sleep when

possible” option.

Disable or Reassign Mac Keyboard 
Shortcuts Used by Pro Tools

To have the full complement of Pro Tools key-

board shortcuts, you need to disable or reassign

conflicting Mac OS X Keyboard Shortcuts in the

Apple System Preferences.

To disable or reassign Mac keyboard shortcuts

used by Pro Tools:

1 From the Apple menu, choose System Prefer-

ences.

2 Click Keyboard.

3 Click the Keyboard Shortcuts tab.

4 You can disable or reassign Mac OS keyboard

shortcuts that conflict with Pro Tools keyboard

shortcuts. The following list includes several

common Mac keyboard shortcuts that, depend-

ing on the make and model of your Mac, may

also be used by Pro Tools:

• Under “Launchpad & Dock”

• “Turn Dock Hiding On/Off”

• Under “Mission Control”

• “Mission Control”

• “Application windows”

For a complete list of Pro Tools keyboard
shortcuts, see the Pro Tools Shortcuts Guide
(Help > Pro Tools Shortcuts).
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• “Show Desktop”

• “Show Dashboard”

• “Mission Control > Move left a space”

• “Mission Control > Move right a space”

• “Mission Control > Switch to Desktop n”

• Under “Keyboard & Text Input”

• “Turn keyboard access on or off”

• “Move focus to the window drawer”

• “Move focus to the Dock”

• “Move Focus to active or next window”

• Under “Services”

• “Send File To Bluetooth Device”

• “Search With Google”

• “Spotlight”

• Under “Spotlight”

• “Show Spotlight search field”

• “Show Spotlight window”

• Under “Accessibility”

• “Zoom”

• “Contrast”

• Under “Application Shortcuts”

• “Show Help menu”

Enabling Journaling for Audio Drives

To yield higher performance from audio drives, en-

able journaling.

To enable journaling:

1 Launch the Disk Utility application, located in

Applications/Utilities.

2 Select the volume in the left column of the Disk

Utility window.

3 Select Enable Journaling in the toolbar.
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Optimizing a Windows 
System for 
Pro Tools | Software
To ensure optimum performance with Pro Tools,

configure your computer before using Pro Tools

hardware and software.

Before configuring your computer, make sure you

are logged in as an Administrator for the account

where you want to install Pro Tools. For details on

Administrator privileges, see your Windows docu-

mentation.

Required Optimizations

To ensure optimum performance with Pro Tools,

configure the following settings before using

Pro Tools hardware and software.

Disabling User Account Control
To disable User Account Control (UAC):

1 Choose Start > Control Panel.

2 Click User Accounts and Family Safety.

3 Click User Accounts.

4 Click on Change User Account Control settings.

5 Set the slider to Never Notify.

6 Click OK.

For a complete list of recommended optimiza-
tions for your operating system, visit
www.avid.com/optimize.

When you are finished changing Windows sys-
tem settings, restart your computer.
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Configuring System Standby and Power 
Management

When using Pro Tools, the Windows System

Standby power scheme must be set to Always On.

This prevents long record or playback passes from

stopping due to system resources powering down.

To configure Windows Power Management:

1 Choose Start > Control Panel.

2 Click on System and Security.

3 Click Power Options.

4 Click on the arrow to Show Additional Plans.

5 Select High Performance.

6 Click Change plan settings.

7 Click Change advanced power settings.

8 In the Power Options dialog, reveal Hard disk >

Turn off hard disk after.

9 Click Setting option.

10 Select the value in the Setting (Minutes) field

and press Backspace on your computer key-

board or scroll the value to Never.

11 Click OK. The hard disk setting changes to

Never and the Power Options dialog closes.

12 In the Edit Plan Settings window, click Save

changes and close the window.

Pro Tools automatically switches to the “High
Performance” Power Management settings on
launch. Windows reverts to the previously se-
lected Power Management settings (if differ-
ent) when exiting Pro Tools. Consequently,
when optimizing the Power Management set-
tings for Pro Tools, you should always only
optimize the High Performance configuration.
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Recommended Optimizations
Pro Tools can also be affected by other software

and hardware drivers installed on your computer.

For best possible performance, it is recommended

(but not required) that you do the following:

• Avoid running any unneeded programs at the

same time as Pro Tools.

• Turn off any software utilities that run in the

background, such as disk maintenance programs.

• Turn off any non-essential USB devices while

running Pro Tools.

Optional Optimizations
The following system optimizations may help

Pro Tools perform better on some systems. It is rec-

ommended that you only try these optimizations if

necessary, as they may disable or adversely affect

the functionality of other programs on your system.

Adjusting Processor Scheduling

To adjust Processor Scheduling performance:

1 Right-click Computer and choose Properties.

2 Click Advanced system settings.

3 Under the Performance section, click the Set-

tings button.

4 In the Performance Options window, click the

Advanced tab.

5 Under the Processor Scheduling section, select

the Background Services option.

6 Click OK to close the Performance Options win-

dow.

7 Click OK to close the System Properties win-

dow.
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Disabling System Startup Items

The fewer items in use by your computer, the more

resources are available for Pro Tools. Some startup

applications may be consuming unnecessary CPU

resources, and can be turned off.

If you disable any of the following startup items, do

so carefully:

• Portable media serial number (required for some

applications that utilize a copy protection key)

• The Plug and Play service

• Event log

• Cryptographic services

To Disable System Startup Items:

1 From the Start menu, type “msconfig” in Start

Search and press Enter to open the System

Configuration Utility.

2 Under the General tab, choose Selective Startup.

3 Deselect Load Startup Items and click OK.

4 Click Restart to restart the computer.

5 After restarting, the computer displays a System

Configuration message. Check to see if

Pro Tools performance has increased before you

deselect the “Don't show this message again”

option. If performance has not changed, run

“msconfig” and return your computer Startup

Selection back to Normal Startup - load all de-

vice drives and services. Alternatively, try dis-

abling Startup items and non-essential processes

individually.

Backing Up Your System
After setting up your system and installing

Pro Tools, you should save an image of your sys-

tem drive using a backup utility. By doing this, you

can quickly restore your system configuration and

settings if you encounter any problems.
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Technical Support (USA)
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Product Information
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