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chapter 1

Welcome to Pro Tools|HD
Welcome to Pro Tools|HD. Pro Tools|HD-series 
audio cards and interfaces bring high-definition 
digital audio recording, editing, signal process-
ing, mixing, and I/O capabilities to Pro Tools.

This guide covers installation and configuration 
of Pro Tools|HD hardware and Pro Tools soft-
ware on Windows and Macintosh platforms. 
System and installation tests are provided, as 
well as an introduction to Pro Tools software. 

Pro Tools TDM Systems

HD-Series Systems

Pro Tools 6.4 on Windows or Macintosh sup-
ports the following systems:

Pro Tools|HD 1, HD 2 Accel, and 
HD 3 Accel

These Pro Tools|HD systems include:

• HD Core card

• HD Accel card; HD 2 Accel and HD 3 Accel 
come with one and two HD Accel cards, re-
spectively (HD 1 does not include an 
HD Accel card)

• Pro Tools TDM software

• Digidesign audio interface (sold sepa-
rately). See “Audio Interfaces” on page 2. 
• DigiLink cable (to connect the HD card to 
an audio interface)

• TDM FlexCable (to connect two HD cards); 
one TDM Flex Cable per each HD Accel 
card (HD 1 does not include a TDM FlexCa-
ble)

Pro Tools|HD 1, HD 2, and HD 3

These Pro Tools systems consist of original HD-
series cards only (HD Core and HD Process), and 
do not include an HD Accel card. 

A Pro Tools|HD system includes:

• HD Core card

• HD Process card; HD 2 and HD 3 come with 
one and two Process cards, respectively (HD 1 
does not include a Process card)

• Pro Tools TDM software

• Digidesign audio interface (sold separately)

• DigiLink cable (to connect the HD card to an 
audio interface)

• TDM FlexCable (to connect two HD cards); 
one TDM Flex Cable per each Process card 
(HD 1 does not include a TDM FlexCable)

Pro Tools 6.4 supports earlier Pro Tools|HD 
1, HD 2, and HD 3 systems (Pro Tools 6.4 
does not require an HD Accel card). For 
more information, see “Pro Tools|HD 1, 
HD 2, and HD 3” on page 1. 
Chapter 1: Welcome to Pro Tools|HD 1
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Recording and Playback Capabilities

Pro Tools|HD 1

Pro Tools|HD 1 systems provide recording and 
playback of 24-bit and 16-bit audio files with the 
following track counts:

• Up to 96tracks at 44.1 kHz or 48 kHz

• Up to 48 tracks at 88.2 kHz or 96 kHz

• Up to 12 tracks at 176.4 kHz or 192 kHz

HD Accel-Equipped Systems

Pro Tools|HD 2 Accel and HD 3 Accel systems 
(which includes any HD-series systems with at 
least one HD Accel card) provide recording and 
playback of 24-bit and 16-bit audio files with the 
following track counts:

• Up to 192 tracks at 44.1 kHz or 48 kHz

• Up to 96 tracks at 88.2 kHz or 96 kHz

• Up to 36 tracks at 176.4 kHz or 192 kHz. 

Non-HD Accel Systems

Pro Tools|HD 2 and HD 3 systems (original HD-
series system with no HD Accel cards) provide 
recording and playback of 24-bit and 16-bit au-
dio files with the following track counts:

• Up to 128 tracks at 44.1 kHz or 48 kHz

• Up to 64 tracks at 88.2 kHz or 96 kHz

• Up to 24 tracks at 176.4 kHz or 192 kHz

All Pro Tools|HD systems provide:

• TDM digital mixing and DSP plug-ins

• Non-linear, random-access editing and mix 
automation

• MIDI recording, playback, and editing
Getting Started with HD
Audio Interfaces

To record and play audio you must have at least 
one of the following Digidesign audio inter-
faces:

192 I/O Audio Interface

• Supports sample rates up to 192 kHz. (At least 
one 192 I/O or 192 Digital I/O must be con-
nected to your Pro Tools|HD system for 192 kHz 
recording, processing, and playback.)

• Supports both analog and digital connec-
tions, including AES/EBU, S/PDIF, TDIF, and 
ADAT Optical:

• Digital (Digital I/O Card): eight channels, 
DB-25 (AES/EBU and TDIF), or one pair of 
Lightpipe (ADAT Optical) connectors. Ex-
pandable up to 16 channels digital I/O 
with the addition of the 192 Digital expan-
sion card.

• Analog: eight channels, DB-25 (balanced) 
connectors, inputs selectable between 
+4 dBu or –10 dBV, outputs +4 dBu only. 
Expandable up to 16 analog inputs or 16 
outputs using an optional 192 AD or 
192 DA expansion card, respectively.

• Digital (Enclosure): two channels, XLR 
(AES/EBU) connectors; two channels RCA 
(S/PDIF) connectors.

• Optical (Enclosure): eight channels, one 
pair of Lightpipe (ADAT Optical) connec-
tors (switchable to two channels, S/PDIF).

• Word Clock in and out receive or send 1x 
Word clock (configurable to 256x for Leg-
acy support, see “Optional Legacy I/O Au-
dio Interfaces” on page 3).



                 
192 Digital I/O Audio Interface

• Supports sample rates up to 192 kHz. (At least 
one 192 I/O or 192 Digital I/O must be con-
nected to your Pro Tools|HD system for 192 kHz 
recording, processing, and playback.)

• Supports digital connections, including 
AES/EBU, S/PDIF, TDIF, and ADAT Optical:

• Digital (2 Digital I/O Cards): 16 channels, 
DB-25 (AES/EBU and TDIF), or two pairs of 
Lightpipe (ADAT Optical) connectors.

• Digital (Enclosure): two channels, XLR 
(AES/EBU) connectors; two channels RCA 
(S/PDIF) connectors.

• Optical (Enclosure): eight channels, one 
pair of Lightpipe (ADAT Optical) connec-
tors (selectable to two channels, S/PDIF).

• Word Clock in and out receive or send 1x 
Word clock (configurable to 256x for Leg-
acy support, see “Optional Legacy I/O Au-
dio Interfaces” on page 3).

96 I/O Audio Interface

• Supports sample rates up to 96 kHz.

• Supports analog and digital connections, in-
cluding AES/EBU, S/PDIF, and ADAT optical:

• Analog: eight channels, 1/4-inch TRS (bal-
anced or unbalanced) connectors, +4 dBu 
or –10 dBV

• Digital: two channels, XLR (AES/EBU) con-
nectors; two channels, RCA (S/PDIF) con-
nectors

• Optical: eight channels, one pair of Light-
pipe (ADAT Optical) connectors (switch-
able to two channels, S/PDIF)

• Word Clock in and out receive or send 1x 
Word clock (configurable to 256x for Leg-
acy support, see “Optional Legacy I/O Au-
dio Interfaces” on page 3)
96i I/O Audio Interface

◆ Supports sample rates up to 96 kHz. 

• 16 discrete channels of input, and two chan-
nels of output, with 4-segment LED meters on 
each channel. Audio inputs and outputs in-
clude:

• 16 channels of 24-bit, 96-kHz capable ana-
log input, with adjustable input sensitivity

• Two channels of 24-bit, 96-kHz capable an-
alog output, with selectable operating level

• Two channels of 24-bit, 96 kHz-capable 
digital S/PDIF RCA input and output

• Loop Sync In and Out

• External Clock In and Out

• Expansion DigiLink port 

Optional Legacy I/O Audio Interfaces

For additional input and output channels, older 
Digidesign audio interfaces (or Legacy I/Os) can 
be connected to the 192 I/O, 192 Digital I/O, or 
96 I/O (the 96i I/O does not support Legacy in-
terfaces). Legacy interfaces can only be used 
with 44.1 kHz or 48 kHz sessions. These include:

888|24 I/O Audio Interface

• Analog: eight channels, XLR (balanced or un-
balanced) connectors, selectable between 
+4 dBu or –10 dBV

• Digital: eight channels, XLR (AES/EBU) con-
nectors; two channels, RCA (S/PDIF) connectors

882|20 I/O Audio Interface

• Analog: eight channels, 1/4-inch TRS (bal-
anced or unbalanced) connectors, selectable be-
tween +4 dBu and –10 dBV

• Digital: two channels, RCA (S/PDIF) connec-
tors
Chapter 1: Welcome to Pro Tools|HD 3
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1622 I/O Audio Interface

• Analog: sixteen input channels and two out-
put channels, 1/4-inch TRS (balanced or unbal-
anced) connectors. Inputs are selectable from 
+4 dBu to –10 dBV line levels and higher in 2 dB 
gain steps; outputs are selectable between 
+4 dBu or –10 dBV.

• Digital: two channels, RCA (S/PDIF) connec-
tors.

Digidesign 24-bit ADAT Bridge I/O and Original 
ADAT Bridge I/O

• Optical: sixteen channels, a pair of Lightpipe 
(ADAT) connectors.

• Analog output: two channels, 1/4-inch TRS 
(balanced) connectors, selectable between 
+4 dBu and –10 dBV.

• Digital: two channels, XLR (AES/EBU); two 
channels RCA (S/PDIF) connectors.

System Requirements

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato).

The original 888 I/O and 882 I/O inter-
faces are not supported with Pro Tools|HD.
Getting Started with HD
MIDI Requirements

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

Refer to the Digidesign Web site (www.digide-
sign.com) for a list of supported adapters.

Hard Drive Requirements

For optimal audio recording and playback, all 
Pro Tools TDM systems require one or more 
Digidesign-qualified drives.

Drive Formats

Windows Windows XP systems should use drives 
formatted with FAT32 or NTFS file system (NTFS 
preferred). 

Macintosh Macintosh systems should use drives 
formatted with HFS or HFS+ file system only. 

Hard drive performance depends on factors in-
cluding system configuration, number of tracks, 
session sample rate, density of edits, and the use 
of crossfades and other processes such as Beat 
Detective in a session. 

Be sure to check the latest compatibility infor-
mation on the Digidesign Web site for SCSI and 
FireWire requirements for maximum track 
counts on Windows and Macintosh 
(www.digidesign.com/compato).

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.

The UNIX File System (UFS) is not sup-
ported with Pro Tools on Mac OS X.



SCSI Hard Drives

For maximum recording and playback perfor-
mance, Digidesign recommends qualified SCSI 
hard drives and a qualified SCSI host bus 
adapter (HBA) card or (on Windows systems) a 
qualified built-in SCSI HBA connector on the 
motherboard. 

Qualified SCSI drives yield up to 32 tracks per 
drive with 24-bit audio

Windows On Windows XP, up to six SCSI drives 
can be used simultaneously.

Macintosh On Mac OS X, up to four SCSI drives 
can be used simultaneously. 

FireWire Hard Drives

Digidesign recommends qualified FireWire 
drives and (on Windows only) a qualified 
FireWire host adapter. 

Qualified FireWire drives yield up to 24 tracks 
per drive with 24-bit audio.

Windows On Windows XP systems without an 
expansion chassis, up to six FireWire drives can 
be used simultaneously. On Windows XP sys-
tems with Pro Tools cards installed in an expan-
sion chassis, up to four FireWire drives can be 
used simultaneously.

Macintosh On Mac OS X, up to eight FireWire 
drives can be used simultaneously. 
IDE/ATA Hard Drives

A qualified internal IDE/ATA drive yields up to 
32 tracks of 24-bit audio, at 44.1 kHz or 48 kHz 
when used as a dedicated audio drive.

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
drives results in lower track counts and fewer 
plug-ins.

For maximum performance, Digidesign rec-
ommends the use of SCSI hard drives. IDE 
hard drives provide limited track count per-
formance and are not supported when an 
Expansion Chassis is used. For more infor-
mation regarding Expansion Chassis oper-
ating procedures, see the Pro Tools Ex-
panded Systems Guide.

Visit the Digidesign Web site 
(www.digidesign.com) for a list of qualified 
hard drives and SCSI HBA cards.

Digidesign does not recommend recording 
to system drives. Record to system drives 
only when necessary. 
Chapter 1: Welcome to Pro Tools|HD 5
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Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
5 MB of hard disk space per minute. 

The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. Table 2 on page 6 
lists the required disk space for certain track numbers and track lengths, to help you estimate your 
hard disk usage.
Table 2. Required hard drive space for audio tracks
Getting Started with HD
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB



Digidesign Registration
Make sure to complete and return the registra-
tion card included with your Pro Tools|HD sys-
tem. Registered users will receive periodic soft-
ware update and upgrade notices. Refer to the 
registration card for information on technical 
support.

About the Pro Tools Guides
In addition to the printed guides included with 
your system, PDF versions of the Pro Tools 
guides are installed automatically with 
Pro Tools, and are accessible from the Pro Tools 
Help menu (Windows) or Pro Tools menu (Mac-
intosh). To view or print the PDF guides, you 
can install Acrobat Reader (included on the 
Pro Tools Installer CD-ROM).

Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

Convention Action

File > Save Session Choose Save Session from 
the File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button
The following symbols are used to highlight im-
portant information:

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Chapter 1: Welcome to Pro Tools|HD 7
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About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digide-
sign User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit our Web site 
(www.digidesign.com). 
Getting Started with HD
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Windows Configuration
Installation of a Pro Tools|HD-series system on a 
Windows computer includes the following 
steps:

1  Install Windows XP. (See “Installing Windows 
XP” on page 9.)

2  Configure your computer and its hardware 
components in preparation for Pro Tools instal-
lation. (See “Configuring Your Computer” on 
page 10.)

3  Configure Windows system software settings 
for compatibility and optimal performance. (See 
“Windows System Settings” on page 13.)

4  Install Pro Tools hardware. (See “Installing Pro 
Tools Hardware” on page 17.)

5  Install Pro Tools TDM software. (See “Install-
ing Pro Tools Software” on page 23.)

6  Check your Pro Tools system. (See “Checking 
Your HD System” on page 26.)

7  Configure your Pro Tools system. (See “Con-
figuring Pro Tools” on page 29.)
Installing Windows XP
If you do not already have Windows XP in-
stalled on your computer, you will need to in-
stall Windows XP Professional edition or 
Windows XP Home edition. Pro Tools requires 
an activated version of Windows XP with ad-
ministrator privileges.

For best performance, Digidesign strongly rec-
ommends a clean installation of Windows on a 
newly formatted drive or partition rather than 
upgrading the operating system. 

If you are changing or upgrading your oper-
ating system, be sure to deauthorize any key 
disk authorized plug-ins before changing or 
upgrading to avoid losing any authoriza-
tions. See the iLok Usage Guide for informa-
tion on the iLok Smart Key for software au-
thorizations.
Chapter 2: Windows Configuration 9
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Configuring Your Computer
To ensure optimum performance with 
Pro Tools, configure your computer before in-
stalling Pro Tools hardware and software.

Configuring the BIOS

BIOS (Basic Input/Output System) parameters 
vary depending on the make and model of the 
computer. Refer to the documentation that 
came with your computer for more details. 

Different BIOS manufacturers often use differ-
ent names to describe the same system function. 
Some manufacturers do not provide a particular 
configuration option at all. The names and op-
tions that appear in your computer’s BIOS may 
differ from those described in this section. 

Before you make any changes to your com-
puter’s system settings, make a backup copy 
of your registry (where many of these essen-
tial settings are stored). By doing so, you 
will be able to restore your system’s original 
settings in case of trouble. Consider acquir-
ing a disk recovery utility such as Norton 
Ghost for additional security. See your Win-
dows XP documentation for details. 

If your computer does not provide the BIOS 
configuration options included in this sec-
tion, or if you do not feel comfortable 
changing system parameters, consult with a 
Windows system administrator, computer 
dealer, or manufacturer for assistance. 

The following BIOS settings are not applica-
ble to the Compaq Evo W8000 and the IBM 
Intellistation M Pro 6850.
Getting Started with HD
To modify your computer’s BIOS:

1  Start or restart your computer. 

2  While the computer is starting up, enter BIOS 
Setup by pressing the appropriate key (usually 
indicated in the startup message) on your com-
puter keyboard. The F1, F2, or the Delete keys 
are commonly used.

3  In the appropriate page of the BIOS Setup, dis-
able PCI Parity. If the PCI Parity option isn’t 
available on your computer, skip this step.

4  If you will be using SCSI drives or devices, and 
your computer is equipped with built-in SCSI 
hardware, enable SCSI support. SCSI support pa-
rameters are typically found on the Devices & 
I/O Options page of the BIOS setup utility. If you 
do not have built-in SCSI hardware and are us-
ing a SCSI host bus adapter (HBA) card instead, 
you do not need to enable SCSI support.

5  Disable Power Management, if present.

6  Enable PCI Dynamic Bursting, if present.

7  Save the new BIOS settings.

8  Exit BIOS setup and restart your computer.



Configuring the SCSI BIOS

If you are using SCSI drives or devices, you must 
modify the settings of your built-in SCSI hard-
ware or SCSI host bus adapter card. This allows 
SCSI hard drives to work properly with 
Pro Tools. This procedure varies on different 
computers. Refer to the documentation that 
came with your computer. 

To modify your computer’s SCSI BIOS:

1  Start or restart your computer. 

2  While the computer is starting up, when the 
text message regarding the SCSI BIOS appears, 
press the key combination listed on the screen 
to enter the SCSI BIOS setup utility.

3  Refer to your SCSI host bus adapter card doc-
umentation to set the following parameters:

• For each SCSI ID and SCSI channel con-
nected to your audio drives, set the Maxi-
mum Sync Transfer Rate parameter to 
20 MB/sec for the ATTO EPCI-DC, or to Ul-
tra 160 for Ultra 160 cards. 

• If you are using an ATTO host bus adapter 
card, change the PCI Burst Size to 128 Bytes 
and the Burst Length Selection Timeout to 
16 ms (UL3D only). 

• If you are using an Adaptec host bus 
adapter card, enable the Host Adapter BIOS 
option.

4  Save the new SCSI BIOS settings.

5  Exit SCSI BIOS setup and restart your com-
puter.
Updating the SCSI BIOS

If you are using an ATTO SCSI HBA card, you 
may need to update its SCSI BIOS. When start-
ing your computer, you will see which version 
of the ATTO SCSI BIOS is installed on the SCSI 
card. If it is not version 1.68 or higher, you will 
need to flash the SCSI BIOS with 1.68 or higher 
ATTO SCSI BIOS (flash.bat).

To update the BIOS on the ATTO SCSI card:

1  Insert a High Density PC formatted floppy 
disk in your floppy drive (this needs to be a DOS 
boot disk).

2  Copy the DOS folder from the ATTO folder on 
the Pro Tools Installer CD-ROM to the floppy 
disk.

3  Shut down your computer.

4  Disconnect any hard drives connected to the 
SCSI card.

5  Start your computer with the floppy disk in 
the floppy drive.

6  From within DOS, CD to the DOS/UTILITY 
folder and run flash.bat.

7  When prompted, press Control+Z.

The SCSI BIOS will be updated. This may take a 
few minutes.

Do not interrupt this process or your system 
may be damaged.

For more information, see the flash.txt in 
the DOS/UTILITY folder.
Chapter 2: Windows Configuration 11
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Installing SCSI Drivers

For Pro Tools to run at maximum efficiency 
with SCSI Host Bus Adapters and SCSI drives, in-
stall a Digidesign approved SCSI driver (ATTO or 
Adaptec, depending on the card you are using). 

Installing the Adaptec SCSI Driver

If you need to install the Adaptec driver, refer to 
the driver manufacturer’s documentation.

The full name of the Adaptec driver for the IBM 
M Pro or Compaq Evo W8000 is:

■ Adaptec
AHA290/291/294x/394x/4944/ AIC78xx

Installing the ATTO SCSI Drivers

The full name of the ATTO driver is:

■ ATTO ExpressPCI

To install the ATTO Windows device driver:

1  Start your computer. Note the version of the 
ATTO SCSI BIOS when booting. If it is version 
1.6.6, proceed to the next step. If it is not ver-
sion 1.6.6, you will need to flash the ATTO SCSI 
BIOS (see “Updating the SCSI BIOS” on 
page 11).

2  Insert the Pro Tools Installer CD-ROM in your 
CD-ROM drive.

3  Open the System Control Panel.

4  Click the Hardware tab.

5  Click Device Manager.

Check Digidesign’s Compatibility Docu-
ments for a list of Digidesign approved com-
puters and supported SCSI driver versions. 
Compatibility Documents and other re-
sources are available at the Digidesign Web 
site (www.digidesign.com).
Getting Started with HD
6  Select SCSI and RAID controllers.

7  Double-click the LSI PCI SCSI Adapter.

8  Click the Driver tab.

9  Click Update Driver.

10  Select “Install from specified location.”

11  Select “Don’t search, I’ll choose the driver to 
install.”

12  Click Next.

13  Click Have Disk.

14  Click Browse and navigate to the ATTO 
folder on the Pro Tools Installer CD-ROM.

15  Select EXPRESS.INF and click Open.

16  Click OK.

17  Click Next.

18  Click Finish.

19  Click Close.

20  If you have a dual-channel SCSI card, repeat 
steps 8–20 for the second channel.

21  Click OK.

After Configuring your Computer

Restart your computer to verify basic system op-
eration with your new settings. While not re-
quired, this may resolve any conflicts or incom-
patibilities revealed by changes made to your 
BIOS, SCSI configuration, or other computer 
hardware and settings. 

If you experience problems, check your settings 
again, then try resetting one at a time and re-
starting until you identify which settings might 
be the source of the problem. Resolve any star-
tup problems before proceeding with your Pro 
Tools installation. For troubleshooting and 
other Windows system information, see 
Appendix C, “Windows System Optimizations.”



Windows System Settings
Configure Window system settings, as follows: 

Required Settings These instructions must be 
followed before installing Pro Tools. 

Recommended Configuration These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools.

Required Settings

To ensure optimum performance with 
Pro Tools, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Enable DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  In Classic view, launch System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

When finished updating required Windows 
system settings, restart your computer.
5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disable System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  In Classic View, launch Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On, and click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.
Chapter 2: Windows Configuration 13
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Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  In Classic View, launch Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Completing Required Windows System 
Settings

When finished updating required Windows sys-
tem settings, restart your computer.

If problems occur after configuring all re-
quired and suggested settings, see 
Appendix C, “Windows System Optimiza-
tions” for information on troubleshooting 
and advanced settings.
Getting Started with HD
Recommended Configuration

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. For best performance, it is recommended 
(but not required) that you:

• Avoid running other Windows programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while using Pro Tools

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
any 1394 “FireWire” card that you might 
use to connect an external drive to your 
system).

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 113.



Pro Tools Hardware Overview
The number of Pro Tools TDM cards in your sys-
tem will differ depending on your system con-
figuration. Card components for each configu-
ration are listed below.

Pro Tools|HD Hardware

Pro Tools|HD hardware is available in the fol-
lowing configurations:

Pro Tools|HD 1 Includes a single HD Core card

Pro Tools|HD 2 Accel Includes an HD Core card, 
an HD Accel card, and a TDM FlexCable for con-
necting the HD Core to the HD Accel card

Pro Tools|HD 3 Accel Includes an HD Core card, 
two HD Accel cards, and two TDM FlexCables 
for connecting the cards to each other

If you are using an Expansion Chassis to in-
crease the number of cards in your system, 
refer to the Expanded Systems Guide in-
cluded with your Pro Tools system.

Additional HD Accel and HD Process cards 
may be added to expand your Pro Tools sys-
tem. HD Accel cards are fully compatible 
with HD Process cards. Up to seven HD 
cards are supported in a single 
Pro Tools|HD system.
HD Core Card

All Pro Tools|HD systems include an HD Core 
card. The HD Core card is the only Pro Tools|HD 
card that does not require the presence of any 
other HD-series cards. (Pro Tools|HD 1 systems 
are comprised of a single HD Core card). 

The HD Core card provides up to 96 tracks of di-
rect-to-disk recording and playback, as well as 
DSP power for mixing and plug-in processing. 
The HD Core card supports up to 24-bit and up 
to 192 kHz sessions.

The HD Core card includes a single DigiLink 
port for connecting up to 32 channels of audio 
input and output to your Pro Tools|HD system. 

The DigiSerial port on the HD Core card is for 
connecting a Digidesign SYNC I/O. This con-
nector is an 8-pin mini-DIN.

HD Core card

The DigiSerial port on HD Core cards does 
not support MachineControl connections, 
nor does it support the Digidesign Universal 
Slave Driver (USD). Use the machine ports 
on the Digidesign SYNC I/O for Pro Tools 
MachineControl 9-pin connections. A COM 
port (not a DigiSerial port) is required for 
Remote 9-pin Deck Emulation mode (only).

If your HD Core card has two DigiSerial 
ports, use the DigiSerial port closest to the 
DigiLink connector. 

DigiLink

DigiSerial 
Chapter 2: Windows Configuration 15
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HD Accel Card

The HD Accel card is included in 
Pro Tools|HD 2 Accel and Pro Tools|HD 3 Accel 
systems. The HD Accel card is an expansion 
card, and requires the presence of at least one 
HD Core card. 

The HD Accel card provides up to 32 additional 
tracks of direct-to-disk recording and playback, 
as well as DSP power for mixing and plug-in pro-
cessing. The HD Accel card supports up to 24-bit 
and up to 192 kHz sessions. 

The HD Accel card includes a single DigiLink 
port for connecting up to 32 channels of audio 
input and output to your Pro Tools|HD system. 

The DigiSerial port on the HD Accel card does 
not offer any functionality. 

HD Process Card

The HD Process card is the predecessor to the 
HD Accel card. Like HD Accel cards, HD Process 
cards are expansion cards, requiring at least one 
HD Core card. 

HD Accel card

HD Process cards are fully compatible with 
HD Accel cards and HD Core cards in ex-
panded Pro Tools|HD systems. 

DigiLink
Getting Started with HD
The HD Process card provides up to 32 addi-
tional tracks of direct-to-disk recording and 
playback (up to a maximum of 128 tracks in sys-
tems without an HD Accel card), as well as DSP 
power for mixing and plug-in processing. The 
HD Process card supports up to 24-bit and up to 
192 kHz sessions.

The HD Process card includes a single DigiLink 
port for connecting up to 32 additional chan-
nels of audio input and output to your 
Pro Tools|HD system (up to a maximum of 96 
channels).

The DigiSerial port on an HD Process card does 
not offer any functionality

TDM FlexCable

The TDM FlexCable is used to connect a pair of 
cards in your Pro Tools system so they can share 
data along the TDM bus. Additional FlexCables 
are required to connect additional cards. One 
FlexCable comes with each HD Accel card.

HD Process card

The TDM FlexCable is a flexible printed 
circuit board with delicate traces. Do not 
overbend, twist, or pinch the cable. Doing 
so may cause unpredictable behavior in 
Pro Tools as well as harm to your system.

TDM FlexCable

DigiLink



Installing Pro Tools Hardware

Disabling Driver Signing Warnings

Before you install Pro Tools cards, temporarily 
disable the Driver Signing warning option. This 
expedites and automates much of the installa-
tion process. If you do not temporarily disable 
this option, warning messages (that you are in-
stalling an unsigned driver) will appear for each 
DSP chip detected during software installation. 

To disable the warning option:

1  Open the System Control Panel.

2  Click the Hardware tab in the System Control 
Panel.

3  Click the Driver Signing button.

4  Select “Ignore—Install the software anyway 
and don’t ask for my approval.”

5  Click OK twice.

6  Turn your computer off. 

7  Proceed to install your Pro Tools cards.

Installing Pro Tool|HD Cards

This section shows how to install Pro Tools HD 
cards into a Windows computer. To install cards 
into an expansion chassis, see the Expanded Sys-
tems Guide.

To install Pro Tools cards:

1  Turn off your computer and any peripherals. 
Leave your computer’s power cable plugged in 
so the computer is grounded.

2  Disconnect all cables attached to the com-
puter (such as hard drives, displays, USB and 
FireWire devices) except for the power cable.

3  Open the computer case.
4  Remove the metal access port cover behind 
the PCI slot you want to use by removing the 
screw and sliding the cover out from the access 
port. 

5  Install the HD Core card in the first PCI slot.

6  If you are installing additional Pro Tools cards, 
skip to the next step. If you have no additional 
cards to install, do the following:

• Secure the card in place with the slot access 
port screw you removed earlier.

• Close the computer case.

• Skip to “Connecting Audio Interfaces” on 
page 19. 

7  Install the first HD Accel card (if any) in the 
second PCI slot.

8  Install any remaining HD Accel cards in the 
remaining consecutive PCI slots.

9  Install any HD Process cards in the remaining 
consecutive PCI slots (64- or 32-bit). 

10  If you are installing a SCSI HBA card, install 
it in the highest-numbered remaining slot.

Check to be sure that your cards are installed in 
the following order:

• HD Core card 

• HD Accel cards

• HD Process cards, if any 

• SCSI host bus adapter (HBA) card

• Display card for your computer monitor

Before handling any card, discharge static 
electricity from your clothes or body by 
touching a grounded metal surface, such as 
the power supply case inside your computer.

The above guidelines may include optional 
cards not present in your system.
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11  Secure each card in place with the slot access 
port screws you removed earlier.

12  Proceed to “Connecting Pro Tools|HD Cards” 
on page 18. 

Connecting Pro Tools|HD Cards

In HD systems that include more than one card, 
you must connect all the HD cards to each other 
with TDM FlexCables.

Each HD card has two ports along the top of the 
card, labeled Port A and Port B. The FlexCable 
has two connectors, also labeled Port A and 
Port B, to ensure proper connection. Data com-
munication across multiple HD cards is 
achieved by connecting Port B of the first card 
to Port A of the next card with a TDM FlexCable.

The IBM Intellistation M Pro 6850 may not 
boot after updating the BIOS or changing 
the order of Pro Tools cards. Should this 
problem occur, remove all plug and play 
cards and you will be able to boot Win-
dows, then shut down and re-install the 
cards according to the installation instruc-
tions in “Installing Pro Tool|HD Cards” on 
page 17. You should now be able to boot 
Windows.

The first FlexCable always goes from Port B 
on the HD Core card to Port A on the Accel 
or Process card, as described in the follow-
ing steps.
Getting Started with HD
To connect HD cards with the TDM FlexCable:

1  Shape the FlexCable before installing it on 
your HD cards by grasping the cable with both 
hands with its printed side facing you, and mov-
ing the Port B portion of the cable straight to-
wards you and inwards, as shown below. Do not 
bend the cable more than you need to, as you 
may damage the traces in the cable.

2  Slide the FlexCable into the notch of the first 
card, so that the Port B connector of the FlexCa-
ble can be aligned with Port B of the first card; 
and the Port A connector of the FlexCable can 
be aligned with Port A of the second card, as 
shown below.

Preparing TDM FlexCable for installation

Inserting TDM FlexCable

HD Accel card 
(or HD Process card)



3  Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down 
gently but firmly until the cable is fully con-
nected to the card. Attach the other end of the 
FlexCable (labeled Port B) to Port B on the first 
card.

4  Verify the connection, as shown below (orien-
tation may be different depending on your type 
of CPU or chassis).

5  For systems with more than two cards, con-
nect each additional card to its preceding card. 
Use FlexCables to connect card pairs together, as 
described above, until all cards are connected. 
(Each HD Accel card is packaged with a FlexCa-
ble.)

6  Close the computer case.

7  Proceed to “Connecting Audio Interfaces” on 
page 19. 

Top view of two HD cards connected with TDM FlexCable

Side view of two HD cards connected with TDM 
FlexCable

HD Core card

HD Accel card 
(or HD Process
card)
Connecting Audio Interfaces

Each Pro Tools|HD-series audio interface sup-
plies up to 16 channels of input and output to 
your system. Audio interfaces are connected di-
rectly to Pro Tools|HD cards, or through the Ex-
pansion ports on other HD-series interfaces. 

Each HD card supports up to 32 channels. To get 
a full 32 channels of I/O from one card, you can 
connect, or daisy-chain, a second 16-channel HD 
I/O to the first HD I/O that is connected directly 
to the HD card. 

Pro Tools|HD supports up to a maximum of 
eight 192 I/Os, 192 Digital I/Os, or 96 I/Os. Up 
to four 96i I/Os can be used simultaneously. 

For examples of connecting multiple HD I/Os, 
see Figure 1 and Figure 2 on page 21.

Legacy audio interfaces can also be connected to 
the 192 I/O, 192 Digital I/O, or 96 I/O (the 
96i I/O does not support Legacy interfaces). 
These include: 888|24 I/O, 882|20 I/O, 
1622 I/O, 24-bit ADAT Bridge I/O, and the orig-
inal ADAT Bridge I/O. The original 888 I/O and 
882 I/O interfaces are not supported with 
Pro Tools|HD. 

HD audio interfaces need room at their 
sides to maintain proper air flow for cool-
ing. It is important to leave room for air in-
take and ventilation on the sides of the unit. 
Do not block the sides of the unit or discon-
nect the internal fan. If the units are rack-
mounted in a case, remove the case lids or 
doors before operating the system. Failure to 
do so can result in the units overheating 
very quickly, which can permanently dam-
age sensitive components.
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To connect HD audio interfaces:

1  If you are using a single 192 I/O, 
192 Digital I/O, 96 I/O, or 96i I/O, connect its 
Primary Port to the HD Core card with the Dig-
iLink cable provided with the HD Core card. You 
must attach at least one 192 I/O, 
192 Digital I/O, 96 I/O, or 96i I/O to your sys-
tem in order for Pro Tools to launch.

2  Connect additional HD audio interfaces to 
subsequent Digidesign audio cards, or daisy-
chain your I/Os (by connecting the Primary Port 
of the secondary I/O to the Expansion Port of 
the primary I/O).

If you are connecting both 192 I/O (or 
192 Digital I/O) and 96 I/O audio interfaces to 
your system, connect the 192 I/O (or 
192 Digital I/O) to your HD Core card, followed 
by any additional 192 I/O (or 192 Digital I/O) 
interfaces connected to the next highest-prior-
ity cards. Then connect 96 I/O interfaces to sub-
sequent cards, or to other interfaces, then con-
nect 96i I/O interfaces.

You can also connect a single HD I/O to each HD 
card in your system using the provided DigiLink 
cables. (However, there is no advantage to this 
configuration over daisy-chaining I/Os.)

If you have at least one 192 I/O or 
192 Digital I/O in your system configura-
tion, it must be connected to the HD Core 
card as the primary interface.
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3  If you are using two or more HD audio inter-
faces, connect the Loop Sync Out of each inter-
face to the Loop Sync In of the next interface 
with the BNC cables included in your HD I/O 
packaging. Then, connect the Loop Sync Out of 
the last interface to the Loop Sync In of the pri-
mary interface.

4  If you are connecting a Digidesign Legacy au-
dio interface (such as an 888|24 I/O, 882|20 I/O, 
1622 I/O, or Digidesign ADAT Bridge I/O), con-
tinue with “Connecting an Additional 16 Chan-
nels of Audio with Legacy Audio Interfaces” on 
page 22. (The 96i I/O does not support Legacy 
interfaces.)



Figure 1.  Two 96 I/Os (32-channel system)

HD Core

12-foot DigiLink cable

18-inch DigiLink cable
Loop Sync cables
Figure 2.  Three 96 I/Os (48-channel system)

HD Core

HD Accel or HD Process

12-foot DigiLink cable

18-inch DigiLink cable Loop Sync cables

12-foot DigiLink cable

Loop Sync cables
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Connecting an Additional 16 Channels 
of Audio with Legacy Audio Interfaces

Each 192 I/O, 192 Digital I/O, and 96 I/O can 
support 16 channels of audio to and from 
Digidesign Legacy I/Os. (The 96i I/O does not 
support Legacy I/O.) Legacy I/Os include the 
888|24 I/O, 882|20 I/O, 1622 I/O, 24-bit ADAT 
Bridge I/O, and the original ADAT Bridge I/O. 
The original 888 I/O and 882 I/O interfaces are 
not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1  Connect the “MIX card” end of the peripheral 
cable that came with your Legacy audio inter-
face (60-pin side) to the Legacy Port on the pri-
mary HD audio interface. Connect the other 
end to the Computer Port on the Legacy audio 
interface. 

2  Connect any additional Legacy audio inter-
faces in the same manner, to HD audio inter-
faces connected directly to HD cards.

– or –

If you are using a Y cable (Legacy 16-channel pe-
ripheral cable adapter), connect this to the Leg-
acy port first, then connect the audio interface 
peripheral cables to Port A and Port B of the Y 
cable.

Optional 16-channel peripheral cable adapter

“A” to first
Legacy I/O

“B” to second
Legacy I/O

to Legacy Port on
HD audio interface
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3  To properly clock the Legacy audio interface, 
connect the Ext. Clock output port on the HD 
I/O to the Slave Clock IN on the Legacy audio 
interface. The Legacy audio interface will switch 
to Slave mode once the proper clock is output-
ting from the HD I/O. Always use the Ext. Clock 
Out port of the same I/O to which the Legacy 
audio interface is attached.

If you are using the Y cable to connect multiple 
MIX-series audio interfaces, you must also con-
nect the Slave Clock Out of the first Legacy in-
terface to the Slave Clock In of the second Leg-
acy interface with the provided BNC cable. You 
cannot clock more than two MIX-series audio 
interfaces from a single HD-series audio inter-
face. If you have a third MIX-series audio inter-
face, supply its 256x clock from the HD I/O to 
which its 60-pin cable is attached (either your 
second audio interface, or directly to an 
HD Accel or HD Process card).

To ensure the proper functioning of Legacy 
audio interfaces (such as an 888|24 I/O or 
882|20 I/O), launch Pro Tools and declare 
the Legacy audio interfaces in the Hardware 
Setup dialog before turning them on. Then 
quit Pro Tools, shut down your computer, 
turn on your audio interfaces, and turn on 
your computer.

Before you turn on and configure your Leg-
acy audio interfaces, turn down the volume 
of output devices. Very loud digital noise 
may be emitted before the Legacy audio in-
terface is initialized.



Installing Pro Tools Software

To install Pro Tools software for TDM systems:

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Make sure you have configured all the re-
quired Windows system settings for your sys-
tem, and rebooted your computer. See 
“Windows System Settings” on page 13 for more 
information.

3  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open. 

4  Insert the Pro Tools Installer CD-ROM for 
Windows in your CD-ROM drive. Locate and 
open the Pro Tools Installer folder, and double-
click the Setup icon.

5  Click Next to begin installation.

6  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive. 
Click Next.

7  Select available install options as needed.

8  Click Next to install the selected options.

A demo version of MacOpener is included 
on the Pro Tools Installer CD-ROM, and re-
quires a separate installation process. In-
stalling MacOpener is required only if you 
need to use HFS or HFS+ formatted hard 
drives. See “Installing MacOpener” on 
page 25 for more information.
9  Select your work environment. This loads an 
initial set of Pro Tools Preferences that include 
some of the more popular settings for post pro-
duction, audio, or audio with MIDI. 

10  Select whether to install the Surround Mixer 
plug-in. This plug-in is required for mixing, 
mastering, and monitoring in surround. 

• Select “Yes – Monitor in Pro Tools Film For-
mat” if your monitoring is configured for 
Film Format surround. 

• Select “Yes – Monitor in ProControl (DTS 
Format)” if you are using a ProControl ded-
icated controller. 

• Select “No – Stereo mixing only” if your 
monitoring is configured for Stereo. 

11  After making a selection, click Next.

Wait for the installer to finish installing all soft-
ware components, drivers, and PACE System 
files before proceeding to the next step.

12  If QuickTime is not already installed, you 
will be prompted to install the Recommended 
QuickTime installer option (see “Installing 
QuickTime” on page 24). Follow the on-screen 
instructions to complete the QuickTime instal-
lation process.

13  When installation is complete, click Finish to 
restart your computer.

Preference settings can be customized at any 
time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.

The Surround Mixer can be installed at any 
time in Pro Tools. For instructions, see the 
Pro Tools Reference Guide.
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Installing QuickTime

(Optional)

QuickTime 6.5 or later is required for Pro Tools 
if you plan to include movie files in your ses-
sions. QuickTime is available as a free download 
from the Apple Web site (www.apple.com).

Removing Pro Tools

If you need to remove Pro Tools from your com-
puter, you can use the Add or Remove Programs 
command. 

To remove Pro Tools from your computer:

1  Choose Start > Control Panel.

2  Launch Add or Remove Programs.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools.

4  Click the Change/Remove button.

5  Select Remove, and then click Next.

6  Click OK to remove Pro Tools.

7  Click Finish. 

Installing Optional Software 
Your Pro Tools Installer CD-ROM includes sev-
eral software options.

Digidesign ASIO Driver 6.4

Digidesign ASIO Driver 6.4 is a single-client, 
multichannel sound driver that allows ASIO-
compatible programs to record and play back 
through Digidesign hardware. 

ASIO Driver 6.4 is automatically installed when 
you install Pro Tools 6.4. 
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Stand-Alone ASIO Driver Installer

Digidesign ASIO Driver 6.4 can be installed on 
Digidesign-qualified Windows XP systems with 
Pro Tools 6.4 (for example, if the ASIO Driver 
was uninstalled), or it can be installed as a stand-
alone driver on systems that do not have any 
version of Pro Tools installed.

Digidesign WaveDriver 6.4

Digidesign WaveDriver 6.4 is a single-client, 
multichannel sound driver that allows 
WaveDriver compatible programs to play back 
through Digidesign hardware. 

WaveDriver 6.4 is automatically installed when 
you install Pro Tools 6.4. 

Stand-Alone WaveDriver Installer

Digidesign WaveDriver 6.4 can be installed on 
Digidesign-qualified Windows XP systems with 
Pro Tools 6.4 (for example, if the WaveDriver 
was uninstalled), or it can be installed as a stand-
alone driver on systems that do not have any 
version of Pro Tools installed.

For detailed information on using the 
Digidesign ASIO Driver, see Appendix D, 
“Digidesign ASIO Driver (Windows Only).”

For detailed information on installing and 
using the Digidesign WaveDriver, see 
Appendix E, “Digidesign WaveDriver 
(Windows Only).”



Installing the Demo Session
(Optional)

The Pro Tools  Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working.

To install the demo sessions:

1  Insert the Pro Tools Installer CD in your CD-
ROM drive. 

2  From your CD-ROM drive, choose Additional 
Files/Pro Tools Demo Session Installer. 

3  Double-click Setup.exe.

4  Set the install location to your audio drive and 
click Install.

5  When installation is complete, click OK.

Installing MacOpener

With MacOpener 6.0.5 and higher, you can 
open and transfer Pro Tools sessions created on 
HFS and HFS+ formatted hard drives (Macin-
tosh) to NTFS or FAT32 formatted hard drives 
(Windows). 

To share Pro Tools sessions between Macintosh 
and Windows systems, select the “Enforce 
Mac/PC Compatibility” option when creating 
the session, or when saving a session copy to a 
Windows audio drive formatted using NTFS or 
FAT32.

Transfer drives can be used for storage, but 
not for playback or recording.

The MacDrive utility can be used instead of 
MacOpener. Refer to the MacDrive Web site 
(www.macdrive.com).
To install and configure the MacOpener demo 
included with Pro Tools:

1  Insert the Pro Tools Installer CD into your CD-
ROM drive. 

2  Locate and double-click the MacOpener in-
staller file in the MacOpener Demo folder lo-
cated at CD-drive:/Additional Files/MacOpener 
Demo Installer. Follow the on-screen instruc-
tions to install MacOpener. After installation is 
complete, restart your computer.

3  Choose Start > Programs > MacOpener > 
MacOpener Driver Preferences.

4  Verify that the MacOpener Driver is enabled. 
Under Driver Settings, select “Enable Mac-
opener Driver.”

5  Under Extension Mapping, select “Do not add 
the PC extension to the Mac file name.”

6  Click OK to quit the MacOpener Driver Pref-
erences. 

Avoid using MacOpener on HFS-formatted 
drives (it is recommended that you use 
NTFS or FAT32 instead). Use the Save Ses-
sion Copy In command in Pro Tools to copy 
the session material to a Windows audio 
drive formatted using NTFS or FAT32. 

While SDII files can be exported or con-
verted on import, they cannot be used 
within Pro Tools sessions on Windows.
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7  Choose Start > Programs > MacOpener > 
Mac Lic.exe. When installation is complete, 
close the installer. 

Installing ProControl or Control|24 
Software

To install Digidesign Ethernet support for 
ProControl or Control|24:

1  On the desktop, right-click the My Network 
Places icon, and then choose Properties. 

2  Right-click the relevant Local Area Connec-
tion icon, and then choose Properties. 

3  Click Install, select Protocol, and click Add. 

4  Click Have Disk. 

5  Select the DigiNet.inf file in either the Pro-
Control or Control|24 directory (on your 
Pro Tools Installer CD-ROM in Additional 
Files/Controllers/Controllers), and click OK. 

The Installer installs the DigiNet.inf files in the 
ProControl or Control|24 directory in Digide-
sign/DAE/Controllers.

6  Click Close.

Configuring MIDI
Pro Tools for Windows uses your Multimedia 
Setup to configure MIDI devices and their prop-
erties. Refer to your device’s documentation to 
properly configure the device. 

All formatting and maintenance of 
HFS/HFS+ drives should be carried out 
when the drive is connected to a Macintosh.

For more information about MacOpener 
and its performance limitations, see the 
Pro Tools Reference Guide.
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Checking Your HD System
Before you launch Pro Tools, you may want to 
run the DigiTest diagnostic application to en-
sure that all TDM cards in the system are recog-
nized, installed in the proper order, and have 
valid TDM FlexCable connections.

Starting Up Your System

Whenever you start your system, turn on all of 
your system components in a specific order.

To start your Pro Tools system:

1  Make sure all your equipment (including your 
computer) is off.

2  For TDM systems with an expansion chassis, 
turn on the expansion chassis.

3  Turn on any external hard drives. Wait ap-
proximately ten seconds for them to spin up to 
speed.

4  Turn on any MIDI interfaces and devices, or 
synchronization peripherals.

5  Lower the volume of all output devices, then 
turn on your Pro Tools audio interfaces. Wait at 
least fifteen seconds for the audio interface to 
initialize and the status LEDs to stop flashing.

6  Turn on your computer. 

If you turned off Driver Signing Warning, be 
sure to enable it once Pro Tools hardware 
and software have been installed. 



Running DigiTest

DigiTest is installed with Pro Tools and resides 
in the following folder on your hard drive: 
Digidesign/Pro Tools/Pro Tools Utilities.

To run DigiTest:

1  Quit Pro Tools if it is running. 

2  Lower the volume of all output devices on 
your system. 

3  Choose Start > Programs > Digidesign > 
Pro Tools > DigiTest.

DigiTest opens and lists the supported cards it 
finds in your system, showing their correspond-
ing slot locations.

If you have a large number of cards or audio in-
terfaces, it may take a while for the DigiTest win-
dow to appear, as DigiTest scans for all cards and 
interfaces connected to the system.

Before you run DigiTest, lower the volume 
of all output devices. Very loud digital noise 
may be emitted during the test.

DigiTest main test window
4  Select the cards in your system you want to 
test by selecting Test in the left hand column for 
each card.

5  Click Run.

If cards are not installed in the proper order, 
DigiTest will display error codes in the Status 
box of each card identified as being misconfig-
ured.

The more cards and audio interfaces in your sys-
tem, the longer the test will take. 

6  When prompted, power cycle all Pro Tools pe-
ripherals in your system. Click Continue.

7  To test the interfaces connected to your sys-
tem, check “Test I/O Box.”

8  When the test is finished, you can view the 
test results by doing one of the following:

• Click the Get Results button next to a card 
name.

• Click the Results tab and choose a card slot 
from the pop-up menu.

9  In the Results page of the DigiTest window, 
click Show Failures Only to display failed tests 
for the selected card, or click Show All Results to 
display all test results for the selected card. 

For descriptions of error codes, refer to 
Appendix B, “DigiTest Error Codes.”

10  Click Quit to close DigiTest. 

11  Restart your computer.

The order in which cards are listed within 
DigiTest may not match the actual slot loca-
tions of cards installed in your computer or 
expansion chassis. This is normal, and does 
not affect DigiTest operations in any way. 

LEDs on your digital interfaces may light up 
during this test. This is normal. 
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Errors and Undetected Cards

Complete the steps below if any of the following 
occur:

■ DigiTest fails to launch.

■ An error message has been displayed for a card 
in DigiTest.

■ A supported card is installed but not automat-
ically detected during DigiTest.

If a supported card is installed and is not 
automatically detected:

1  Quit DigiTest.

2  Turn off the entire Pro Tools system. 

3  Reinstall the cards (see “Installing 
Pro Tool|HD Cards” on page 17).

4  Check the card seating.

5  Check the TDM FlexCable connections. 
Check the orientation of the cable from card to 
card (ports B to A), and check the integrity of the 
FlexCable connections to the cards.

6  Turn on the system. 

7  Run DigiTest again.

Identifying Digidesign Cards with 
DigiTest

You can use DigiTest to identify which cards are 
in which slots in your system. This is especially 
useful if you have multiple Digidesign cards of 
the same type installed in your system. 

To identify Digidesign cards with DigiTest

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive. 

DigiTest opens and lists the supported cards it 
finds in your system.
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3  Open your computer case or expansion chas-
sis so you can see the top edge of the cards in-
stalled in your system. 

4  In the DigiTest window, select the ID check 
box next to a card name. The green LED near the 
top edge of the corresponding card flashes. 

Viewing Card Information with DigiTest

DigiTest can display identifying information 
such as serial number, date of manufacture, and 
firmware ROM version, for each card in your 
system. This information is useful if you need to 
contact Digidesign Technical Support about 
your Pro Tools hardware. 

To display information for a card in your system:

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive.

3  Click the Slot Info tab. 

4  Choose a card slot from the pop-up menu. 

Updating Audio Peripheral Firmware 
with DigiTest

If firmware updates are available for any of your 
HD-series audio interfaces (192 I/O, 
192 Digital I/O, 96 I/O, or 96i I/O), you can use 
DigiTest to perform the update. Within Digi-
Test, the Firmware Update page tells you the 
firmware version for the selected peripheral and 
lets you update to a newer version, if necessary.

To update the firmware in an HD-series audio 
interface:

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive.

3  Click the Firmware tab.



4  Choose a card slot from the pop-up menu. If 
any HD audio interfaces are connected to the 
card, the Primary or Secondary options will be-
come available in the HD Peripheral section of 
the Firmware page.

If any connected interfaces are not recognized, 
check the connections and power to each inter-
face and click Re-Scan. 

5  Under HD Peripheral, select Primary or Sec-
ondary to view the firmware version for the cor-
responding interface. The firmware version is 
displayed just below the HD Peripheral section 
of the Firmware page.

6  If the firmware version is not current, click Be-
gin Update to update the firmware in the se-
lected audio interface. 

The status of the firmware update process is dis-
played in the status area at the bottom of the 
Firmware page.

7  After the update process is complete, click 
Quit to close DigiTest. 

Launching Pro Tools
When launching Pro Tools the first time, you 
are prompted to enter an authorization code to 
validate your software.

To validate Pro Tools software:

1  Double-click the Pro Tools application, lo-
cated in the Pro Tools folder, inside the Digide-
sign folder.

2  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate.

The authorization code is located on the in-
side cover of this guide. 
Configuring Pro Tools

Pro Tools System Settings

Pro Tools lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording.

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Voice Count

The Number of Voices setting lets you control 
the number of voices available on your system. 
For example, the default number of voices on an 
HD Core system is 48 voices, using one DSP (at 
sample rates of 44.1 kHz or 48 kHz). 

Depending on the current sample rate and the 
number of HD Core, HD Accel, and HD Process 
cards in your system, you will have different 
choices for voice count. 

Changing the number of voices affects 
DSP usage, the total number of voiceable 
tracks, and overall system performance. 

For additional information on voice count, 
refer to the Pro Tools Reference Guide. 
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To change the Voice Count:

1  Choose Setups > Playback Engine.

2  Select the number of voices and DSPs to allo-
cate for voicing by choosing a value from the 
Number of Voices pop-up menu. 

• Select higher voice numbers when your 
Digidesign cards are the only PCI cards in 
your computer, or when you are using an 
expansion chassis to run higher track 
counts (such as 64 tracks at 96 kHz) and 
you want more voices per DSP (such as 16 
voices per DSP at 96 kHz). These settings 
use fewer DSP chips for mixing (leaving 
more available for plug-ins) but place the 
highest processing load on each. 

• Select medium voice numbers when your 
Digidesign cards are in an expansion chas-
sis, or when you are using other PCI cards 
along with Digidesign cards. These settings 
generally provide an optimum balance be-
tween number of chips needed for voicing, 
and the processing load placed on each. 

Playback Engine dialog for HD Accel system
Getting Started with HD
• Select minimum voice numbers if you are 
using high-bandwidth PCI cards (such as 
video capture cards) along with your 
Digidesign cards. These settings place the 
lightest processing load on each allocated 
DSP chip, but generally require more DSP 
chips be dedicated to voicing and mixing 
(leaving fewer available for plug-ins). 

3  Click OK. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

• Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

• Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

Number of Voices menu (HD Accel-equipped system)

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.



To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins.

◆ Lower CPU usage settings reduce how much 
Pro Tools processing affects other CPU-intensive 
tasks (such as screen redraws), and limit the 
amount of processor resources available for Pro 
Tools tasks. They are useful when you are expe-
riencing slow system response, or when running 
other applications at the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
Delay Engine
(Pro Tools 6.4 for Pro Tools|HD Systems Only)

The Delay Engine lets you enable Delay Com-
pensation for managing DSP delays that occur 
on audio tracks, Auxiliary inputs, or Master Fad-
ers because of plug-in use and mixer routing. 
Pro Tools maintains time-alignment between 
tracks that have plug-ins with differing DSP de-
lays, tracks with different mixing paths, tracks 
that are split off and recombined within the 
mixer, and tracks with hardware inserts. 

To maintain time alignment, Pro Tools adds the 
exact amount of delay to each track necessary to 
make that particular track’s delay equal to the 
delay of the track that has the longest delay.

Delay Compensation should be enabled during 
mixing and playback for optimal delay compen-
sated sound. In some cases when recording, De-
lay Compensation should be turned off.

To enable Delay Compensation:

■ Choose Operations > Use Delay Compensa-
tion.

Delay Compensation Settings

There are three settings in the Playback Engine 
dialog for dedicating DSP resources for Delay 
Compensation: 

None Allocates no DSP resources for automatic 
delay compensation.

Short Allocates minimal DSP resources of delay 
compensation for each channel. This is the 
most efficient setting for Pro Tools|HD Accel 
systems.
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Long Allocates maximum DSP resources of delay 
compensation for each mixer channel. Long de-
lay compensation uses the same DSP resources 
used by high DSP overhead plug-ins.

To configure the Delay Compensation Engine:

1  Choose Setups > Playback Engine.

2  From the Delay Compensation Engine pop-up 
menu, select a Delay compensation setting.

3  Click OK.

The delay compensation option will be saved as 
a session and system preference.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size. Memory requirements for 
each setting are shown at the bottom of the 
Playback Engine dialog.

3  Click OK. 
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If Pro Tools needs more system memory for the 
DAE Playback Buffer, it will prompt you to re-
start your computer.

System Memory Allocation

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory 
for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if 
Pro Tools is not running. 

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that more 
system memory is available to other applica-
tions. 

To minimize system memory allocation:

1  Choose Setups > Playback Engine.

2  Select the “Minimize System Memory Alloca-
tion” option. 

3  Click OK. 

4  Restart your computer. 

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, as well as a 
range of controls specific to each type of audio 
interface.)

Playback Engine dialog for Pro Tools|HD Accel system



Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware Setup.

3  Choose the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as 
many as four HD-series cards can be used. Any 
additional cards (up the total system maximum 
of seven cards) will switch to Inactive mode. The 
cards and any attached peripherals will become 
active again when the sample rate is set to 
96 kHz or lower. See also “Offline Peripherals” 
on page 38. 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 75.)

Hardware Setup dialog for 192 I/O, Main page
Clock Source

The Pro Tools Hardware Setup dialog lets you se-
lect the Clock Source for the system.

Internal If you are recording an analog signal di-
rectly into Pro Tools, you will usually use the 
Pro Tools Internal clock source. 

External If you are transferring material into 
Pro Tools from an external digital device, or if 
you utilize a common house clock signal, you 
will synchronize Pro Tools to that digital device 
or common signal. Depending on your audio in-
terface, external options can include AES/EBU 
[Encl], S/PDIF, Optical [Encl], AES/EBU 1–8, 
TDIF, ADAT, and Word Clock. For details, refer 
to the Pro Tools Reference Guide or the guide for 
your audio interface. 

To select the Clock Source:

1  Choose Setups > Hardware Setup. 

2  Choose the clock source from the Clock 
Source pop-up menu.

3  Click OK. 

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 chan-
nels of simultaneous I/O and multiple I/O for-
mats (including analog, AES/EBU, ADAT Opti-
cal, S/PDIF, and TDIF).

The Main page of the Hardware Setup dialog is 
where you define which physical inputs and 
outputs on your audio interface are routed to 
available inputs and outputs in Pro Tools. You 
can think of this window as a patchbay that al-
lows you to route any of the inputs or outputs 
on your HD-series audio interfaces to channel 
assignments in the Pro Tools mixer.

The Main page also provides controls for defin-
ing whether Expansion Port or Legacy Port pe-
ripherals are active. 

To configure the interfaces in your system, you 
select each interface in the Peripherals list and 
set the parameters for that interface. 

Identifying Audio Interfaces

If you have multiple audio interfaces of the 
same type connected to your system, before you 
make audio connections to them, you should 
confirm the identity of each interface. This en-
sures that you choose the appropriate interface 
in the Peripherals list when you define its inputs 
and outputs in the Hardware Setup dialog. 

Hardware Setup dialog for 192 I/O, Main page
Getting Started with HD
To identify audio interfaces in your system:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an audio inter-
face connected to your system.

3  Make sure the Main page tab is chosen.

4  Select the Identify option, located in the lower 
left corner of the Hardware Setup dialog. This il-
luminates all the LEDs on the front panel of the 
selected audio interface. 

5  Make a note of which interface in your studio 
setup corresponds to the identified interface. 

6  Repeat the above steps for each additional au-
dio interface in your setup.

To configure HD audio interfaces:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an audio inter-
face connected to your system.

3  Make sure Main page tab is chosen.

4  From the Clock Source pop-up menu, select 
the appropriate clock source for the interface.

5  If you want to send clock output to other de-
vices attached to the audio interface, select the 
appropriate output from the Ext. Clock Output 
pop-up menu. 

If the Legacy I/O Port is enabled (and not the 
Expansion I/O Port) then the Ext. Clock Output 
automatically switches to Slave Clock (256x 
sample rate). To reset the Ext. Clock Output to 

Use the Up and Down Arrow keys to scroll 
though the Peripherals list in the Hardware 
Setup dialog.

Legacy audio interfaces must be initialized 
in the Peripherals list before they can be 
identified. See “Configuring Legacy Audio 
Interfaces” on page 38.



Word Clock, change the Port Settings back to 
Expansion I/O, then select the Legacy audio in-
terface in the Peripherals list, and set it to No In-
terface in the Interface pop-up menu. (The 
96i I/O does not support Legacy I/O.) 

6  Select which digital I/O port on your audio in-
terface enclosure is active by selecting an option 
under Digital Format. Depending on the type of 
interfaces in your system, choices include 
AES/EBU, S/PDIF, and Optical (S/PDIF). Select-
ing Optical (S/PDIF) resets the Optical I/O port 
(which is, by default, eight channels of 
ADAT Optical I/O) to two channels of 
S/PDIF Optical I/O. (The 96i I/O supports stereo 
S/PDIF RCA digital input and output only.) For 
more information about HD enclosure and card 
ports, refer to the guide for your audio interface.

7  For S/PDIF compatibility with Tascam DA-30 
DAT recorders, select the Tascam option under 
S/PDIF Format.

8  From the Input and Output channel pop-up 
menus, select the physical ports (such as Analog 
1–2 or Optical 1–2), that will be routed to the 
corresponding Pro Tools input and output 
channels (such as Ch 1–2, Ch 3–4), listed on the 
left side of the Main page. (This feature is not 
available with the 96i I/O.) 

Inputs and outputs of similar format are differ-
entiated in the input and output channel pop-
up menus. For example, the AES/EBU inputs 
and outputs in the 192 I/O enclosure are listed 
as AES/EBU [Encl], while the AES/EBU inputs 
and outputs on the factory-installed Digital I/O 
card are listed (in pairs) as AES/EBU 1–2, 
AES/EBU 3–4, AES/EBU 5–6, and AES/EBU 7–8. 
For 192 I/Os equipped with the optional 
Digital I/O Card, the additional AES/EBU I/O 
ports on the optional card are listed as AES/EBU 
9–10, AES/EBU 11–12, AES/EBU 13–14, and 
AES/EBU 15–16. 

9  Configure controls for your HD audio inter-
face. See “Configuring 192 I/O and 
192 Digital I/O Controls” on page 35, “Config-
uring 96 I/O Controls” on page 36, and “Con-
figuring 96i I/O Controls” on page 37.

10  For additional HD-series interfaces, choose 
the interface in the Peripherals list, and repeat 
the above steps.

Configuring 192 I/O and 192 Digital I/O 
Controls

To configure controls for a 192 I/O:

1  With the 192 I/O selected in the Peripherals 
list, click the Analog In tab for the following op-
tions:

• You can set your operating level on a chan-
nel-by-channel basis by selecting Reference 
Level +4 dBu or –10 dBV. These settings 
correspond to two different input connec-
tors on the rear of the 192 I/O. Refer to the 
192 I/O Guide for more information on set-
ting operating levels. 

• Each of the analog channels in the 192 I/O 
has two Input Trims, labeled A and B, for 
precisely calibrating and switching levels. 
You can select Input Trim A or B on a chan-
nel-by-channel basis. Refer to the 192 I/O 
Guide for information on setting the rear 
panel trims.

Refer to your peripheral’s guide for configu-
ration details and restrictions. For example, 
the Optical 1–8 channels (on the 192 I/O 
enclosure) will not be available at session 
sample rates of 88.2 kHz or higher, while 
the ports on the 192 I/O Digital I/O card 
will still be available.
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• You can select Soft Clip on a channel-by-
channel basis. The Soft Clip limiter attenu-
ates the incoming analog signal, providing 
extra protection from temporary clipping 
transients that can cause digital distortion 
when they exceed the maximum input of 
the unit. With Soft Clip enabled, 192 I/O 
supports an additional 4 dB of headroom 
by rounding off the top 4 dB to the clip 
point. This is useful for eliminating stray 
transients or for emulating analog tape sat-
uration.

2  Click the Analog Out tab for the following op-
tion:

• Each of the analog channels in the 192 I/O 
has two Output Trims, labeled A and B, re-
spectively. You can select Output Trim A or 
B on a channel-by-channel basis.

Hardware Setup dialog for 192 I/O, Analog In page

Hardware Setup dialog for 192 I/O, Analog Out page
Getting Started with HD
To configure controls for a 192 Digital I/O or 
192 I/O with an optional Digital I/O card:

■ On the 192 Digital I/O or a 192 I/O with an 
optional Digital I/O card, click the Digital tab to 
set the Input Format (AES/EBU, TDIF, or ADAT 
Optical) and enable real-time sample rate con-
version (in channel pairs, with the SR Conver-
sion option).

Configuring 96 I/O Controls

To configure controls for a 96 I/O:

1  With the 96 I/O selected in the Peripherals 
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2  Click the Analog In tab for the following op-
tion:

At session sample rates above 48 kHz, sam-
ple rate conversion for the TDIF and Optical 
(ADAT) inputs on the Digital I/O card is 
automatically enabled on all eight inputs of 
the selected format. 

Hardware Setup dialog for 192 I/O, Digital page



• You can set your operating level on a chan-
nel-by-channel basis by selecting Reference 
Level +4 dBu or –10 dBV. Refer to the 96 I/O 
Guide for more information on setting op-
erating levels.

3  Click the Analog Out tab for the following op-
tion:

• You can set your output level on a channel-
by-channel basis by selecting Reference 
Level +4 dBu or –10 dBV. Refer to the 96 I/O 
Guide for more information on setting op-
erating levels.

Hardware Setup dialog for 96 I/O, Analog In page

Hardware Setup dialog for 96 I/O, Analog Out page
Configuring 96i I/O Controls

To configure controls for a 96i I/O:

1  With the 96i I/O selected in the Peripherals 
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2  Set input sensitivity by doing the following: 

• For Inputs 1–4, set the input trim slider to 
match the output level of the connected 
instrument. Choices range from –12 dBV 
to +4 dBu. If you do not know the output 
level of the device, use the default input 
trim level, then fine tune the input level 
sensitivity.

• For each input 5–16 being used, select 
–8 dBV or +4 dBu as appropriate to best 
match the output level of the connected 
instrument. 

3  Set Output levels (select –10 dBV or +4 dBu).

4  Click Done.

You can select analog or digital input as sources 
for 96i I/O channels 1–2. Only channels 1–2 can 
access the S/PDIF inputs. 

Hardware Setup for 96i I/O
Chapter 2: Windows Configuration 37



38
To select analog or digital input for channels 1-2:

1  Choose Hardware > Setup, and select 96i I/O 
in the Peripherals list to display the 96i I/O win-
dow. 

2  Click to set Ch 1–2 Input to Analog or S/PDIF, 
as appropriate. 

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio inter-
face, it must first be initialized in Hardware 
Setup.

To initialize a Legacy audio interface:

1  Make sure to lower the volume of your output 
devices. Very loud digital noise may be emitted 
before the Legacy audio interface is initialized.

2  Turn on your Legacy audio interface.

3  From the Peripherals list, choose the primary 
audio interface (the interface to which your Leg-
acy audio interface is connected).

4  In the Main page of the Hardware Setup dia-
log, select the Legacy I/O option under Port Set-
tings.

5  In the Peripherals list, “No Interface” is listed 
twice, directly below the primary audio inter-
face. Click the first “No Interface.” An Interface 
pop-menu appears in the Hardware Setup dia-
log, listing supported I/O choices.

6  From the Interface pop-up, select the type of 
Legacy audio interface you connected. (If your 
Legacy interface does not appear, check connec-
tions and repeat from step 1, above. See also 
“Offline Peripherals” on page 38.)

The 96i I/O only supports analog and digi-
tal switching for channels 1–2, and only 
from within the Hardware Setup and I/O 
Setup dialogs. The 96i I/O does not support 
path remapping within I/O Setup.
Getting Started with HD
After you select the type of Legacy audio inter-
face, the Main page updates with controls that 
can be configured. 

7  Repeat the above steps for each additional 
Legacy audio interface.

Offline Peripherals

When a Legacy audio interface and HD periph-
eral are connected to your primary HD periph-
eral, only one can be online at a time. An offline 
peripheral is indicated by brackets in the Periph-
erals List of the Hardware Setup dialog. For ex-
ample, if you have a 96 I/O and an 882|20 con-
nected to a 192 I/O, and the 96 I/O is offline, it 
will appear in the Peripherals List as “[96 I/O].”

Peripherals will also go offline if they audio in-
terface or card to which they are attached is 
made inactive. See “Sample Rates and Expanded 
Systems” on page 33 for more information. 

Configuring I/O Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface, with controls to route 
physical ports to Pro Tools inputs and outputs. 
These controls mirror the routing controls 
found in the Hardware Setup dialog—changes 
made to physical routing in one dialog are al-
ways reflected in the other. The I/O Setup dialog 
also lets you label and map Pro Tools input, out-
put, insert, and bus signal paths.

For more information on Hardware Setup 
controls for each I/O, refer to its guide.



Pro Tools comes with default I/O Setup settings 
that will get you started. You only need to go to 
I/O Setup if you want to remap or rename the 
default I/O paths or if you change your system 
hardware (for example, adding an expansion 
card to a 192 I/O).

To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input or Output tab to display the 
corresponding connections. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter. 

4  To change the destination of an Input or Out-
put path or subpath, click directly on an Input 
or Output Selector for an interface channel pair, 
just below an audio interface icon. (This feature 
is not available for the 96i I/O.)

5  From the pop-up menu, select a physical port 
pair (such as Analog 1–2), to route to the corre-
sponding Pro Tools channel pair (such as A 1–2) 
in the Path Name column on the left. 

6  Repeat the above steps for additional channel 
pairs.

7  Click OK.

Refer to the Pro Tools Reference Guide for 
more information on setting up I/O paths.
Routing a Pro Tools Output Pair to 
Multiple Destinations

Pro Tools channel pairs can be routed to multi-
ple outputs on your Digidesign audio interface 
through the Hardware Setup dialog. 

For example, if Pro Tools Outputs 1–2 are as-
signed to both Analog 1–2 and Digital 1–2, that 
signal will be routed simultaneously to both 
pairs of output ports on your audio interface.

This lets you send the same signal (such as a ste-
reo pair, a stem mix, or a multichannel mix) to 
multiple destinations (such as multiple master-
ing devices).

I/O Setup dialog
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To route a Pro Tools output channel pair to 
multiple audio interface output ports:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an interface.

3  Click the Main tab. 

4  Select an output pair from an Output pop-up 
menu. 

5  Start-click the same pop-up menu and choose 
an additional output pair.

The output name updates with a plus sign (“+”) 
before it to indicate that multiple output ports 
are selected. In the pop-up menu, each physical 
port pair assigned to that Pro Tools output pair 
is indicated by a check mark.

6  Repeat the above steps to select additional 
output destinations. The only limit to output 
choices is the number of outputs available in 
your system.

Hardware Setup dialog for 96 I/O, Main page
Getting Started with HD



chapter 3

Macintosh Configuration
Installation of a Pro Tools|HD-series system on a 
Macintosh computer includes the following 
steps:

1  Install Pro Tools hardware. (See “Installing 
Pro Tools Hardware” on page 43.)

2  Configure Apple System Software settings. 
(See “Apple System Settings” on page 52.)

3  Install Pro Tools TDM software. (See “Install-
ing Pro Tools Software” on page 52.)

4  Check your Pro Tools system. (See “Checking 
Your HD System” on page 54.)

5  Configure your Pro Tools system. (See “Con-
figuring Pro Tools” on page 57.)

Pro Tools Hardware Overview
The number of Pro Tools TDM cards in your sys-
tem will differ depending on your system con-
figuration. Card components for each configu-
ration are listed below.

If you are using an Expansion Chassis to in-
crease the number of cards in your system, 
refer to the Expanded Systems Guide in-
cluded with your Pro Tools system.
Pro Tools|HD Hardware

Pro Tools|HD hardware is available in the fol-
lowing configurations:

Pro Tools|HD 1 Includes a single HD Core card

Pro Tools|HD 2 Accel Includes an HD Core card, 
an HD Accel card, and a TDM FlexCable for con-
necting the HD Core to the HD Accel card

Pro Tools|HD 3 Accel Includes an HD Core card, 
two HD Accel cards, and two TDM FlexCables 
for connecting the cards to each other

Additional HD Accel and HD Process cards 
may be added to expand your Pro Tools sys-
tem. HD Accel cards are fully compatible 
with HD Process cards. Up to seven HD 
cards are supported in a single 
Pro Tools|HD system.
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HD Core Card

All Pro Tools|HD systems include an HD Core 
card. The HD Core card is the only Pro Tools|HD 
card that does not require the presence of any 
other HD-series cards. (Pro Tools|HD 1 systems 
are comprised of a single HD Core card). 

The HD Core card provides up to 96 tracks of di-
rect-to-disk recording and playback, as well as 
DSP power for mixing and plug-in processing. 
The HD Core card supports up to 24-bit and up 
to 192 kHz sessions.

The HD Core card includes a single DigiLink 
port for connecting up to 32 channels of audio 
input and output to your Pro Tools|HD system. 

The DigiSerial port on the HD Core card is for 
connecting a Digidesign SYNC I/O. This con-
nector is an 8-pin mini-DIN.

HD Core card

The DigiSerial port on HD Core cards does 
not support MachineControl connections, 
nor does it support the Digidesign Universal 
Slave Driver (USD). 

If your HD Core card has two DigiSerial 
ports, use the DigiSerial port closest to the 
DigiLink connector. 

DigiLink

DigiSerial 
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HD Accel Card

The HD Accel card is included in 
Pro Tools|HD 2 Accel and Pro Tools|HD 3 Accel 
systems. The HD Accel card is an expansion 
card, and requires the presence of at least one 
HD Core card. 

The HD Accel card provides up to 32 additional 
tracks of direct-to-disk recording and playback, 
as well as DSP power for mixing and plug-in pro-
cessing. The HD Accel card supports up to 24-bit 
and up to 192 kHz sessions. 

The HD Accel card includes a single DigiLink 
port for connecting up to 32 channels of audio 
input and output to your Pro Tools|HD system. 

The DigiSerial port on the HD Accel card does 
not offer any functionality. 

HD Process Card

The HD Process card is the predecessor to the 
HD Accel card. Like HD Accel cards, HD Process 
cards are expansion cards, requiring at least one 
HD Core card. 

HD Accel card

HD Process cards are fully compatible with 
HD Accel cards and HD Core cards in ex-
panded Pro Tools|HD systems. 

DigiLink



The HD Process card provides up to 32 addi-
tional tracks of direct-to-disk recording and 
playback (up to a maximum of 128 tracks in sys-
tems without an HD Accel card), as well as DSP 
power for mixing and plug-in processing. The 
HD Process card supports up to 24-bit and up to 
192 kHz sessions.

The HD Process card includes a single DigiLink 
port for connecting up to 32 additional chan-
nels of audio input and output to your 
Pro Tools|HD system (up to a maximum of 96 
channels).

The DigiSerial port on an HD Process card does 
not offer any functionality

TDM FlexCable

The TDM FlexCable is used to connect a pair of 
cards in your Pro Tools system so they can share 
data along the TDM bus. Additional FlexCables 
are required to connect additional cards. One 
FlexCable comes with each HD Accel card.

HD Process card

The TDM FlexCable is a flexible printed 
circuit board with delicate traces. Do not 
overbend, twist, or pinch the cable. Doing 
so may cause unpredictable behavior in 
Pro Tools as well as harm to your system.

TDM FlexCable

DigiLink
Installing Pro Tools Hardware
To install HD-series hardware, you first install 
Pro Tools|HD cards, then for systems with more 
than one card, connect the cards with a TDM 
FlexCable.

Installing the Pro Tools|HD Cards

This section shows how to install Pro Tools|HD 
cards into a Macintosh computer. To install 
cards into an expansion chassis, see the Ex-
panded Systems Guide.

To install Pro Tools cards:

1  Turn off your computer and any peripherals. 
Leave your computer’s power cable plugged in 
so the computer is grounded.

2  Wait 5–10 minutes to allow the computer’s in-
ternal components to cool down to avoid burn-
ing yourself.

3  Disconnect all cables attached to the com-
puter (such as hard drives, displays, USB and 
FireWire devices) except for the power cable.

4  To prevent damaging sensitive electronics, 
discharge any static electricity that may be on 
your clothes or body by touching a grounded 
metal surface, such as the metal PCI access cov-
ers on the back of the computer.

5  Disconnect the power cord from the com-
puter.

6  Open the computer case.

7  Remove the metal access port cover behind 
the PCI slot you want to use by removing the 
screw and sliding the cover out from the access 
port. 
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8  Install the HD Core card into the lowest-num-
bered PCI slot in the computer based on your 
computer model, as follows: 

Power Mac G5 The Power Mac G5 has three PCI 
slots (named PCI slot 2, 3, and 4). PCI slot num-
bers increase from bottom to top as you face the 
open computer case from the front. Install the 
HD Core card into PCI slot 2. 

Power Macintosh “Mirrored Door” G4 The Power 
Macintosh “Mirrored Door” G4 has reflective 
drive bay doors and four holes across the front. 
Its PCI slot numbers increase from left to right as 
you face the open computer case from the front. 

Note that the PCI slot numbering in the newer 
“Mirrored Door” G4 computer runs in the oppo-
site direction of previous G4 models.

Figure 3.  Power Mac G5

Be very careful when opening or closing the 
case of a “Mirrored Door” G4 computer. 
Any PCI cards installed in the higher-num-
bered slots may be damaged if they touch 
the top of the computer case.

AGP slot 1
(video card)

PCI slot 2

PCI slot 3

PCI slot 4
Getting Started with HD 
Power Macintosh “QuickSilver” G4 The Power 
Macintosh “QuickSilver” and earlier G4 models 
have a single speaker grille or hole on the front. 
Their PCI slot numbers increase from right to left 
as you face the open computer case from the 
front. 

Power Macintosh “Mirrored Door” Dual Processor G4 

Power Macintosh “QuickSilver” Dual Processor G4 

AGP slot 1 (video card)

PCI slot 2
PCI slot 3

PCI slot 4

PCI slot 5

AGP slot 1 (video card)

PCI slot 4
PCI slot 3

PCI slot 2



9  If you are installing additional Pro Tools|HD 
cards, skip to the next step,

– or –

If you have no additional cards to install, do the 
following:

• Secure the card in place with the screw you 
removed earlier, and close the computer.

• Skip to “Connecting Audio Interfaces” on 
page 48. 

10  Install the first HD Accel card (if any) in the 
second PCI slot (PCI slot 3).

11  Install any remaining HD Accel cards in the 
remaining consecutive PCI slots.

12  Install any HD Process cards (if any) in the 
remaining consecutive PCI slots. 

13  If you are installing a SCSI host bus adapter 
(HBA) card, install it in the highest-numbered 
remaining slot.

Power Macintosh Single Processor G4

Do not use SampleCell hardware cards in a 
Pro Tools|HD system.

PCI slot 1 (video card)

PCI slot 4
PCI slot 3

PCI slot 2
Check to be sure that your cards are installed in 
the following order, starting with the lowest nu-
meric slot:

• Display card for your computer monitor

• HD Core card

• HD Accel cards

• HD Process cards

• Digidesign-approved video capture card

• SCSI host bus adapter (HBA) card

14  Secure each card in place with the slot access 
port screws you removed earlier. 

Connecting Pro Tools|HD Cards

If you are installing a Pro Tools|HD 2 Accel, 
HD 3 Accel, or an expanded HD system, con-
nect the HD cards with TDM FlexCables.

Each HD card has two ports along the top of the 
card, labeled Port A and Port B. The FlexCable 
has two connectors, also labeled Port A and 
Port B, to ensure proper connection. Data com-
munication across multiple HD cards is 
achieved by connecting Port B of the first card 
to Port A of the next card with a TDM FlexCable. 

The PCI slot numbering in your computer deter-
mines whether you will be working right-to-left, 
or left-to-right when connecting cards. Refer to 
the instructions below for your model of com-
puter. 

The above guidelines may include optional 
cards not present in your system.

The first FlexCable always goes from Port B 
on the HD Core card to Port A on the Accel 
or Process card, as described in the follow-
ing steps.
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To connect HD cards with the TDM FlexCable on 
the Power Mac G5:

1  Shape the FlexCable before installing it on 
your HD cards by grasping the cable with both 
hands with its printed side facing you, and mov-
ing the Port B portion of the cable away from 
you and outwards, as shown below. Do not 
bend the cable more than you need to, as you 
may damage the traces in the cable. 

2  Turn the cable on its side, so that the connec-
tors are facing downwards, and Port A is the 
higher side.

3  Slide the FlexCable into the notch of the sec-
ond card, so that the Port B connector of the 
FlexCable can be aligned with Port B of the first 
card; and the Port A connector of the FlexCable 
can be aligned with Port A of the second card as 
shown below. 

Preparing TDM FlexCable for installation

Orienting the FlexCable

Inserting TDM FlexCable

Port A

Port B

HD Accel 
(or Process)

HD Core

Port B 

Port A connector

connector
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4  Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down 
gently but firmly until the cable is fully con-
nected to the card. Attach the other end of the 
FlexCable (labeled Port B) to Port B on the first 
card.

5  Verify the connection. Make sure the FlexCa-
ble ports seat flat against the sockets on the HD 
cards, and are firmly attached. 

6  For systems with more than two cards, con-
nect each additional card to its preceding card. 
Use FlexCables to connect card pairs together, as 
described above, until all cards are connected. 
Each HD Accel or HD Process card is packaged 
with a FlexCable.

7  Close the computer case.

8  Proceed to “Connecting Audio Interfaces” on 
page 48.

Top view of two HD cards connected with TDM FlexCable

Port B

Port B

Port A

Port A

Port B Port A

Port APort B

HD Core card in PCI slot 2

HD Accel (or Process) card in PCI slot 3



To connect HD cards with the TDM FlexCable on 
the Power Macintosh “Mirrored Door” G4:

1  Shape the FlexCable before installing it on 
your HD cards by grasping the cable with both 
hands and moving the Port B portion of the ca-
ble straight towards you and inwards, as shown 
below. Do not bend the cable more than you 
need to, as you may damage the traces in the ca-
ble.

2  Slide the FlexCable into the notch of the first 
card, so that the Port B connector of the FlexCa-
ble can be aligned with Port B of the first card; 
and the Port A connector of the FlexCable can 
be aligned with Port A of the second card, as 
shown below.

Preparing TDM FlexCable for installation

Inserting TDM FlexCable

HD Accel Card 
(or HD Process card)
3  Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down 
gently but firmly until the cable is fully con-
nected to the card. Attach the other end of the 
FlexCable (labeled Port B) to Port B on the first 
card.

4  Verify the connection, as shown below (orien-
tation may be different depending on your type 
of CPU or chassis).

5  For systems with more than two cards, con-
nect each additional card to its preceding card. 
Use FlexCables to connect card pairs together, as 
described above, until all cards are connected. 
(Each HD Accel card is packaged with a FlexCa-
ble.)

6  Close the computer case.

7  Proceed to “Connecting Audio Interfaces” on 
page 48.

Top view of two HD cards connected with TDM FlexCable

Side view of two HD cards connected with TDM 
FlexCable

HD Core card

HD Accel card 
(or HD Process
card)
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To connect HD cards with the TDM FlexCable on 
Power Macintosh “QuickSilver” and earlier G4 
computers:

1  Shape the FlexCable before installing it on 
your HD cards by grasping the cable with both 
hands and moving the Port A portion of the ca-
ble straight towards you and inwards, as shown 
below. Do not bend the cable more than you 
need to, as you may damage the traces in the ca-
ble.

2  Slide the FlexCable into the notch of the sec-
ond card, so that the Port B connector of the 
FlexCable can be aligned with Port B of the first 
card; and the Port A connector of the FlexCable 
can be aligned with Port A of the second card, as 
shown below.

Preparing TDM FlexCable for installation

Inserting TDM FlexCable

PORT A PORT B PORT A

PORT B

PORT B

PORT B

PORT A

PORT A

PORT B
PORT A

PORT A

PORT B
Getting Started with HD 
3  Connect the Port A connector of the FlexCa-
ble to Port A on the second card. Push down 
gently but firmly until the cable is fully con-
nected to the card. Next, attach the other end of 
the FlexCable (labeled Port B) to Port B on the 
first card.

4  Verify the connection, as shown below.

5  For systems with more than two cards, con-
nect each additional card to its preceding card. 
Use FlexCables to connect card pairs together, as 
described above, until all cards are connected. 
(Each HD Accel card is packaged with a FlexCa-
ble.)

6  Close the computer case.

Connecting Audio Interfaces

Each Pro Tools|HD-series audio interface sup-
plies up to 16 channels of input and output to 
your system. Audio interfaces are connected di-
rectly to Pro Tools|HD cards, or through the Ex-
pansion ports on other HD-series interfaces. 

Top view of two HD cards connected with TDM FlexCable

Side view of two HD cards connected with TDM 
FlexCable

PORT B

PORT B

PORT A

PORT A

PORT B

PORT B

PORT A

PORT A

PORT B
PORT APORT A

PORT B



Each HD card supports up to 32 channels. To get 
a full 32 channels of I/O from one card, you can 
connect, or daisy-chain, a second 16-channel HD 
I/O to the first HD I/O that is connected directly 
to the HD card. 

Pro Tools|HD supports up to a maximum of 
eight 192 I/Os, 192 Digital I/Os, or 96 I/Os. Up 
to four 96i I/Os can be used simultaneously. 

For examples of connecting multiple HD I/Os, 
see Figure 4 and Figure 5 on page 50.

Legacy audio interfaces can also be connected to 
the 192 I/O, 192 Digital I/O, or 96 I/O (the 
96i I/O does not support Legacy interfaces). 
These include: 888|24 I/O, 882|20 I/O, 
1622 I/O, 24-bit ADAT Bridge I/O, and the orig-
inal ADAT Bridge I/O. The original 888 I/O and 
882 I/O interfaces are not supported with 
Pro Tools|HD. 

To connect HD audio interfaces:

1  If you are using a single 192 I/O, 
192 Digital I/O, 96 I/O, or 96i I/O, connect its 
Primary Port to the HD Core card with the Dig-
iLink cable provided with the HD Core card. You 
must attach at least one 192 I/O, 
192 Digital I/O, 96 I/O, or 96i I/O to your sys-
tem in order for Pro Tools to launch.

HD audio interfaces need room at their 
sides to maintain proper air flow for cool-
ing. It is important to leave room for air in-
take and ventilation on the sides of the unit. 
Do not block the sides of the unit or discon-
nect the internal fan. If the units are rack-
mounted in a case, remove the case lids or 
doors before operating the system. Failure to 
do so can result in the units overheating 
very quickly, which can permanently dam-
age sensitive components.
2  Connect additional HD audio interfaces to 
subsequent Digidesign audio cards, or daisy-
chain your I/Os (by connecting the Primary Port 
of the secondary I/O to the Expansion Port of 
the primary I/O).

If you are connecting both 192 I/O (or 
192 Digital I/O) and 96 I/O audio interfaces to 
your system, connect the 192 I/O (or 
192 Digital I/O) to your HD Core card, followed 
by any additional 192 I/O (or 192 Digital I/O) 
interfaces connected to the next highest-prior-
ity cards. Then connect 96 I/O interfaces to sub-
sequent cards, or to other interfaces, then con-
nect 96i I/O interfaces.

You can also connect a single HD I/O to each HD 
card in your system using the provided DigiLink 
cables. (However, there is no advantage to this 
configuration over daisy-chaining I/Os.)

3  If you are using two or more HD audio inter-
faces, connect the Loop Sync Out of each inter-
face to the Loop Sync In of the next interface 
with the BNC cables included in your HD I/O 
packaging. Then, connect the Loop Sync Out of 
the last interface to the Loop Sync In of the pri-
mary interface.

4  If you are connecting a Digidesign Legacy au-
dio interface (such as an 888|24 I/O, 882|20 I/O, 
1622 I/O, or Digidesign ADAT Bridge I/O), con-
tinue with “Connecting an Additional 16 Chan-
nels of Audio with Legacy Audio Interfaces” on 
page 51. (The 96i I/O does not support Legacy 
interfaces.)

If you have at least one 192 I/O or 
192 Digital I/O in your system configura-
tion, it must be connected to the HD Core 
card as the primary interface.
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Figure 4.  Two 96 I/Os (32-channel system)

HD Core

12-foot DigiLink cable

18-inch DigiLink cable
Loop Sync cables
Figure 5.  Three 96 I/Os (48-channel system)

HD Core

HD Accel or HD Process

12-foot DigiLink cable

18-inch DigiLink cable Loop Sync cables

12-foot DigiLink cable

Loop Sync cables

TDM FlexCable



Connecting an Additional 16 Channels 
of Audio with Legacy Audio Interfaces

Each 192 I/O, 192 Digital I/O, and 96 I/O can 
support 16 channels of audio to and from 
Digidesign Legacy I/Os. (The 96i I/O does not 
support Legacy I/O.) These include the 
888|24 I/O, 882|20 I/O, 1622 I/O, 24-bit ADAT 
Bridge I/O, and the original ADAT Bridge I/O. 
The original 888 I/O and 882 I/O interfaces are 
not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1  Connect the “MIX card” end of the peripheral 
cable that came with your Legacy audio inter-
face (60-pin side) to the Legacy Port on the pri-
mary HD audio interface. Connect the other 
end to the Computer Port on the Legacy audio 
interface. 

2  Connect any additional Legacy audio inter-
faces in the same manner, to HD audio inter-
faces connected directly to HD cards.

– or –

If you are using a Y cable (Legacy 16-channel pe-
ripheral cable adapter), connect this to the Leg-
acy port first, then connect the audio interface 
peripheral cables to Port A and Port B of the Y 
cable.

Optional 16-channel peripheral cable adapter

“A” to first
Legacy I/O

“B” to second
Legacy I/O

to Legacy Port on
HD audio interface
3  To properly clock the Legacy audio interface, 
connect the Ext. Clock Out port on the HD I/O 
to the Slave Clock In on the Legacy audio inter-
face. The Legacy audio interface will switch to 
Slave mode once the proper clock is outputting 
from the HD I/O. Always use the Ext. Clock Out 
port of the same I/O to which the Legacy audio 
interface is attached.

If you are using the Y cable to connect multiple 
MIX-series audio interfaces, you must also con-
nect the Slave Clock Out of the first Legacy in-
terface to the Slave Clock In of the second Leg-
acy interface with the provided BNC cable. You 
cannot clock more than two MIX-series audio 
interfaces from a single HD-series audio inter-
face. If you have a third MIX-series audio inter-
face, supply its 256x clock from the HD I/O to 
which its 60-pin cable is attached (either your 
second audio interface, or directly to an 
HD Accel or HD Process card).

You cannot slave more than two MIX-series au-
dio interfaces to a single HD-series audio inter-
face. If you have a third MIX-series audio inter-
face, supply its 256x clock from the HD I/O to 
which its 60-pin cable is attached.

To ensure the proper functioning of Legacy 
audio interfaces (such as an 888|24 I/O or 
882|20 I/O), launch Pro Tools and declare 
the legacy audio interfaces in the Hardware 
Setup dialog before turning them on. Then 
quit Pro Tools, shut down your computer, 
turn on your audio interfaces, and turn on 
your computer.

Before you turn on and configure your Leg-
acy audio interface, turn down the volume 
of output devices. Very loud digital noise 
may be emitted before the Legacy audio in-
terface is initialized.
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Apple System Settings
To ensure optimum performance with 
Pro Tools, configure the following settings for 
your version of Mac OS before you install 
Pro Tools software.

System Settings for Mac OS X

The following settings ensure optimum perfor-
mance and compatibility for systems running 
Mac OS X. 

To configure Mac OS X for Pro Tools:

1  Turn on your computer. 

2  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation. 

3  Choose System Preferences from the Apple 
Menu and click Energy Saver. 

4  Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

5  Return to the System Preferences and click 
Software Update. 

6  Deselect “Automatically check for updates 
when you have a network connection.”

7  Close the Software Update dialog. 

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. For de-
tails on qualified versions of Mac OS, refer 
to the latest compatibility information on 
the Digidesign Web site 
(www.digidesign.com).
Getting Started with HD 
Installing Pro Tools Software
After the Apple System software settings are con-
figured, you’re ready to install Pro Tools.

Installing Pro Tools on Mac OS X

To install Pro Tools on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation. 

2  Insert the Pro Tools Installer CD-ROM in your 
CD-ROM drive. Double-click “Install Pro Tools.”

3  Enter your Mac OS X Administrator password 
and click OK to authenticate the installation. 

4  Select the Pro Tools Installer. You can also se-
lect from a list of optional items to install along 
with Pro Tools. Click the information button 
next to each item for a description of its con-
tents. 

5  Click Install.

6  Select your work environment. This loads an 
initial set of Pro Tools Preferences that include 
some of the more popular settings for post pro-
duction, audio, or audio with MIDI. 

Preference settings can be customized at any 
time in Pro Tools. See the Pro Tools Refer-
ence Guide for more information about Pref-
erences.



7  Select whether to install the Surround Mixer 
plug-in. This plug-in is required for mixing, 
mastering, and monitoring in surround:

• Select “Yes – Monitoring in Standard 
Pro Tools (Film Format)” if your monitor-
ing is configured for Film Format surround. 

• Select “Yes – Monitoring in ProControl 
(DTS Format)” if you are using a ProCon-
trol dedicated controller. 

• Select “No – Stereo mixing only” if your 
monitoring is configured for Stereo.

8  Click Continue.

9  When installation is complete, click Restart.

– or –

Click Continue to install any additional soft-
ware or documentation, and restart your com-
puter when you are finished.

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with the 
Apple Audio MIDI Setup (AMS) utility. See 
Appendix G, “Configuring AMS 
(Mac OS X Only).”

Removing Pro Tools

If you need to remove Pro Tools from your com-
puter, you can use the Installer CD-ROM. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 
For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X documenta-
tion. 

You can install the Surround Mixer plug-ins 
in Pro Tools at any time to enable multi-
channel mixing for surround sound. 
2  Insert the Pro Tools Installer CD-ROM in your 
CD-ROM drive. Double-click “Install Pro Tools.” 

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

5  Click Quit to close the Installer window.

Installing the Demo Session
(Optional)

The Pro Tools Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working. 

To install a demo session:

1  Insert the Pro Tools Installer CD in your CD-
ROM drive. Locate and double-click the demo 
session installer icon. 

2  Select the demo session. 

3  Set the install location to your audio drive, 
and click Install.

4  When installation is complete, click Quit.
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Checking Your HD System
Before you launch Pro Tools, you may want to 
run the DigiTest diagnostic application to en-
sure that all TDM cards in the system are recog-
nized, installed in the proper order, and have 
valid TDM FlexCable connections.

Starting Up Your System

Whenever you start your system, turn on all of 
your system components in a specific order.

To start your Pro Tools system:

1  Make sure all your equipment (including your 
computer) is off.

2  For TDM systems with an expansion chassis, 
turn on the expansion chassis.

3  Turn on external hard drives, if any. Wait ap-
proximately ten seconds for them to spin up to 
speed.

4  Turn on any MIDI interfaces and devices, or 
synchronization peripherals.

5  Lower the volume of all output devices, then 
turn on your Pro Tools audio interfaces. Wait at 
least fifteen seconds for the audio interfaces to 
initialize and the status LEDs to stop flashing.

6  Turn on your computer. 
Getting Started with HD 
Running DigiTest

DigiTest is installed with Pro Tools and resides 
in the Applications folder on your hard drive, in 
the following location: 
Digidesign/Pro Tools/Pro Tools Utilities.

To run DigiTest:

1  Quit Pro Tools if it is running.

2  Lower the volume of all output devices on 
your system. 

3  Locate and double-click the DigiTest applica-
tion on your hard drive.

DigiTest opens and lists the supported cards it 
finds in your system, showing their correspond-
ing slot locations.

If you have a large number of cards or audio in-
terfaces, it may take a while for the DigiTest win-
dow to appear, as DigiTest scans for all cards and 
interfaces connected to the system.

Before you run DigiTest, lower the volume 
of all output devices. Very loud digital noise 
may be emitted during the test.

DigiTest main test window



4  Select the cards in your system you want to 
test by selecting Test in the left hand column for 
each card.

5  Click Run.

If cards are not installed in the proper order, 
DigiTest will display error codes in the Status 
box of each card identified as being misconfig-
ured.

The more cards and audio interfaces in your sys-
tem, the longer the test will take. 

6  When prompted, power cycle all Pro Tools pe-
ripherals in your system. Click Continue.

7  To test the interfaces connected to your sys-
tem, check “Test I/O Box.”

8  When the test is finished, you can view the 
test results by doing one of the following:

• Click the Get Results button next to a card 
name.

• Click the Results tab and choose a card slot 
from the pop-up menu.

9  In the Results page of the DigiTest window, 
click Show Failures Only to display failed tests 
for the selected card, or click Show All Results to 
display all test results for the selected card. 

For descriptions of error codes, refer to 
Appendix B, “DigiTest Error Codes.”

10  Click Quit to close DigiTest.

11  Restart your computer. 

The order in which cards are listed within 
DigiTest may not match the actual slot loca-
tions of cards installed in your computer or 
expansion chassis. This is normal, and does 
not affect DigiTest operations in any way. 

LEDs on your digital interfaces may light up 
during this test. This is normal. 
Errors and Undetected Cards

Complete the steps below if any of the following 
occur:

■ DigiTest fails to launch.

■ An error message has been displayed for a card 
in DigiTest.

■ A supported card is installed but not automat-
ically detected during DigiTest.

If a supported card is installed and is not 
automatically detected:

1  Quit DigiTest.

2  Turn off the entire Pro Tools system. 

3  Reinstall the cards (see “Installing the 
Pro Tools|HD Cards” on page 43).

4  Check the card seating.

5  Check the TDM FlexCable connections. 
Check the orientation of the cable from card to 
card (ports B to A), and check the integrity of the 
FlexCable connections to the cards.

6  Turn on the system. 

7  Run DigiTest again.

Identifying Digidesign Cards with 
DigiTest

You can use DigiTest to identify which cards are 
in which slots in your system. This is especially 
useful if you have multiple Digidesign cards of 
the same type installed in your system. 

To identify Digidesign cards with DigiTest

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive. 

DigiTest opens and lists the supported cards it 
finds in your system.
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3  Open your computer case or expansion chas-
sis so you can see the top edge of the cards in-
stalled in your system. 

4  In the DigiTest window, select the ID check 
box next to a card name. The green LED near the 
top edge of the corresponding card flashes. 

Viewing Card Information with DigiTest

DigiTest can display identifying information 
such as serial number, date of manufacture, and 
firmware ROM version, for each card in your 
system. This information is useful if you need to 
contact Digidesign Technical Support about 
your Pro Tools hardware. 

To display information for a card in your system:

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive.

3  Click the Slot Info tab. 

4  Choose a card slot from the pop-up menu. 

Updating Audio Peripheral Firmware 
with DigiTest

If firmware updates are available for any of your 
HD-series audio interfaces (192 I/O, the 
192 Digital I/O, 96 I/O, or 96i I/O), you can use 
DigiTest to perform the update. Within Digi-
Test, the Firmware Update page tells you the 
firmware version for the selected peripheral and 
lets you update to a newer version, if necessary.

To update the firmware in an HD-series audio 
interface:

1  Quit Pro Tools if it is running.

2  Locate and double-click the DigiTest applica-
tion on your hard drive.

3  Click the Firmware tab.
Getting Started with HD 
4  Choose a card slot from the pop-up menu. If 
any HD audio interfaces are connected to the 
card, the Primary or Secondary options will be-
come available in the HD Peripheral section of 
the Firmware page.

If any connected interfaces are not recognized, 
check the connections and power to each inter-
face and click Re-Scan. 

5  Under HD Peripheral, select Primary or Sec-
ondary to view the firmware version for the cor-
responding interface. The firmware version is 
displayed just below the HD Peripheral section 
of the Firmware page.

6  If the firmware version is not current, click Be-
gin Update to update the firmware in the se-
lected audio interface. 

The status of the firmware update process is dis-
played in the status area at the bottom of the 
Firmware page.

7  After the update process is complete, click 
Quit to close DigiTest. 

Launching Pro Tools
When launching Pro Tools the first time, you 
are prompted to enter an authorization code to 
validate your software.

To validate Pro Tools software:

1  Double-click the Pro Tools application, lo-
cated in the Pro Tools folder, inside the Digide-
sign folder.

2  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate.

The authorization code is located on the in-
side cover of this guide. 



Configuring Pro Tools

Pro Tools System Settings

Pro Tools lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording.

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Voice Count

The Number of Voices setting lets you control 
the number of voices available on your system. 
For example, the default number of voices on an 
HD 1 system is 48 voices, using one DSP (at sam-
ple rates of 44.1 kHz or 48 kHz).

Depending on the current sample rate and the 
number of HD Core and HD Process cards in 
your system, you will have different choices for 
voice count. 

Changing the number of voices affects 
DSP usage, the total number of voiceable 
tracks, and overall system performance. 

For additional information on voice count, 
refer to the Pro Tools Reference Guide. 
To change the Voice Count:

1  Choose Setups > Playback Engine. 

2  Select the number of voices and DSPs to allo-
cate for voicing by choosing a value from the 
Number of Voices pop-up menu. 

• Select higher voice numbers when your 
Digidesign cards are the only PCI cards in 
your computer, or when you are using an 
expansion chassis to run higher track 
counts (such as 64 tracks at 96 kHz) and 
you want more voices per DSP (such as 16 
voices per DSP at 96 kHz). These settings 
use fewer DSP chips for mixing (leaving 
more available for plug-ins) but place the 
highest processing load on each allocated 
chip. 

• Select medium voice numbers when your 
Digidesign cards are in an expansion chas-
sis, or when you are using other PCI cards 
along with Digidesign cards. These settings 
generally provide an optimum balance be-
tween number of chips needed for voicing, 
and the processing load placed on each. 

Playback Engine dialog for HD Accel system
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• Select minimum voice numbers if you are 
using high-bandwidth PCI cards (such as 
video capture cards) along with your 
Digidesign cards. These settings place the 
lightest processing load on each allocated 
DSP chip, but generally require that more 
DSP chips be dedicated to voicing and mix-
ing (leaving fewer available for plug-ins). 

3  Click OK. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins.

• Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

• Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

Number of Voices menu (HD Accel-equipped system)

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
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To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. The maximum CPU Usage Limit is 
85 percent for single-processor computers, and 
99 percent for multi-processor computers. (The 
99 percent setting dedicates one entire processor 
to Pro Tools.)

• Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

• Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins.

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.



Delay Engine
(Pro Tools 6.4 for Pro Tools|HD Systems Only)

The Delay Engine lets you enable Delay Com-
pensation for managing DSP delays that occur 
on audio tracks, Auxiliary inputs, or Master Fad-
ers because of plug-in use and mixer routing. 
Pro Tools maintains time-alignment between 
tracks that have plug-ins with differing DSP de-
lays, tracks with different mixing paths, tracks 
that are split off and recombined within the 
mixer, and tracks with hardware inserts. 

To maintain time alignment, Pro Tools adds the 
exact amount of delay to each track necessary to 
make that particular track’s delay equal to the 
delay of the track that has the longest delay.

Delay Compensation should be enabled during 
mixing and playback for optimal delay compen-
sated sound. In some cases when recording, De-
lay Compensation should be turned off.

To enable Delay Compensation:

■ Choose Operations > Use Delay Compensa-
tion.

Delay Compensation Settings

There are three settings in the Playback Engine 
dialog for dedicating DSP resources for Delay 
Compensation: 

None Allocates no DSP resources for automatic 
delay compensation.

Short Allocates minimal DSP resources of delay 
compensation for each channel. This is the 
most efficient setting for Pro Tools|HD Accel 
systems.
Long Allocates maximum DSP resources of delay 
compensation for each mixer channel. Long de-
lay compensation uses the same DSP resources 
used by high DSP overhead plug-ins.

To configure the Delay Compensation Engine:

1  Choose Setups > Playback Engine.

2  From the Delay Compensation Engine pop-up 
menu, select a Delay compensation setting.

3  Click OK.

The delay compensation option will be saved as 
a session and system preference.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

• Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

• Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size. Memory requirements for 
each setting are shown at the bottom of the 
Playback Engine dialog.

3  Click OK. 
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If Pro Tools needs more system memory for the 
DAE Playback Buffer, it will prompt you to re-
start your computer.

System Memory Allocation

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory 
for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if 
Pro Tools is not running. 

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that more 
system memory is available to other applica-
tions. 

To minimize system memory allocation:

1  Choose Setups > Playback Engine.

2  Select the “Minimize System Memory Alloca-
tion” option. 

3  Click OK. 

4  Restart your computer. 

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, as well as a 
range of controls specific to each type of audio 
interface.

Playback Engine dialog for Pro Tools|HD system
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Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware Setup.

3  Choose the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as 
many as four HD-series cards can be used. Any 
additional cards (up the total system maximum 
of seven cards) will switch to Inactive mode. The 
cards and any attached peripherals will become 
active when the system (or a session) sample 
rate is set to 96 kHz or lower. See also “Offline 
Peripherals” on page 66

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Starting a Session” on page 75.)

Hardware Setup dialog for 192 I/O, Main page



Clock Source

The Pro Tools Hardware Setup dialog allows you 
to select the clock source for the system.

Internal If you are recording an analog signal di-
rectly into Pro Tools, you will usually use the 
Pro Tools Internal clock source.

External If you are transferring material into 
Pro Tools from an external digital device, or if 
you utilize a common house clock signal, you 
will synchronize Pro Tools to that digital device 
or common signal. Depending on your audio in-
terface, external options can include AES/EBU 
[Encl], S/PDIF, Optical [Encl], AES/EBU 1–8, 
TDIF, ADAT, and Word Clock. For details, refer 
to the Pro Tools Reference Guide or the guide for 
your audio interface. 

To select the Clock Source:

1  Choose Setups > Hardware Setup. 

2  Select a clock source.

3  Click OK. 

Your digital input device must be connected 
and turned on for Pro Tools to synchronize 
to it. If your input device is not turned on, 
leave the Clock Source set to Internal.
Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 chan-
nels of simultaneous I/O and multiple I/O for-
mats (including analog, AES/EBU, ADAT Opti-
cal, S/PDIF, and TDIF).

The Main page of the Hardware Setup dialog is 
where you define which physical inputs and 
outputs on your audio interface are routed to 
available inputs and outputs in Pro Tools. You 
can think of this window as a patchbay that al-
lows you to route any of the inputs or outputs 
on your HD-series audio interfaces to channel 
assignments in the Pro Tools mixer.

The Main page also provides controls for defin-
ing whether Expansion Port or Legacy Port pe-
ripherals are active.

To configure the interfaces in your system, you 
select each interface in the Peripherals list and 
set the parameters for that interface. 

Identifying Audio Interfaces

If you have multiple audio interfaces of the 
same type connected to your system, before you 
make audio connections to them, you should 
confirm the identity of each interface. This en-
sures that you choose the appropriate interface 
in the Peripherals list when you define its inputs 
and outputs in the Hardware Setup dialog. 

Hardware Setup dialog for 192 I/O, Main page
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To identify audio interfaces in your system:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an audio inter-
face connected to your system.

3  Make sure the Main page tab is chosen.

4  Select the Identify option, located in the lower 
left corner of the Hardware Setup dialog. This il-
luminates all the LEDs on the front panel of the 
selected audio interface. 

5  Make a note of which interface in your studio 
setup corresponds to the identified interface. 

6  Repeat the above steps for each additional au-
dio interface in your setup.

To configure HD audio interfaces:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an audio inter-
face connected to your system.

3  Make sure Main page tab is chosen.

4  From the Clock Source pop-up menu, select 
the appropriate clock source for the interface.

5  If you want to send clock output to other de-
vices attached to the audio interface, select the 
appropriate output from the Ext. Clock Output 
pop-up menu. 

If the Legacy I/O Port is enabled (and not the 
Expansion I/O Port) then the Ext. Clock Output 
automatically switches to Slave Clock (256x 
sample rate). To reset the Ext. Clock Output to 

Use the Up and Down Arrow keys to scroll 
though the Peripherals list in the Hardware 
Setup dialog.

Legacy audio interfaces must be initialized 
in the Peripherals list before they can be 
identified. See “Configuring Legacy Audio 
Interfaces” on page 65.
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Word Clock, change the Port Settings back to 
Expansion I/O, then select the Legacy audio in-
terface in the Peripherals list, and set it to No In-
terface in the Interface pop-up menu. (The 
96i I/O does not support Legacy I/O.) 

6  Select which digital I/O port on your audio in-
terface enclosure is active by selecting an option 
under Digital Format. Depending on the type of 
interfaces in your system, choices include 
AES/EBU, S/PDIF, and Optical (S/PDIF). Select-
ing Optical (S/PDIF) resets the Optical I/O port 
(which is, by default, eight channels of 
ADAT Optical I/O) to two channels of 
S/PDIF Optical I/O. (The 96i I/O supports stereo 
S/PDIF RCA digital input and output only.) For 
more information about HD enclosure and card 
ports, refer to the guide for your audio interface.

7  For S/PDIF compatibility with Tascam DA-30 
DAT recorders, select the Tascam option under 
S/PDIF Format.

8  From the Input and Output channel pop-up 
menus, select the physical ports (such as Analog 
1–2 or Optical 1–2), that will be routed to the 
corresponding Pro Tools input and output 
channels (such as Ch 1–2, Ch 3–4), listed on the 
left side of the Main page. (This feature is not 
available with the 96i I/O.)

Inputs and outputs of similar format are differ-
entiated in the input and output channel pop-
up menus. For example, the AES/EBU inputs 
and outputs in the 192 I/O enclosure are listed 
as AES/EBU [Encl], while the AES/EBU inputs 
and outputs on the factory-installed Digital I/O 
card are listed (in pairs) as AES/EBU 1–2, 
AES/EBU 3–4, AES/EBU 5–6, and AES/EBU 7–8. 
For 192 I/Os equipped with the optional 



Digital I/O Card, the additional AES/EBU I/O 
ports on the optional card are listed as AES/EBU 
9–10, AES/EBU 11–12, AES/EBU 13–14, and 
AES/EBU 15–16. 

9  Configure controls for your HD audio inter-
face. See “Configuring 192 I/O and 
192 Digital I/O Controls” on page 63, “Config-
uring 96 I/O Controls” on page 64, and “Con-
figuring 96i I/O Controls” on page 65.

10  For additional HD-series audio interfaces, 
choose the interface in the Peripherals list, and 
repeat the above steps.

Configuring 192 I/O and 192 Digital I/O 
Controls

To configure controls for a 192 I/O:

1  With the 192 I/O selected in the Peripherals 
list, click the Analog In tab for the following op-
tions:

• You can set your operating level on a chan-
nel-by-channel basis by selecting Reference 
Level +4 dBu or –10 dBV. These settings 
correspond to two different input connec-
tors on the rear of the 192 I/O. Refer to the 
192 I/O Guide for more information on set-
ting operating levels. 

• Each of the analog channels in the 192 I/O 
has two Input Trims, labeled A and B, for 
precisely calibrating and switching levels. 
You can select Input Trim A or B on a chan-
nel-by-channel basis. Refer to the 192 I/O 
Guide for information on setting the rear 
panel trims.

Refer to your peripheral’s guide for configu-
ration details and restrictions. For example, 
the Optical 1–8 channels (on the 192 I/O 
enclosure) will not be available at session 
sample rates of 88.2 kHz or higher, while 
the ports on the 192 I/O Digital I/O card 
will still be available.
• You can select Soft Clip on a channel-by-
channel basis. The Soft Clip limiter attenu-
ates the incoming analog signal, providing 
extra protection from temporary clipping 
transients that can cause digital distortion 
when they exceed the maximum input of 
the unit. With Soft Clip enabled, 192 I/O 
supports an additional 4 dB of headroom 
by rounding off the top 4 dB to the clip 
point. This is useful for eliminating stray 
transients or for emulating analog tape sat-
uration.

2  Click the Analog Out tab for the following op-
tion:

• Each of the analog channels in the 192 I/O 
has two Output Trims, labeled A and B, re-
spectively. You can select Output Trim A or 
B on a channel-by-channel basis.

Hardware Setup dialog for 192 I/O, Analog In page

Hardware Setup dialog for 192 I/O, Analog Out page
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To configure controls for a 192 Digital I/O or 
192 I/O with an optional Digital I/O card:

■ On the 192 Digital I/O or a 192 I/O with an 
optional Digital I/O card, click the Digital tab to 
set the Input Format (AES/EBU, TDIF, or ADAT 
Optical) and enable real-time sample rate con-
version (in channel pairs, with the SR Conver-
sion option).

Configuring 96 I/O Controls

To configure controls for a 96 I/O:

1  With the 96 I/O selected in the Peripherals 
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2  Click the Analog In tab for the following op-
tion:

At session sample rates above 48 kHz, sam-
ple rate conversion for the TDIF and Optical 
(ADAT) inputs on the Digital I/O card is 
automatically enabled on all eight inputs of 
the selected format. 

Hardware Setup dialog for 192 I/O, Digital page
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• You can set your operating level on a chan-
nel-by-channel basis by selecting Reference 
Level +4 dBu or –10 dBV. Refer to the 96 I/O 
Guide for more information on setting op-
erating levels.

3  Click the Analog Out tab for the following op-
tion:

• You can set your output level on a channel-
by-channel basis by selecting Reference 
Level +4 dBu or –10 dBV. Refer to the 96 I/O 
Guide for more information on setting op-
erating levels.

Hardware Setup dialog for 96 I/O, Analog In page

Hardware Setup dialog for 96 I/O, Analog Out page



Configuring 96i I/O Controls

To configure controls for a 96i I/O:

1  With the 96i I/O selected in the Peripherals 
list, configure your I/O front panel meters for in-
put or output metering from the Meters pop-up.

2  Set input sensitivity. 

• For Inputs 1–4, set the input trim slider to 
match the output level of the connected 
instrument. Choices range from –12 dBV 
to +4 dBu. If you do not know the output 
level of the device, use the default input 
trim level, then fine tune the input level 
sensitivity.

• For each input 5–16 being used, select 
–8 dBV or +4 dBu as appropriate to best 
match the output level of the connected 
instrument. 

3  Set Output levels (select –10 dBV or +4 dBu).

4  Click Done.

You can select either the analog or digital inputs 
as sources for 96i I/O channels 1–2. Only chan-
nels 1–2 can access the S/PDIF inputs. 

Hardware Setup dialog for 96i I/O
To select analog or digital input for channels 1-2:

1  Choose Hardware > Setup, and select 96i I/O 
in the Peripherals list to display the 96i I/O win-
dow. 

2  Click to set Ch 1–2 Input to Analog or S/PDIF, 
as appropriate. 

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio inter-
face, it must first be initialized in Hardware 
Setup.

To initialize a Legacy audio interface:

1  Make sure to lower the volume of your output 
devices. Very loud digital noise may be emitted 
before the Legacy audio interface is initialized.

2  Turn on your Legacy audio interface.

3  From the Peripherals list, choose the primary 
audio interface (the interface to which your Leg-
acy audio interface is connected).

4  In the Main page of the Hardware Setup dia-
log, select the Legacy I/O option under Port Set-
tings.

5  In the Peripherals list, “No Interface” is listed 
twice, directly below the primary audio inter-
face. Click the first “No Interface.” An Interface 
pop-menu appears in the Hardware Setup dia-
log, listing supported I/O choices.

6  From the Interface pop-up menu, select the 
type of Legacy audio interface you connected. 
(If your Legacy interface does not appear, check 
connections and repeat from step 1, above. See 
also “Offline Peripherals” on page 66.)

The 96i I/O only supports analog and digi-
tal switching for channels 1–2, and only 
from within the Hardware Setup and I/O 
Setup dialogs. The 96i I/O does not support 
path remapping within I/O Setup.
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After you select the type of Legacy audio inter-
face, the Main page updates with controls that 
can be configured. 

7  Repeat the above steps for each additional 
Legacy audio interface.

Offline Peripherals

When a Legacy audio interface and HD periph-
eral are connected to your primary HD periph-
eral, only one can be online at a time. An offline 
peripheral is indicated by brackets in the Periph-
erals List of the Hardware Setup dialog. For ex-
ample, if you have a 96 I/O and an 882|20 con-
nected to a 192 I/O, and the 96 I/O is offline, it 
will appear in the Peripherals List as “[96 I/O].”

Pro Tools|HD peripherals (and any attached 
Legacy I/Os) will also go offline if the primary 
audio interface to which they are attached is of-
fline, or if the HD card to which they are at-
tached is made inactive. See “Sample Rates and 
Expanded Systems” on page 60 for more infor-
mation. 

Configuring I/O Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface, with controls to route 
physical ports to Pro Tools inputs and outputs. 
These controls mirror the routing controls 
found in the Hardware Setup dialog—changes 
made to physical routing in one dialog are al-
ways reflected in the other. The I/O Setup dialog 
also lets you label and map Pro Tools input, out-
put, insert, and bus signal paths.

For more information on Hardware Setup 
controls for each I/O, refer to its guide.
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Pro Tools comes with default I/O Setup settings 
that will get you started. You only need to go to 
I/O Setup if you want to remap or rename the 
default I/O paths or if you change your system 
hardware (for example, adding an expansion 
card to a 192 I/O).

To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input or Output tab to display the 
corresponding connections. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  To change the destination of an Input or Out-
put path or subpath, click directly on an Input 
or Output Selector for an interface channel pair, 
just below an audio interface icon. (This feature 
is not available with the 96i I/O.)

5  From the pop-up menu, select a physical port 
pair (such as Analog 1–2), to route to the corre-
sponding Pro Tools channel pair (such as A 1–2) 
in the Path Name column on the left. 

6  Repeat the above steps for additional channel 
pairs.

7  Click OK.

Refer to the Pro Tools Reference Guide for 
more information on setting up I/O paths.



Routing a Pro Tools Output Pair to 
Multiple Destinations

Pro Tools channel pairs can be routed to multi-
ple outputs on your Digidesign audio interface 
through the Hardware Setup dialog. 

For example, if Pro Tools Outputs 1–2 are as-
signed to both Analog 1–2 and Digital 1–2, that 
signal will be routed simultaneously to both 
pairs of output ports on your audio interface.

This lets you send the same signal (such as a ste-
reo pair, a stem mix, or a multichannel mix) to 
multiple destinations (such as multiple master-
ing devices).

I/O Setup dialog for a Pro Tools HD system
To route a Pro Tools output channel pair to 
multiple audio interface output ports:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an interface.

3  Click the Main tab.

4  Select an output pair from an Output pop-up 
menu.

5  Control-click the same pop-up menu to 
choose an additional output pair.

The output name updates with a plus sign (“+”) 
before it to indicate that multiple output ports 
are selected. In the pop-up menu, each physical 
port pair assigned to that Pro Tools output pair 
is indicated by a check mark.

6  Repeat the above steps to select additional 
output destinations. The only limit to output 
choices is the number of outputs available in 
your system.

Hardware Setup dialog for 192 I/O, Main page
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chapter 4

Connecting Your Studio
This chapter provides general information on 
connecting Pro Tools to your system, including 
digital equipment, effects units, MIDI gear, and 
SMPTE synchronization devices.

Refer to the 192 I/O Guide, 192 Digital I/O Guide, 
96 I/O Guide, or 96i I/O Guide for specific details 
regarding:

• Front and back panel connectors and indica-
tors

• Installation of optional expansion I/O cards 
(192 I/O only)

HD audio interfaces need room at their 
sides to maintain proper air flow for cool-
ing. Do not block the sides of the unit or dis-
connect the internal fan. If the units are 
rack-mounted in a case, remove the case 
lids or doors before operating the system. 
Failure to do so can result in the units over-
heating very quickly, which can perma-
nently damage sensitive components.
Setting Up Your Studio
Figure 6 illustrates a typical studio setup, with a 
192 I/O connected to a mixing console, effects 
and other equipment.

Figure 7 illustrates a setup without a mixer, 
where effects and monitoring gear are con-
nected directly to a 96 I/O.
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Example Studio Setup with a 
Mixing Console
Getting Started with HD
Figure 6.  Typical studio configuration using a 192 I/O with mixer connections 
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Example Studio Setup 
without a Mixing Console
Figure 7.  Typical studio configuration using a 96 I/O without a mixer
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192 I/O

The 192 I/O features two DB-25 breakout con-
nectors for two sets of eight inputs each, at 
+4 dBu and –10 dBV respectively. 

There are no –10 dBV outputs, however; analog 
outputs break out from a single DB-25 output at 
+4 dBu operating levels. 

The 192 I/O requires a custom DB-25 snake. 
Digidesign sells several different DigiSnake (DB-
25) cables for this purpose. Contact your dealer 
or Digidesign for more information.

192 Digital I/O

The 192 Digital I/O features two DB-25 breakout 
connectors for two sets of eight AES/EBU or 
TDIF inputs and outputs, along with a pair of 
ADAT Optical ports. 

The 192 Digital I/O requires a custom DB-25 
snake. Digidesign sells several different DigiS-
nake (DB-25) cables for this purpose. Contact 
your dealer or Digidesign for more information.

96 I/O

The 96 I/O analog connectors are TRS 1/4-inch 
with TIP wired hot (or “+”), RING cold (or “–”), 
and SLEEVE ground. If connecting to unbal-
anced loads, use unbalanced TS cables.

There is one bank of eight inputs (software-swit-
chable between +4 dBu and –10 dBV line levels 
on a line-by-line basis).

There is one bank of eight outputs (that use 
+4 dBu line levels).

When driving unbalanced lines on the 
192 I/O output card, leave the negative “–” 
terminals disconnected. Failure to do so will 
result in noisy outputs.
Getting Started with HD
96i I/O

The 96i I/O analog connectors are balanced TRS 
1/4-inch with TIP wired hot (or “+”), RING cold 
(or “–”), and SLEEVE ground. If connecting to 
unbalanced loads, use unbalanced TS cables.

The 96i I/O provides 16 inputs and two outputs. 
Inputs 1–4 feature variable, multi-level input 
sensitivity, controllable from within Pro Tools 
(from –12 dBV to +4 dBu). Inputs 5–16 provide a 
choice of two fixed operating levels (–8 dBV or 
+4 dBu).

Outputs 1–2 are selectable between –10 dBV and 
+4 dBu.

Connecting Equipment with 
Digital Audio Ins and Outs
Each Pro Tools HD audio interface includes at 
least one AES/EBU, S/PDIF, or ADAT digital op-
tion. For example, the 192 I/O includes addi-
tional AES/EBU and optical ports, as well as 
TDIF, dual-wire AES/EBU at 192 kHz, and sam-
ple rate converters. The 96i I/O provides two 
channels of S/PDIF only. (See the documenta-
tion for your audio interface for details.) 

The following example provides basic setup 
guidelines for connecting Pro Tools to a DAT re-
corder. For detailed information for recording to 
and from an ADAT, see “Recording To and From 
Digital Devices” on page 90.

To connect your Pro Tools system to a DAT 
recorder:

1  Connect the AES/EBU or S/PDIF output on the 
enclosure of your HD audio interface to the 
AES/EBU or S/PDIF input of your DAT deck. By 
default, this port is assigned to Pro Tools Output 
1–2.



2  Connect the AES/EBU or S/PDIF input on the 
enclosure to the AES/EBU or S/PDIF output of 
your DAT deck. Route the digital input to 
Pro Tools inputs in the Hardware Setup dialog.

Connecting Effects Units
The 192 I/O, 192 Digital I/O and 96 I/O let you 
connect analog or digital effects units to your 
Pro Tools system, and use them as inserts or 
make them the destination for effects sends and 
returns. (The 96i I/O supports a single pair of 
hardware inserts using channels 1–2. See the 
96i I/O Guide for more information.)

Five inserts are available on each audio channel. 
Each insert can be a hardware insert (or software 
plug-in), and can be mono or stereo.

When using a hardware insert, you can connect 
the device to matching inputs and outputs on 
your system. For example, a stereo insert could 
use outputs 7–8 and inputs 7–8 for the sends 
and returns, respectively. Routing the physical 
inputs and outputs of the interface to Pro Tools 
inputs and outputs can be done in either the 
Hardware Setup dialog or I/O Setup dialog. From 
I/O Setup, inserts can also be defined, and their 
channels mapped to audio interface channels. 
(For more information, see the Pro Tools Refer-
ence Guide).

You can route any of the physical input or 
output pairs to any of the input and output 
channel assignments in the Pro Tools 
mixer. (The 96i I/O does not support input 
mapping, however.) For more information 
see the Pro Tools Reference Guide.
You can also connect effects units to your sys-
tem by using any analog or digital inputs and 
outputs as Auxiliary Inputs and Outputs for ef-
fects sends and returns. Once an effects unit is 
attached this way, you can send a variable 
amount of a track’s output to the effects unit us-
ing a send fader in Pro Tools. 

Five separate send controls on each Pro Tools 
track allow you to route audio to any of the 
available outputs connected to your system or 
through any of the 64 internal busses in the 
Pro Tools TDM Mixer. Outputs can be returned 
to mono or stereo Auxiliary Inputs for auto-
mated mixing or processing.

When you are using an effect in this send and 
return type of configuration, make sure the 
unit’s internal mix or balance between direct 
(unprocessed) and wet (effected) signal is set so 
that only the processed signal is returned to 
Pro Tools. On most effect units, a balance set-
ting of 100% (completely wet) is the appropriate 
setting. 

If you’ve been using an effects unit in an instru-
ment setup, such as a guitar effects rack, you’ll 
probably find the balance to be below 50%. If 
the unit has separate dry and effect level knobs, 
turn dry level control off. If you don’t do this, 
the dry, unprocessed signal will be present in an 
effect’s output along with the desired processed 
sound, and you’ll have trouble accurately con-
trolling the effect balance in your final mix. 
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Connecting Effects Units Digitally

To use your audio interface’s inputs and outputs 
as effects sends and returns to a digital effects 
device, set your interface’s Clock Source to Inter-
nal in the Hardware Setup dialog (unless it is ref-
erenced to another clock source or peripheral). 
You should then set your digital effects devices 
to accept an external digital clock so that they 
will synchronize themselves to Pro Tools. Make 
sure you set the channel pair to the digital input 
in the Hardware Setup dialog (or I/O Setup dia-
log).

Connecting MIDI Devices
By adding a compatible MIDI interface to your 
system, you can take advantage of all the MIDI 
features of Pro Tools, including recording and 
editing MIDI tracks, and synchronizing to MIDI 
Time Code or MIDI beat clock.

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

See Appendix G, “Configuring AMS 
(Mac OS X Only)” for information on configur-
ing Audio MIDI Setup and your MIDI devices. 

To connect MIDI devices to your system:

1  Connect the MIDI interface to your computer 
according to the MIDI interface’s documenta-
tion.

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.
Getting Started with HD
2  Install any MIDI driver software required by 
the MIDI interface. (Once you have installed 
your MIDI interface hardware and software, 
confirm that it is working properly using the 
procedure given in the interface’s documenta-
tion.)

3  Connect the MIDI OUT of your MIDI device 
to the MIDI IN of your MIDI interface. 

4  Connect the MIDI IN of your MIDI device to 
the MIDI OUT of your MIDI interface. 

Connecting SMPTE 
Synchronization Devices
If you intend to synchronize Pro Tools to exter-
nal devices with SMPTE, your system must be 
connected properly. For details on SMPTE and 
synchronization, see the Pro Tools Reference 
Guide or the SYNC I/O Guide.

Digidesign SYNC I/O

Digidesign’s SYNC I/O is a multi-purpose syn-
chronization peripheral that provides all the 
functions and connections needed to synchro-
nize to a variety of devices with Pro Tools. 

SYNC I/O lets you synchronize Pro Tools to 
LTC, VITC, and Bi-Phase/Tach, or internal for 
positional reference (time code), and supports 
all major clock references.

SYNC I/O integrates into the Loop Sync config-
uration of an HD-series system, offering ex-
tremely fast lockup, near-sample accurate syn-
chronization, and an exceptionally low-jitter 
clock. These features provide professional per-
formance and maximum audio fidelity under a 
wide range of synchronization conditions.

For more information, refer to the SYNC I/O 
Guide.



chapter 5

Working with Pro Tools
This tutorial of Pro Tools software introduces its 
main windows and features, and also includes a 
step-by-step overview of audio recording (see 
“Basic Recording” on page 88). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide. 

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools menu.

Session Basics
Pro Tools projects are created and saved as ses-
sions. Sessions store all tracks, audio, MIDI, and 
other session information. Audio and fade files 
are stored in folders within the session folder.

Session folder, containing the session file and its Audio 
Files and Fade Files folders
Starting a Session

To create a new session:

1  Launch Pro Tools.

2  Choose File > New Session. 

3  In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

4  Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session. 

6  Click Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 8 on 
page 76).

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu. 

Press Command+Equals (=) on Macintosh, 
or Control+Equals (=) in Windows to 
switch between the Edit and Mix windows.
Getting Started with HD
Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Session Setup Provides status display for impor-
tant Pro Tools session settings, including sam-
ple and frame rate, clock source, and file format. 
Also includes the Current Time Code counter, 
and controls for clock reference, positional ref-
erence, and other time code features for the 
Digidesign SYNC I/O. 
S

Figure 8.  Main session windows 

Session Setup window
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Rulers

Pro Tools provides several different rulers to se-
lect as the timebase for your session.

Timebase Rulers, displayed along the top of the 
Edit window, include Bars:Beats, Minutes:Sec-
onds, Samples, Time Code, and Feet.Frames. The 
current timebase determines the format of the 
Main counter, and provides the basis for the 
Edit window Grid. 

For post production, select either Time Code or 
Feet+Frames as your session Timebase in the 
Rulers view.

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, Samples, Time Code, or Feet.Frames).

Setting a Tempo

You can set the tempo for your session using 
Tempo Events, or using the MIDI tempo con-
trols in the expanded Transport window. 

To insert a tempo event:

1  Choose Windows > Show Tempo/Meter.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

Tempo/Meter Change window
3  Enter the beats per minute (BPM) value you 
will use for the session and set the Location to 
1|1|000 (so the inserted tempo event replaces 
the default tempo).

4  To base the BPM value on different note value 
(such as an eighth-note rather than the default 
quarter-note), select a note value.

5  Click Apply to insert the new tempo event.

Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback. This works like a metronome 
that you can use as a tempo reference when per-
forming and recording. 

The Click plug-in is synchronized to the tempo 
and meter of the Pro Tools session, and follows 
any changes in tempo and meter.

The Click plug-in is one of many plug-ins 
that can be inserted on a Pro Tools track. 
See “Plug-Ins” on page 99.

Click plug-in
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Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

To use the Click plug-in:

1  Choose MIDI > Click to enable the Click op-
tion.

– or –

Enable the Click button in the Transport win-
dow.

2  Create a mono Auxiliary Input (Aux Input). 
This is the track.

3  Insert the Click plug-in.

4  From the Click plug-in window, select a Click 
sound preset.

• Click on the Factory Default pop-up menu, 
and select a Click sound.

5  Choose MIDI > Click Options and set the 
Click and Countoff options as desired. (Click 
OK to apply these options.)

6  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click Options dialog.

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Refer to the Pro Tools Reference Guide for 
more information on configuring Click op-
tions.
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Using an External MIDI Click

Pro Tools also provides a MIDI Click option that 
lets you use an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

To configure and enable an external MIDI click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source.

3  Select the desired MIDI sound source from the 
Output pop-up menu and click OK.

Click/Countoff Options dialog

If you are using a Macintosh, your MIDI 
studio must be configured with AMS. For 
more information, see Appendix G, “Con-
figuring AMS (Mac OS X Only).”



4  During recording or playback, you can turn 
the Click on or off with the Metronome button 
in the MIDI Controls display of the Transport 
window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save a Session Copy In. 

Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing. 

Save Session As  Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In  Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

Click and Tempo Controls in the Transport window

Metronome

Tempo Controls
System Resources and Settings 

You can change specific Pro Tools system set-
tings in the Playback Engine dialog to optimize 
system performance. 

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power to Pro Tools. 

To configure system resources:

■ Choose Setups > Playback Engine.

Playback Engine dialog for Pro Tools|HD series system

For Windows systems, see Chapter 2, 
“Windows Configuration.” For Macintosh 
systems, see Chapter 3, “Macintosh Con-
figuration.”
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System Usage Window

The System Usage window displays approxi-
mate information on CPU load, DSP usage, and 
overall disk performance. Use this window to 
gauge your system’s basic processing capacity. 
Monitor CPU usage if you are using RTAS plug-
ins, and DSP usage if you are using TDM plug-
ins.

To view system resources and usage:

■ Choose Windows > Show System Usage. 

Meters in the System Usage window in a new session
Getting Started with HD
Transport Controls
The Transport window provides access to all 
Pro Tools transport commands. Different trans-
port controls can be displayed or hidden in this 
window.

To show the Transport window:

■ Choose Window > Show Transport Window.

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select from the view options. 

In standard view, the Transport window pro-
vides Play, Stop, and other standard transport 
controls. The Expanded Transport window pro-
vides pre- and post-roll, start, end, and length 
indicators for Timeline selection, as well as the 
Transport Master selector. 

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward



The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Click, 
Countoff, MIDI Merge, Conductor, Meter, and 
Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window (MIDI Controls)

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools starts playing from the location of 
the cursor, or from the beginning of the cur-
rent selection. The current setting of the 
Link Edit/Timeline command in the Opera-
tions menu also affects playback. See the 
Pro Tools Reference Guide for more infor-
mation.

Click

Conductor

Tempo Controls

Countoff

MIDI Merge

Wait for Note

Meters
Tracks
Pro Tools lets you create audio and MIDI tracks 
for audio and MIDI recording, submixing, rout-
ing, automating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI Tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono, stereo, or any of the 
supported multichannel formats for surround 
mixing.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any Output or Bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI).

3  Click Create.

New Track dialog
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In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. Track type is indicated 
by the Track Type icons just below the faders, 
and by the color of the track names.

In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. (See “Mix 
Automation” on page 100 for more informa-
tion.)

Tracks in the Mix window

Timeline Rulers and a stereo audio track in the Edit 
window 

Audio Aux MasterMIDI
FaderInputtrack track

Audio Track

Timeline
Rulers View
Getting Started with HD



Figure 9.  Stereo audio track in the Mix window

Track name

Level meter

Pan sliders

Mute button

Clipping indicator 

Input
Output

Volume

Track comment area

Automation mode

Record Enable

Solo

Group enable

Volume fader
(lights red)

Open Output window

Voice Selector

Inserts

Sends

Track Type icon
Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Figure 9 
shows the controls found in an audio or Auxil-
iary Input track. Master Faders provide all the 
same features as audio tracks and Auxiliary In-
puts, with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source. 
Inserts Inserts on Master Faders are post-fader 
only. (Audio track and Aux input track inserts 
are all pre-fader.)

Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.
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MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 100 for more information).

Regions Lists
A region is a piece of audio or MIDI data that can 
also have associated automation data. For exam-
ple, a region could be a loop, a guitar riff, a verse 
of a song, a sound effect, a piece of dialog, or an 
entire sound file. In Pro Tools, regions are cre-
ated from audio or MIDI files, and can be ar-
ranged in audio and MIDI track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Option-clicking (Macintosh) or 
Alt-clicking (Windows) the audio region name. 
Getting Started with HD
The Regions List pop-up menus provide many 
useful features for managing regions and files 
(such as sorting, selecting, importing, or export-
ing files).

Audio and MIDI Regions Lists

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide or the Di-
giBase Guide.

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click Audio Regions
for pop-up menus

Click MIDI Regions
for pop-up menus



Navigating in a Session
Pro Tools provides many ways to navigate in a 
session, including using the mouse or entering a 
memory location into one of the counters. 

To navigate to a location in the Edit window:

1  Select Operations > Link Edit and Timeline Se-
lection.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

Edit tools in Edit window

Clicking with the Selector in the Edit window

Selector tool

Click in a track or on a Timebase Ruler
2  Press Enter (Windows) or Return (Macintosh). 

Memory Locations 

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Navigate to the location at which you want to 
store a marker or memory location.

– or –

Begin playback.

2  Press Enter on the numeric keypad while 
stopped or during playback (or click the Markers 
icon). 

In the New Memory Location window, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

Navigating with the Counter

Press the * (asterisk) key on the numeric 
keypad as an alternative to clicking in the 
counter. (The cursor will always appear in 
the Transport window’s Main Counter if it 
is displayed.) 
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3  Choose settings for the memory location and 
click OK.

To go to a stored Memory Location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

New Memory Location window

Zoom and Track Height tools in the Edit window

Zoom presets
 Zoom buttons

Zoomer

Track Height Selector
Getting Started with HD
To change track height:

■ Click the Track Height Selector, and select a 
track height from the pop-up menu. 

To Zoom in or out on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

– or –

Press Option and click or drag with the Zoomer 
to zoom out horizontally for a track or Ruler.

To zoom in or out incrementally:

■ In Pro Tools, click the appropriate Zoom but-
ton:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels; you can define the 
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Option key 
(Macintosh) or Alt key (Windows) while 
performing an operation to apply it to all 
tracks. Hold down both the Shift and Op-
tion keys (Macintosh) or Shift and Alt keys 
(Windows) while performing an operation 
to apply it to all selected tracks.



To store a new Zoom preset definition:

■ Command-click (Macintosh) or Control-click 
(Windows) a Zoom preset number to store the 
current horizontal and vertical Zoom to that 
preset. 

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.

For more information on creating memory loca-
tions, see “Memory Locations” on page 85.

Importing Audio
Pro Tools lets you import existing audio files 
from disk. This is very useful if you have audio 
files already recorded to disk or if you are work-
ing with CD-based sample libraries that you 
want to use in a new session.

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

■ Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
To import a CD audio track:

1  Put the source CD into your computer’s CD 
drive. 

2  Use a third party software program of your 
choice to extract audio from the CD.

3  In the session, create a new track by choosing 
File > New Track.

4  In the New Track dialog, specify 1 Stereo Au-
dio Track, and click Create.

5  Open the Workspace Browser by choosing 
Windows > Show Workspace. The Workspace 
Browser is a window where you can find, audi-
tion, and manage your audio files.

6  In the Workspace Browser, navigate to the lo-
cation where you saved the audio you extracted 
from your CD in step 2.

Creating a new stereo audio track

Opening the Workspace Browser
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7  You can audition the audio file by clicking on 
the speaker icon in the waveform window.

Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools. 

Preparing for Recording

To prepare an audio track for recording:

1  Verify the connections to your instruments. 
Refer to the guide for your audio interface for 
more information about setting up your studio.

2  Choose File > New Track, specify 1 Mono Au-
dio Track, and click Create.

3  In the Mix window, click the Input Selector on 
the new track. 

Auditioning an audio file in the Workspace Browser

If you are running Pro Tools on Mac OS X, 
you can import audio using the Movie > Im-
port Audio From Other Movie command. 
For more information, see the Pro Tools Ref-
erence Guide.

DigiBase provides additional options for 
importing audio. See the DigiBase Guide for 
more information. 
Getting Started with HD
4  From the pop-up menu, select the input you 
want to record. For example, select A 1 if your 
audio source is plugged into the first analog in-
put on your audio interface. The menu displays 
the names of the inputs as defined in the I/O 
Setup dialog.

Setting Levels

Adjust the level of the input at the source (in-
strument, mic pre-amp, or mixer) to set 
Pro Tools recording levels. The key to setting 
proper input levels is to get a signal as loud as 
possible without creating digital clipping. Sig-
nals that get close to the top of the meter in 
Pro Tools use more of the full bit range (the 16 
or 24 bits that make up each audio sample). The 
more you are able to maximize use of this bit 
range without clipping, the better your sound 
quality.

Routing an input to a mono track

Digital clipping occurs when you feed a sig-
nal to an audio device that is louder than 
the circuitry can accept. Watch the meters 
in Pro Tools while adjusting input levels to 
prevent clipping. 

Analog inputs



Setting Reference Levels

To configure input levels for the 192 I/O:

1  In Pro Tools, choose Setups > Hardware. 

2  If using multiple audio interfaces, select an in-
terface in the Peripherals list. 

3  In the Interface area, click the Analog In tab.

4  Set the Reference Level for each Input Chan-
nel.

5  Click OK.

To configure output levels for the 192 I/O:

1  In Pro Tools, choose Setups > Hardware. 

2  If using multiple audio interfaces, select an in-
terface in the Peripherals list. 

3  In the Interface area, click the Analog Out tab.

4  Set the Reference Level for each Output Chan-
nel.

5  Click OK.

Hardware Setup, 192 I/O Analog In settings

Hardware Setup, 192 I/O Analog Out settings
Recording an Audio Track

To record an audio track:

1  Assign the input for a track and set its input 
levels appropriately.

2  Click the Record Enable button for a track.

3  Choose Windows > Show Transport to display 
the Transport window.

4  Click Return To Zero to start recording from 
the beginning of the session. You can also record 
according to a selection or from the cursor loca-
tion in the Edit window. 

5  Click Record in the Transport window to en-
able recording.

6  Click Play or press the Spacebar to record on 
all record-enabled tracks.

7  Record your performance.

8  Click Stop in the Transport window or press 
the Spacebar when you are finished recording. 

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

Transport window (Expanded view shown)

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
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3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Recording To and From Digital 
Devices

Using a 96i I/O audio interface, you can digitally 
transfer up to two tracks at a time to or from any 
S/PDIF-compatible device. Using a single 96 I/O 
audio interface, you can digitally transfer as 
many as eight tracks at a time to or from a digi-
tal device (such as an ADAT). You can digitally 
transfer up to 16 tracks on a single 192 I/O or 
192 Digital I/O, up to a system maximum of 96 
inputs. 

Setting Digital Format and Clock 
Source

Recording to and from digital devices is only 
slightly different than analog recording. 

Before recording from a digital source, make 
sure you have enabled the appropriate Clock 
Source and Digital Format in the Hardware 
Setup dialog. Digital Format defaults to 
AES/EBU, meaning your HD I/O will listen to 
the AES/EBU (Encl) In port for digital clock (if 
any). If you want to record from a DAT machine 
connected to your S/PDIF RCA inputs, select 
S/PDIF Format. If you are using multiple HD in-
terfaces, be sure to configure the appropriate in-
terface in the Hardware Setup dialog. 

After enabling a different digital format, appro-
priate clock signals will become available in the 
Clock Source selector. If you have multiple in-
terfaces, choose the appropriate clock source on 
each HD I/O.
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Using Pro Tools Output Pairs

Because of the way that outputs function in 
Pro Tools, each track looks for a stereo output 
pair. In order to record to eight ADAT tracks, you 
have to send four pairs of Pro Tools tracks (each 
pair panned hard left and right) to four pairs of 
ADAT Optical Digital outputs.

Working with 88.2 kHz or Higher Sample Rates

If the session sample rate is 88.2 kHz or higher, 
ADAT and TDIF input sources can still be used 
with Digidesign’s 192 I/O, but the sample-rate 
conversion option must be enabled. 96 I/O and 
96i I/O audio interfaces do not have sample rate 
conversion capability. On the 96 I/O, the ADAT 
port will go offline with sample rates above 
48 kHz. All ADAT and TDIF output ports go of-
fline with sample rates above 48 kHz. 

When the sample rate conversion option is dis-
abled, signal does not pass through the sample 
rate converter.

To enable sample rate conversion on the 192 I/O:

1  Choose Setups > Hardware in Pro Tools.

2  From the Peripherals list, select the primary 
192 I/O audio interface.

3  Click the Digital tab.

4  Select an Input Format (AES/EBU 1–8, ADAT 
1–8, or TDIF 1–8).

5  Enable the SR Conversion option for channel 
pairs.



Recording to and from an ADAT

The 192 I/O and 192 Digital I/O each provide 
16 channels of ADAT input and output (eight 
on the chassis, eight on the digital card). These 
inputs and outputs are numbered 9–16 and 
17–24 by default in the Pro Tools Hardware 
Setup and I/O Setup dialogs.

The 96 I/O provides eight channels of ADAT in-
put and output. These inputs and outputs are la-
beled Optical 1–8 and ADAT 1–8 by default in 
the Pro Tools Hardware Setup and I/O Setup di-
alogs. 

(The 96i I/O does not support ADAT Optical in-
put or output.)

To record ADAT tracks into Pro Tools:

1  Connect the Optical Out connector from your 
ADAT deck to the Optical In connector on the 
back of your Pro Tools|HD audio interface. 

2  Open or create a session in Pro Tools.

3  Record enable up to eight audio tracks.

4  For each track, click its Input Selector and as-
sign Inputs 9–16 to your eight tracks. 

5  Verify that Pro Tools is synchronized to Opti-
cal in the Hardware Setup dialog, and that the 
Optical Format is set to ADAT. 

6  Click Record in the Transport window.

7  Click Play in the Transport window to begin 
recording, then press Play on the ADAT.

Routing an Optical input pair to a stereo track

Analog inputs

Optical (ADAT) inputs
8  When playback from the ADAT tape is fin-
ished, click Stop in the Transport window, or 
press the Spacebar.

To record Pro Tools tracks to an ADAT:

1  Connect the Optical Out connector on your 
Pro Tools|HD audio interface to the Optical In 
connector on the back of the ADAT deck.

2  Open the session you want to record to ADAT.

3  Record-enable up to eight tracks on the ADAT.

4  On the ADAT, enable Digital In. 

5  In Pro Tools, pan the four pairs of tracks you 
want to record to ADAT so that each pair is 
panned hard stereo (one track of each pair is 
panned all the way left, and the other is panned 
all the way right).

6  Route each track pair to a separate Optical out-
put pair by selecting from the Output pop-up 
menu for each track. 

7  Verify that Pro Tools is synchronized to Inter-
nal in the Hardware Setup dialog. 

8  Start recording on the ADAT, then click Play in 
the Pro Tools Transport window. When play-
back is complete, stop both systems. 

Recording MIDI 

To configure a MIDI track for recording:

1  For Macintosh systems, choose MIDI > Input 
Devices and make sure your input device is se-
lected in the MIDI Input Enable window. Click 
OK to apply your changes.
Chapter 5: Working with Pro Tools 91



92
2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click the track’s MIDI De-
vice/Channel Selector and choose the destina-
tion (assignment) for that MIDI track by 
choosing a MIDI interface port, a channel, or a 
device from the pop-up menu. Choices vary de-
pending on the operating system, Pro Tools ver-
sion, and the hardware and instruments you 
have connected.

4  You can assign a default program change to 
the track by clicking the Program button in the 
Mix window and making the necessary selec-
tions for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

5  In the Mix window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

MIDI Device/Channel Selector 
Getting Started with HD
To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff, then re-
cording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.

To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.



Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your audio inter-
face.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Click the Output selector of the Auxiliary In-
put channel and choose an output.

5  Adjust the level of the Auxiliary Input with its 
volume fader.

Editing
Pro Tools provides several tools for editing audio 
and MIDI. In the Edit window, audio and MIDI 
tracks can be edited into regions or repeated in 
different locations, to create loops, re-arrange 
sections or entire songs, or to assemble tracks us-
ing material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes.

• Re-arrange songs and projects.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit Modes Edit Tools
• Clean up track timing and rhythm by aligning 
hits to Grid values like bars and beats, time 
code, or other timebases. 

• Create final tracks using selections from mul-
tiple takes (also known as a comp tracks).

Edit Modes

Pro Tools has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and 
F4 (Grid) to set the Edit mode.

Pro Tools 6 provides two Grid modes, Abso-
lute (standard Pro Tools Grid mode), and 
Relative. For detailed descriptions of Edit 
modes, refer to the Pro Tools Reference 
Guide.
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Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

Editing Regions

The Edit tools in Pro Tools are used to edit re-
gions in the Edit window.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Audio region

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
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Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor changes to a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

5  Move the cursor near the end of the audio re-
gion (notice the cursor changes to a “]”).

Audio region on a track

Trimming the beginning of a region

Trimming the end of a region



6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of a region. If extending the region’s 
beginning, drag to the left; if extending the re-
gion’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Sav-
ing Sessions” on page 79). 

5  Record a drum track (see “Recording an Audio 
Track” on page 89) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 87).

The trimmed region
6  Click the Selector tool, then drag on the wave-
form with the Selector to make a one-bar selec-
tion. Note that the selection snaps to the 
specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

10  With the new region still selected, choose 
Edit > Repeat.

11  In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 

Repeat dialog
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could separate beats or “hits” into individual re-
gions and rearrange them in Grid or Shuffle 
mode as a way of coming up with new and in-
teresting rhythms.

Playlists and Non-Destructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison. 

Playlist Selector Popup Menu

Playlist Selector
Popup Menu
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Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Press Command+Equals (=) on Macintosh, 
or Control+Equals (=) in Windows to 
switch between the Edit and Mix windows.



Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

Together, these signal routing features let you 
set up virtually any mixer architecture for your 
projects, including submixing, sends and re-
turns for effects processing, and multichannel 
mixing for surround.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 99) or a hardware I/O in-
sert (see “Connecting Effects Units” on page 73) 
as a shared resource for all tracks included in a 
submix. The wet/dry balance in the mix can be 
controlled using the track faders (dry level) and 
Auxiliary Input fader (wet, or effect return 
level).

Creating a Send

Pro Tools provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 64 internal bus paths. 
To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a bus path from the pop-up menu.

3  Set the output level of the send. You can set 
the send level to zero by Option-clicking (Mac-
intosh) or Alt-clicking (Windows) the send 
fader. 

Assigning a send to a stereo bus path

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by en-
abling or disabling the Sends Default To 
“–INF” option under the Operation Prefer-
ences. 
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Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input Selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 5–6

input from bus 5–6

Send window Real-time plug-in
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Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono, stereo or multi-
channel output or bus path in a session. You can 
then use the controls on the Master Fader to 
control the volume, solo and mute, or apply in-
serts to those paths. 

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the 
Master Fader controlling your main outputs (see 
“Using Dither on Mixdown” on page 101).

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control 
main mix 



To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
outputs or internal busses. 

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delays and 
many other types of effects processing. 

Plug-ins function either in real time or in non-
real time. TDM and RTAS plug-ins are non-de-
structive effects, which are inserted on tracks to 
process audio in real time—just like an external 
hardware processor (during playback). Audio-
Suite plug-ins, on the other hand, are destruc-
tive effects that process audio files on disk in 
non-real time.
Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing on the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Compressor plug-in

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Plug-In windowInsert button
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Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, Latch, or Trim mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools remembers all moves per-
formed on enabled parameters.

Enabling automation (left) and choosing a track 
Automation mode (right)
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Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Mixing with a Control Surface

Rather than mixing with a mouse—adjusting 
one fader at a time—you might find using a 
MIDI control surface (such as Motor Mix from 
CM Labs) or an Ethernet control surface (such as 
ProControl or Control|24) for mixing to be 
much more effective. 

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

For more information on using a MIDI Con-
trol Surface, see the MIDI Control Surfaces 
Guide. For more information on using Pro-
Control or Control|24, see their guides.

Volume breakpoint automation

Track view set to Volume



Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will be the length of the 
longest audible track in the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono, stereo, or multichannel out-
put or bus path as the source for the bounce.

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz).

4  Click Bounce.

Pro Tools lets you choose from a variety of 
formats when you Bounce to Disk (such 
as .WAV. See the Pro Tools Reference 
Guide for more information. 
Using Dither on Mixdown

You should use a dither plug-in when using the 
Bounce To Disk command, or when mastering 
to an external device. Bounce to Disk does not 
automatically apply dither. To dither a bounce 
file, insert an included Digidesign Dither plug-
in, or another dither plug-in, on a Master Fader 
assigned to the bounce source path. Master Fad-
ers are often preferable to Auxiliary Inputs be-
cause Master Fader inserts are post-fader (which 
is better for dither applications).

For more information on using dither, refer 
to the Pro Tools Reference Guide.
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appendix a

Connecting SCSI Drives
SCSI hard drives are the recommended record-
ing media for Pro Tools TDM systems on Win-
dows, and can also be used with Pro Tools on 
Macintosh.

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Performance for recording and play-
back on system drives is sometimes worse than 
on non-system drives, resulting in lower track 
counts and fewer plug-ins. 

For the most current information on hard drive 
requirements and recommendations, see the 
compatibility pages on the Digidesign Web site 
(www.digidesign.com/compato). 

Be aware that recording to your system 
drive can quickly use up available hard 
drive space. This can negatively affect sys-
tem stability and the performance of all ap-
plications including Pro Tools.
SCSI Requirements
For maximum recording and playback perfor-
mance, Digidesign recommends qualified SCSI 
hard drives and a qualified SCSI host bus 
adapter (HBA) card or (on Windows systems) a 
qualified built-in SCSI HBA connector on the 
motherboard.

SCSI drives must provide a data transfer rate of 
at least 9 MB per second of sustained through-
put. 

Visit the Digidesign Web site (www.digide-
sign.com) for a list of qualified SCSI hard drives 
and SCSI HBA cards:

Software RAID is not supported for audio 
drives.
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SCSI Cables

Use shorter SCSI cables to improve reliability. 
Table 1 provides guidelines for maximum cable 
lengths according to SCSI type.

In the following table, the maximum cable 
length includes all cables used in the chain, not 
just point-to-point connections.

Disk Space for Audio Tracks

A single mono audio track recorded at 24-bit res-
olution at a CD-fidelity sampling rate of 
44.1 kHz requires about 7.5 MB of hard drive 
space per minute. The same track recorded at 

Table 1: Maximum cable length and number of drives 
supported according to SCSI type

SCSI type and 
transfer rate

maximum 
cable length

maximum # 
of drives

Fast SCSI
10 MB/sec

3 meters 8

Wide SCSI
20 MB/sec

3 meters 16

Ultra SCSI
20 MB/sec
(8-bit narrow)

3 meters 5

Ultra SCSI
40 MB/sec
(16-bit wide)

3 meters 5

Ultra SCSI
20 MB/sec
(8-bit narrow)

1.5 meters 6–8

Ultra SCSI
40 MB/sec
(16-bit wide)

1.5 meters 6–8

Ultra2 SCSI
Low Voltage Dif-
ferential (LVD)
80 MB/sec

1.2 meters 16
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16-bit resolution requires about 5 MB per 
minute. Stereo tracks require about twice as 
much hard drive space. Sample rate also affects 
hard drive requirements. 

Using these guidelines:

• 192 mono tracks of 44.1/48 kHz, 24-bit audio 
takes up about 1453 MB (44.1 kHz) or 
1584 MB (48 kHz) of hard drive space per 
minute.

• 128 mono tracks of 44.1/48 kHz, 24-bit audio 
takes up about 969 MB (44.1 kHz) or 1055 MB 
(48 kHz) of hard drive space per minute.

• 128 mono tracks of 44.1/48 kHz, 16-bit audio 
takes up about 646 MB (44.1 kHz) or 703 MB 
(48kHz) of hard drive space per minute.

• 64 mono tracks of 88.2 or 96 kHz, 24-bit au-
dio takes up about 969 MB (88.2kHz) or 1055 
MB (96kHz) of hard drive space per minute.

• 64 mono tracks of 88.2 or 96 kHz, 16-bit au-
dio takes up about 646 MB (88.2 kHz) or 703 
MB (96kHz) of hard drive space per minute.

• 24 mono tracks of 176.4 or 192 kHz, 24-bit au-
dio takes up about 727 MB (176.4kHz) or 791 
MB (192kHz) of hard drive space per minute.



Distribute Audio Across Multiple Drives

For best recording and playback performance, 
don’t record and play back all audio files in a 
session from the same drive. Instead, use 
Pro Tools Disk Allocation features to distribute 
audio files between multiple drives. See the 
Pro Tools Reference Guide for details.

Separate Video and Audio Files

If you are working with QuickTime, movie files 
must reside on a different SCSI bus than audio 
files. If audio files reside on disks connected to a 
SCSI HBA card, video data should reside on 
drives connected to a different SCSI bus.

Dual-Channel SCSI HBA Cards

If you use a dual-channel SCSI HBA card, allo-
cate audio files equally to drives connected to 
each of the two busses on the card for optimal 
performance.

If using video files, make sure to put your video 
files on one bus and audio files on the other bus.

Connecting SCSI Drives

To connect an external SCSI drive:

1  Turn off power to both the computer and the 
hard drive.

2  Attach a SCSI cable from the SCSI port of the 
hard drive to the SCSI port of the SCSI HBA card 
or computer.

3  Secure the cable’s connectors to the hard drive 
and computer.

4  Connect additional drives by daisy-chaining 
from one drive to another. Keep cable lengths to 
a minimum (see Table 1).
5  Verify that the last SCSI device in the chain is 
properly terminated. (See “SCSI Termination” 
on page 106.)

6  Attach power cables to the hard drives.

Connecting a SCSI cable to a SCSI HBA card

Connecting an external SCSI hard drive

to SCSI hard drive

SCSI accelerator card

to SCSI accelerator card
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SCSI Termination

Your computer’s SCSI chain must be properly 
terminated or your system will not function cor-
rectly. Only the last device on the chain should 
be terminated using the termination type rec-
ommended by the hard drive manufacturer. 

The drive should use either an external termina-
tor plug or have its internal terminators en-
abled. If you are using a terminator plug, Digide-
sign recommends that you purchase and use an 
active terminator.

Quick Formatting SCSI Drives

Macintosh Requirements

On Macintosh systems, SCSI hard drives used 
for audio recording on TDM systems must be 
formatted (or initialized) for either the HFS+ or 
HFS file system (HFS+ is recommended). Drive 
partitions of up to 2 terabytes (2000 gigabytes) 
can be used.

TDM systems require that you use the Apple 
Disk Utility for all drive formatting and parti-
tioning. Only one disk utility should be used for 
all drives in a system.

Do not enable internal termination and in-
stall an external terminator plug on the 
same drive. This will cause SCSI errors. See 
your hard drive’s documentation for infor-
mation on which type of termination it 
uses. 
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Windows Requirements

SCSI hard drives used for audio recording on 
TDM systems must be formatted for the FAT32 
or NTFS file system. Under Windows 2000 and 
Windows XP, NTFS drive partition sizes are al-
most limitless, whereas FAT32 drive partitions 
have a limit of 32 GB.

TDM Windows systems require that you use Mi-
crosoft Windows Disk Administration software 
for drive formatting and partitioning. Use only 
one disk utility for all drives in a system.

Initializing a Macintosh Drive

To initialize a new Macintosh drive:

1  Turn on your hard drives, computer, and any 
other peripherals.

2  Use the Apple OS X Disk Utility to initialize 
and partition any new hard drives. 

Initializing a Windows Drive

To format a new Windows drive:

1  Turn on your hard drives, computer, and any 
other peripherals.

2  Use Microsoft’s Disk Management software, 
located in the Administrative Tools Control 
Panel under Computer Management > Storage.

Refer to your Windows documentation or help 
for information on how to use the Disk Manage-
ment software.

For details on using disk formatting utili-
ties, refer to their online documentation.



General Hard Drive 
Maintenance

Formatting Drives

There are two different types of formatting: 
high-level formatting and low-level formatting.

High-Level Formatting (Initialization)

High-level formatting, or initializing a drive re-
places the drive’s directory, volume partition 
map and drivers. Information about the drive is 
created and drivers that communicate this in-
formation to the host CPU are installed. The 
drive itself is not erased, nor is verification per-
formed.

When is High-Level Formatting Necessary?

It is generally necessary to high-level format a 
hard drive in one of the following cases:

◆ If a new drive is being prepared for use on a 
computer for the first time and the drive is not 
already high-level formatted. 

◆ If you suspect that the directories containing 
the drive’s information have become corrupted.

◆ If a drive is being changed from one platform 
to another. For example if you are switching 
from a Macintosh to a Windows-based system, 
or from a Windows to a Macintosh-based sys-
tem, the drive must be high-level re-formatted 
for the new operating system.

If using Macintosh drives on Windows sys-
tems, refer to“Using Macintosh Drives on 
Windows Systems” on page 109.

Digidesign does not recommend low-level 
formatting.
Low-Level (Physical) Formatting

Low-level formatting means completely erasing 
the hard drive and rewriting each sector address 
on the drive. In low-level formatting, the sector 
and track addresses, error-correction codes, and 
other details are written on the platters of the 
hard drive in the form of a magnetic pattern. A 
low-level format permanently erases all data on 
the drive. 

When is Low-Level Formatting Necessary?

Virtually all hard drives come pre-formatted 
from the manufacturer. Low-level formatting is 
generally unnecessary except in rare circum-
stances. They are:

◆ If you want to change the Block Size of the 
drive. This is not recommended by Digidesign. 
Digidesign systems only recognize 512-byte 
blocks.

◆ If you want to perform permanent deletion of 
data.

◆ If you want to clean a drive that is being mi-
grated from one operating system to another 
(for instance, from UNIX to Macintosh).

Should you decide low-level formatting is neces-
sary, keep in mind that it can take up to three 
hours or more (depending on the size of the 
drive). Avoid power interruptions and computer 
bus resets during the format operation or per-
manent damage to the drive could occur. In ad-
dition, leave the drive powered on for at least 30 
minutes prior to formatting so that the drive has 
time to make any necessary thermal adjust-
ments or recalibrations.
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Partitioning Drives

Partitioning divides a physical drive into multi-
ple, unique volumes, almost as if you were cre-
ating virtual hard drives. Partitioning is usually 
performed when the drive is high-level format-
ted (Macintosh) or initialized (Windows).

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned 
drives (assuming that reads and writes are per-
formed on a single partition), since the heads 
only have to seek within the partition bound-
aries, rather than the whole capacity of the 
drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive, 
you will need to find the compromise that best 
suits your performance and storage require-
ments. 

Mac OS allows drives larger than 4096 MB 
to be seen as whole volumes. Drives must be 
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools 
audio files cannot exceed 2048 MB in size.

Windows XP allows drives formatted with 
the NTFS or FAT32 file systems to be seen 
as whole volumes. Single Pro Tools audio 
files cannot exceed 2048 MB in size.

Avoid distributing audio files within a ses-
sion over different partitions on the same 
drive since this will adversely affect drive 
performance.
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Avoiding File Fragmentation

For maximum recording and playback effi-
ciency, data should be written to your hard 
drive in a contiguous fashion—minimizing the 
seek requirements to play back the data. Unfor-
tunately, your computer can’t always store the 
sound files in this way and must write to disk 
wherever it can find space.

In multitrack recording, audio tracks are written 
in discrete files, spaced evenly across the disk. 
While fragmentation of individual files may be 
zero, the tracks may be far enough apart that 
playback will still be very seek-intensive. Also, 
the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file 
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of 
disk errors, which can interfere with playback of 
audio, and result in performance errors.

Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize 
your drive, which rearranges your files into a 
contiguous format. Most optimizing software 
lets you run a check on a drive to find out the 
percentage of fragmentation. If your drive 
shows moderate to heavy fragmentation, you 
should consider optimizing it.

On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as 
32K).

On Macintosh, if Norton Utilities is used, it 
must be Norton Utilities v4.0 or later to en-
sure compatibility with HFS+ drives.



If you use your system for intensive editing, or if 
you frequently delete audio or fade files from 
your hard drive, you may need to optimize your 
drives on a weekly basis, or even every few days, 
since it doesn’t take long for even a large hard 
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of 
the data on your hard drive before you optimize 
it. You should also use a hard drive utility to 
find and repair any problems before optimizing 
data or re-initializing your drives. If there is any 
damage to your hard drive's directories prior to 
optimizing, serious data loss may result. 

Using Macintosh Drives on 
Windows Systems
Pro Tools for Windows lets you record and play 
back sessions directly from a Macintosh-format-
ted (HFS or HFS+) drive connected to a Windows 
system. This functionality requires that all Mac-
intosh session and audio files be stored on Mac-
intosh-formatted drives.

To mount HFS or HFS+ drives on a Windows sys-
tem, you must use the MacOpener™ software 
utility by DataViz. An installer for the demo ver-
sion of MacOpener is included as an installation 
option for Pro Tools.

For details on sharing sessions between 
Macintosh and Windows systems, see the 
Pro Tools Reference Guide.
Installing the MacOpener Utility

To Install MacOpener:

1  Quit Pro Tools if it is open.

2  Locate the macopener executable (.exe) file in 
the above location and double-click it to launch 
the installer.

3  Follow the on-screen instructions to install 
MacOpener.

4  When installation is complete, restart your 
computer.

Enabling the MacOpener Driver

When you are finished installing MacOpener, 
the MacOpener driver must be enabled to 
mount HFS and HFS+ drives.

To enable the settings on the MacOpener Driver:

1  Choose Start > Programs > MacOpener > 
MacOpener Driver Preferences.

2  Under Driver Settings, select Enable Mac-
Opener Driver. 

3  Under Extension Mapping, select Do not add 
the PC extension to the Mac file name.

Mounting HFS Drives

If the MacOpener utility is installed and en-
abled, no additional steps are required to mount 
HFS drives. They appear as normal system drives 
after you connect them and restart your com-
puter. 
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Formatting and Maintaining HFS 
and HFS+ Drives

Although you can use MacOpener to format HFS 
and HFS+ drives from a Windows machine, this 
is not recommended for use with Pro Tools. We 
recommend that you connect the drives to a 
Macintosh computer (if possible) and use the 
ExpressStripe software from ATTO, included on 
the Macintosh Pro Tools Installer CD-ROM. 
Getting Started with HD
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DigiTest Error Codes
For the latest version of DigiTest, visit the 
Digidesign Web site (www.digidesign.com). 

DigiTest Error Codes

Code Description

Err3 Cards from different Pro Tools 
systems are incorrectly mixed. 
See the configuration chapters.

Err4 Cards marked with this error are 
installed in the wrong order. See 
the configuration chapters. 

Err5 Too many cards of this type are 
installed in the system. Refer to 
the Digidesign Web site for com-
patibility information.

Err6 A card is installed in a reserve 
slot. For example, a Digidesign 
card is installed in the slot 
reserved for the Expansion Chas-
sis Host Interface card. Refer to 
the configuration chapters, as 
well as related installation guides.

Err1220 SCSI Accelerator card is installed 
in the wrong slot. See the configu-
ration chapters for correct loca-
tion of the card.

Err1221 Expansion Chassis Host Interface 
card is installed in the wrong slot. 
See Expanded Systems Guide for 
correct location of the card.
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Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting 

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, 
your computer crashes with a blue screen, use 
Add/Remove Programs to uninstall Pro Tools 
and QuickTime. Then, repeat the installation in-
structions in “Installing Pro Tools Software” on 
page 23. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 
Advanced Settings
The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do note use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
Appendix C: Windows System Optimizations 113



114
Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Click Performance and Maintenance, then 
click System. 

2  Click the Advanced tab.

3  Under the Performance section, click the Set-
tings button.

4  Click the Advanced tab.

5  Under the Processor scheduling section, select 
the Background Services option.

6  Under the Memory Usage section, select the 
System cache option.

7  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 
Getting Started with HD
Be very careful when disabling startup items, in-
cluding (but not limited to) the following:

• Portable media serial number (required for ap-
plications that utilize a copy protection key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other net-
working-related items (unless the computer 
has no network or internet connection, in 
which case these items can be disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Check to 
see if Pro Tools performance has increased be-
fore you deselect the “don't show this message 
again” option. If performance has not changed, 
run “msconfig” and return your computer Selec-
tive Startup back to Normal Startup. Alterna-
tively, try disabling start up items and non-
essential processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs.
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Digidesign ASIO Driver (Windows Only)
Introduction
The Digidesign ASIO Driver is a multichannel, 
multimedia sound driver that allows third-party 
audio programs that support the ASIO standard 
to record and play back through Digidesign 
hardware.

Full-duplex playback of 24- and 16-bit audio are 
supported at sample rates up to 96 kHz, depend-
ing on the Digidesign hardware and ASIO Driver 
program used.

The Digidesign ASIO Driver will provide up to 
18 channels of input and output, depending on 
your Pro Tools hardware:

• Up to 8 channels of input and output with 
Pro Tools|HD systems

• Up to 18 channels of input and output 
with Digi 002 and Digi 002 Rack

• Up to 2 channels of input and output with 
Mbox

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.
Compatible Software
For a list of ASIO Driver-compatible software, 
see the compatibility documents available on 
the Digidesign Web site (www.digide-
sign.com/compato).

Installing the ASIO Driver
The ASIO Driver is installed by default when you 
install Pro Tools. 

Removing the ASIO Driver

If you need to remove the ASIO Driver from 
your computer, complete the following steps.

To remove the ASIO Driver:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools.

4  Click the Change/Remove button.

5  Modify your installation by unchecking the 
Digidesign ASIO Driver option only.
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Changing ASIO Driver 
Settings
Changing ASIO Driver settings is done in your 
third party ASIO program. Refer to the docu-
mentation that came with your software pro-
gram. For example, with Propellerhead Reason, 
click on the ASIO Control Panel button (shown 
below).

ASIO Driver Control Panel

Setup Example, using Propellerhead Reason

Digidesign ASIO Control Panel

ASIO Control Panel 
button
Getting Started with Mbox
The Digidesign ASIO Driver Control Panel can-
not be accessed under the following circum-
stances:

• When Pro Tools is running.

• When playing or recording in an audio 
program that does not support the ASIO 
Driver. 

• When using a third-party audio program 
that has an option to keep the ASIO Driver 
“open” even when you are not playing or 
recording. (You must close the audio pro-
gram before you can open the ASIO Driver 
Control Panel.)

Buffer Size Control

When you play a file from a client audio pro-
gram, the client program divides the file into 
buffers and sends each of these to the ASIO 
Driver. The ASIO Driver copies the client pro-
gram’s buffers to your Digidesign hardware’s 
own buffers in a double-buffering scheme. The 
Buffer Size control in this dialog allows you to 
set the size of each of the two buffers the ASIO 
Driver uses on Digidesign hardware. You may 
select from the following buffer sizes:

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

Small buffers have the advantage of low latency 
in the record monitor path. Larger buffers have 
the advantage of making the ASIO Driver more 
immune to audio dropouts during playback and 
recording. 



In some third-party audio programs, performing 
various tasks such as maximizing or minimizing 
windows will interrupt the ASIO Driver and cre-
ate glitches in the audio. Choosing medium or 
large buffers (such as 256–1024) can help allevi-
ate this problem. 

Changing the Buffer Size for the ASIO Driver 
does not affect the H/W Buffer Size settings in 
the Pro Tools Playback Engine dialog.

Device

The Device Type will always be set to your in-
stalled Pro Tools hardware.

Advanced Button

The Advanced button opens the Hardware Setup 
dialog for your Digidesign system. 
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Digidesign WaveDriver (Windows Only)
Introduction
The Digidesign WaveDriver is a multichannel, 
multimedia sound driver that allows third-party 
audio programs that support the WaveDriver 
standard to play back through Digidesign hard-
ware.

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.

The WaveDriver is not multi-client. Only 
one application at a time can use the 
WaveDriver. Be sure to disable the Win-
dows system sounds. It is also recom-
mended that you use a separate sound card 
for games or other general work. For third-
party soft-synthesizer and samplers, use the 
Digidesign ASIO Driver (refer to the ASIO 
Driver Usage Guide).
Playback of 24- and 16-bit audio are supported 
at sample rates supported by the hardware and 
WaveDriver program used.

The Digidesign WaveDriver will provide up to 
18 channels of output, depending on your 
Pro Tools hardware:

• Up to 8 channels of output with 
Pro Tools|HD systems

• Up to 18 channels of output with Digi 002 
and Digi 002 Rack 

• Up to 2 channels of output with Mbox

Compatible Software
For a list of WaveDriver-compatible software, 
see the compatibility documents available on 
the Digidesign Web site (www.digide-
sign.com/compato).
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Installing the WaveDriver
The WaveDriver is installed by default when 
you install Pro Tools. 

Removing the WaveDriver

If you need to remove the WaveDriver from 
your computer, complete the following steps.

To remove the WaveDriver:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect Digidesign WaveDriver.

4  Click the Change/Remove button.

5  Click OK to remove the WaveDriver.
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Configuring WaveDriver for 
Windows Media Player and 
Other Third-Party WaveDriver 
Programs
WaveDriver is configured in the Sounds and Au-
dio Devices Control Panel (for programs that 
use the Windows Sound Playback Default De-
vice, such as Windows Media Player), or as a 
preference for third-party WaveDriver programs 
(such as Sound Forge).

To configure WaveDriver as the Windows Sound 
Playback Default Device (for example, for 
Windows Media Player):

1  Choose Start > Control Panel.

2  In Classic View, launch Sounds and Audio De-
vices.

3  Click the Audio tab.

4  Select the Digidesign audio interface in the 
Sound Playback default device lists. 

5  Close the Control Panel. When you run Win-
dows Media Player, it automatically output to 
your Digidesign hardware.

To configure WaveDriver for a third party 
WaveDriver application:

■ In the third-party program, select the Digi-
design audio interface as the preference for your 
playback hardware. Refer to your program’s doc-
umentation.
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Digidesign CoreAudio Driver 
(Macintosh Only)
Introduction
The Digidesign CoreAudio Driver is a multi-
channel, multimedia sound driver that allows 
third-party audio programs that support the 
CoreAudio standard to record and play back 
through Digidesign hardware.

Full-duplex playback of 24- and 16-bit audio are 
supported at sample rates up to 96 kHz, depend-
ing on the Digidesign hardware and CoreAudio 
Driver program used.

The Digidesign CoreAudio Driver will provide 
up to 18 channels of input and output, depend-
ing on your Pro Tools hardware:

• Up to 8 channels of input and output with 
Pro Tools|HD systems

• Up to 18 channels of input and output 
with Digi 002 and Digi 002 Rack

• Up to 2 channels of input and output with 
Mbox

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools hardware, as 
well as current known issues.
A

Compatible Software
For a list of CoreAudio Driver-compatible soft-
ware, see the compatibility documents available 
on the Digidesign Web site (www.digide-
sign.com/compato).

Installing the CoreAudio 
Driver
The Core Auto Driver is installed by default 
when you install Pro Tools. 

Removing the CoreAudio Driver

To uninstall the Digidesign CoreAudio Driver:

1  Power on your system.

2  On the Pro Tools Installer CD, locate and dou-
ble-click the Install CoreAudio file.

– or –

From the Digidesign Web site, download and 
double-click the Install CoreAudio file.

3  In the Install CoreAudio window, select Unin-
stall from the Custom Install pop-up menu.

4  When the uninstall is complete, quit the 
CoreAudio Installer.
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Configuring the Digidesign 
CoreAudio Driver
You can configure the Digidesign CoreAudio 
Driver using Digidesign CoreAudio Setup, or 
from within most third-party CoreAudio-com-
patible client applications (such as BIAS Peak or 
Logic Audio). Consult the manufacturer’s docu-
mentation for more information.

Some applications, such as Apple’s iTunes or 
QuickTime Player, also require that you config-
ure either the Apple Sound Preferences or Apple 
Audio MIDI Setup to use the Digidesign Core-
Audio Driver.

Digidesign CoreAudio Setup

Use Digidesign CoreAudio Setup to specify 
which third-party CoreAudio applications can 
use the CoreAudio Driver, change the Core-
Audio Buffer Size setting, and access the Hard-
ware Setup dialog for your Digidesign hardware. 
Digidesign CoreAudio Setup also identifies your 
Digidesign hardware and the supported number 
of Input and Output Channels.

Digidesign CoreAudio Setup
Getting Started with Mbox
Digidesign CoreAudio Setup cannot be accessed 
under the following circumstances:

• When Pro Tools is running.

• When another CoreAudio-client applica-
tion is using the Digidesign CoreAudio 
Driver.

Supported Applications

The Digidesign CoreAudio Driver provides the 
Supported Applications feature for CoreAudio-
compatible applications. This lets you specify 
which CoreAudio-compatible applications can 
be used with the Digidesign CoreAudio Driver.

To add support for a CoreAudio-compatible 
application:

1  Launch Digidesign CoreAudio Setup (located 
in /Applications/Digidesign).

2  Click Supported Applications. The Digidesign 
CoreAudio Supported Applications window 
opens.

3  In the Digidesign CoreAudio Supported Appli-
cations window, click Add New Application. 
The Open dialog appears.

Digidesign CoreAudio Supported Applications window



4  In the Open dialog, navigate to and select the 
CoreAudio-compatible application you want to 
add.

5  Click Open. The selected application is added 
to the Supported Applications list and can be 
used with the Digidesign CoreAudio Driver.

6  When you are finished adding to the Sup-
ported Applications List, click Done.

7  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

To remove support for a CoreAudio-compatible 
application:

1  Launch Digidesign CoreAudio Setup (located 
in /Applications/Digidesign).

2  Click Supported Applications. The Digidesign 
CoreAudio Supported Applications window 
opens.

3  In the Supported Applications list, select the 
application you want to remove.

4  Click Remove Selected Application. The se-
lected application is removed from the Sup-
ported Applications list and cannot be used with 
the Digidesign CoreAudio Driver.

5  When you are finished removing applications 
from the Supported Applications List, click 
Done.

6  In Digidesign CoreAudio Setup, click Done to 
apply your changes.
A

Buffer Size

When you play a file from a client audio appli-
cation, the client application divides the file 
into small packets (buffers) and sends each of 
these to the Digidesign CoreAudio Driver. The 
Digidesign CoreAudio Driver copies the client 
application’s input and output buffers to your 
Digidesign hardware’s buffers in a double-buff-
ering scheme. The Buffer Size control in this di-
alog lets you set the size of each of the two buff-
ers the Digidesign CoreAudio Driver uses on 
Digidesign hardware. You may select from the 
following buffer sizes (depending on your Digi-
design hardware):

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

Small buffers have the advantage of low latency 
in the record monitor path. (Latency is the time 
delay between a signal entering the audio inputs 
and leaving the outputs during recording.) 

Larger buffers have the advantage of making the 
Digidesign CoreAudio Driver more immune to 
audio dropouts during playback and recording. 

In some CoreAudio-client applications, per-
forming various tasks will interrupt the Core-
Audio Driver and may result in clicks and pops 
in audio playback or recording. Choosing me-
dium or large buffers (such as 256, 512, or 1024) 
can help alleviate this problem.

Changing the Buffer Size for the Digidesign 
CoreAudio Driver does not affect the H/W 
Buffer Size settings in the Pro Tools Playback En-
gine dialog.
ppendix F: Digidesign CoreAudio Driver (Macintosh Only) 123



124
To configure Digidesign CoreAudio Hardware 
Buffer Size:

1  Launch Digidesign CoreAudio Setup (located 
in \Applications\Digidesign).

2  From the Buffer Size pop-up menu, select the 
desired CoreAudio buffer size (in samples). Gen-
erally, smaller buffer sizes are preferable. How-
ever, if you experience any problems with 
performance (such as clicks and pops during re-
cording or playback), try increasing the Core-
Audio Buffer Size setting.

3  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

HW Setup Button

The HW Setup button opens the Hardware 
Setup dialog for your Digidesign hardware. For 
more information, refer to the Getting Started 
Guide for your Pro Tools system or the Pro Tools 
Reference Guide.

Most audio applications that support 
CoreAudio will let you adjust the CoreAudio 
Buffer Size setting from within the applica-
tion.
Getting Started with Mbox
To configure Digidesign CoreAudio HW Setup:

1  Launch Digidesign CoreAudio Setup (located 
in \Applications\Digidesign).

2  Click the HW Setup button to open the Hard-
ware Setup dialog.

3  Configure the Hardware Setup dialog for your 
Digidesign hardware. If you have more than one 
audio interface connected to your Pro Tools 
TDM system, be sure to select and configure 
only the primary audio interface connected to 
the Pro Tools|HD or Pro Tools|24 MIX Core card.

4  When you are finished, click OK to close the 
Hardware Setup dialog.

5  In Digidesign CoreAudio Setup, click Done to 
apply your changes.

Figure 10.  Hardware Setup dialog

For more information on the Hardware 
Setup dialog, refer to your Getting Started 
Guide or the Pro Tools Reference Guide.



Configuring the Apple Sound 
Preferences or Apple Audio MIDI 
Setup

To use your Digidesign hardware with common 
CoreAudio-compatible playback applications 
(such as Apple iTunes or QuickTime Player), you 
will need to configure either Sound Preferences 
or Audio MIDI Setup in addition to Digidesign 
CoreAudio Setup. However, for most Core-
Audio-compatible client applications (such as 
BIAS Peak or Cubase SX) this is unnecessary be-
cause you can configure the CoreAudio Buffer 
Size setting, and input and output channels 
from within the application.

Apple Sound Preferences

To configure the Apple Sound Preferences:

1  Launch System Preferences (Apple menu > 
System Preferences).

2  Click Sound.

3  Click the Output tab and select Digidesign 
HW as the device for sound output.

Sound Preferences, Output tab
A

4  Click the Input tab and select Digidesign HW 
as the device for sound input.

5  Quit System Preferences.

Apple Audio MIDI Setup

To configure the Apple Audio MIDI Setup:

1  Launch Audio MIDI Setup (located in 
Home\Applications\Utilities).

2  Select the Audio Devices tab.

3  From the System Settings Default Input pop-
up menu, select Digidesign HW.

4  From the System Settings Default Output pop-
up menu, select Digidesign HW.

Sound Preferences, Input tab

Apple Audio MIDI Setup application, Audio tab

Leave System Output and Selected Audio 
Device set to Built-in Audio. The Digidesign 
CoreAudio Driver cannot be used for system 
sounds.
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Configuring AMS (Mac OS X Only)
Pro Tools recognize the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions\Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.

2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

Audio MIDI Setup (MIDI Devices tab)
3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

Making MIDI input and output connections
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6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

To remove a connection, select the cable 
and press Delete. To delete all connections, 
click Clear Cables.

External Device Icon
Getting Started with HD
2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Library\
Audio\MIDI Devices for Manufacturer and 
Model names. Pro Tools installs two such 
files that contain information for many 
commercially available MIDI devices, Leg-
acy Devices.middev and Digidesign De-
vices.middev. If the Manufacturer or Model 
names for any of your external MIDI devices 
is not available in the AMS Manufacturer 
and Model pop-up menus, you can add 
them by editing any of the current .middev 
files in any text editor (such as TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools.

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in \Library\
Audio\MIDI Devices\Generic\Images, and 
they will appear as choices in the AMS de-
vice window.
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96 I/O 3, 36, 64
96i 72

configuring 37, 65
96i I/O 3
96-kHz 3

A
ADAT

recording from Pro Tools 91
recording to Pro Tools 91

ADAT Bridge I/O 4
administrator

Macintosh OS X 52
administrator (XP) 9
AES/EBU

recording from 90
Apple System software settings 52
ASIO driver 115
audio

importing 87
routing 88, 97

audio interfaces
connecting to Macintosh systems 48
connecting to Windows systems 19
firmware (Windows) 28, 56
HD-series 2
heat and ventilation 19
Legacy 3
Audio Regions List 84
audio tracks 81
authorization code

Macintosh 56
Windows 29

automation 100
creating 100
editing 100

Auxiliary Inputs 81, 83, 93, 97

B
BIOS configuration 10
Bounce to Disk command 101

C
Channel Strip controls

Mute 96
Pan 96
Solo 96
Volume 96

click 78
Click plug-in

Accented parameter 78
Unaccented parameter 78

configuring OMS 127
connecting

digital recorders 72
effects units 73
external SCSI drive 105
SMPTE synchronization devices 74
studio 69

connecting audio interfaces
Macintosh configuration 48
Windows configuration 19

Control|24
Windows 26

creating a new track 81
index
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D
DAT recorder

connecting to Pro Tools 72
demo session 25
DigiNet.inf for ProControl and Control|24 26
DigiSerial port

Windows configuration 15, 42
digital

effects and routing 74
DigiTest

error codes 111
Macintosh 54
troubleshooting on Windows 28, 55
Windows 26

DMA 13

E
Edit mode buttons 93
Edit modes 93

Grid 93
selecting 93
Shuffle 93
Slip 93
Spot 93

Edit tools 94
Grabber 94
Pencil 94
Scrubber 94
Selector 94
Smart Tool 94
Trimmer 94
Zoomer 94

Edit window 76
editing regions 94
error codes

DigiTest 111
error messages

DigiTest on Windows 28, 55
expansion chassis

Windows configuration 15, 41

F
fade files 75
firmware

audio interfaces (Windows) 28, 56
Getting Started with HD
formatting hard drives
high-level 107
low-level 107

fragmentation 108

G
Grabber tool 94
Grid mode 93

H
hard drives

Macintosh requirements 4
maintenance 107
optimizing 108
space requirements 6
Windows requirements 4

hardware installation 13
HD Accel

cards 16, 42
HD Accel systems 1
HD Core card

Windows configuration 15, 42
HD Process card

Windows configuration 16, 42
heat 19
help 8
HFS 25
Hibernate 13
high-level formatting 107, 109
Hyper-Threading 13

I
I/O Setup

Macintosh configuration 66
Windows configuration 38

importing audio 87
initializing

Macintosh drives 106
Windows drives 106

input levels 88
installing Pro Tools cards

Macintosh configuration 43
Windows configuration 17
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Legacy audio interfaces

Macintosh configuration 51, 65
Windows configuration 38

M
MachineControl 42

Windows 15
Macintosh

system requirements
hard drives 4

MacOpener 25, 109
Master Faders 81, 83, 98

creating 99
memory locations 85, 87

defining 85
recalling 86

MIDI 93
connections 74

MIDI click 78
MIDI control surface 100
MIDI controls 77, 78
MIDI Regions List 84
MIDI tracks 81, 84
Mix window 76, 96
mixing 96
monitoring 93

MIDI 93
Multimedia Setup 26
Mute button 96

O
OMS

configuration 127
optimizing hard drives 108

P
Pan slider 96
partitioning hard drives 108
PCI

slot guidelines 17
Pencil tool 94
playback

delay (Macintosh) 59
delay (Windows) 32
starting and stopping 81
Playback Engine dialog 79
playlists 96
plug-ins 99
power

Windows System Standby 13
Preferences 23, 52
Pro Tools

automation 100
basics 75
creating a track 81
editing 93
Macintosh configuration 57
main windows 76
plug-ins 99
recording audio 89
recording MIDI 91
remove from Macintosh 53
remove from Windows 24
sample rate 60
saving sessions 79
signal routing 97
starting a session 75
system resources and settings 79
tracks 81
transport controls 80
Windows configuration 29

Pro Tools software installation
Macintosh configuration 52
Windows configuration 23

Pro Tools|HD systems 1
ProControl

Windows 26

Q
QuickTime 24

R
recording

audio tracks 89
from ADAT 91
MIDI 92
to ADAT tracks 91

regions 84
arranging 95
creating 84
editing 94
trimming 94

registration 7
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remove Pro Tools
Macintosh 53
Windows 24

returns 98
creating 98

rulers 77
run 27

S
S/PDIF

recording from 90
sample rate

and maximum cards 60
Scrubber tool 94
SCSI

cable length 104
requirements 103
termination 106

SCSI BIOS
Windows configuration 11

SCSI drives
connecting 105
formatting 106

selections
and Bounce to Disk 101

Selector tool 94
sends 83, 97

assigning 97
Session Setup window 76
sessions 75

creating 75
duplicating 79
navigating 85
saving 75, 79
saving copies of 79

Shuffle mode 93
Slip mode 93
slot order

Windows 17
Smart Tool 94
Solo button 96
Spot mode 93
starting up your system

Macintosh configuration 54
Windows configuration 26
Getting Started with HD
studio setup
with a mixer 70
without a mixer 71

submixing 97
SYNC I/O 74

DigiSerial (Windows) 15, 42
system requirements 4

Macintosh
hard drives 4

Windows
hard drives 4

System settings
for Windows 13

system settings
Macintosh 52
Pro Tools 79

System Usage window 80

T
TDM FlexCable

Windows configuration 16, 43
technical support 8
tempo 77

setting 77
tempo events 77
termination of SCSI drives 106
track height

changing 86
tracks

audio 81
Auxiliary Inputs 81, 83, 97
creating 81
Master Faders 81, 83, 98
MIDI 81, 84
playing back 89
playing back MIDI 92
recording 89
recording MIDI 92
types 81

Transport window 76, 80
Trimmer tool 94
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uninstall

Macintosh 53
Windows 24

USD 42

V
validating Pro Tools software

Macintosh configuration 56
Windows configuration 29

Volume fader 96

W
Windows

BIOS configuration 10
configuring MIDI 26
required System settings 13
SCSI BIOS configuration 11
system requirements

hard drives 4
System Standby 13

windows 76
Edit window 76
Mix window 76, 96
Session Setup window 76
Transport window 76, 80

Windows System Standby 13
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storing 87

Zoomer tool 94
Index 135


	Contents
	Welcome to Pro Tools|HD
	Pro Tools TDM Systems
	HD-Series Systems
	Pro Tools|HD 1, HD 2 Accel, and HD 3 Accel
	Pro Tools|HD 1, HD 2, and HD 3
	Recording and Playback Capabilities
	All Pro Tools|HD systems provide:

	Audio Interfaces
	192 I/O Audio Interface
	192 Digital I/O Audio Interface
	96 I/O Audio Interface
	96i I/O Audio Interface
	Optional Legacy I/O Audio Interfaces


	System Requirements
	MIDI Requirements
	Hard Drive Requirements
	Drive Formats
	SCSI Hard Drives
	FireWire Hard Drives
	IDE/ATA Hard Drives
	Avoid Recording to System Drives
	Hard Disk Storage Space


	Digidesign Registration
	About the Pro Tools Guides
	Conventions Used in This Guide

	About www.digidesign.com

	Windows Configuration
	Installing Windows XP
	Configuring Your Computer
	Configuring the BIOS
	Configuring the SCSI BIOS
	Updating the SCSI BIOS

	Installing SCSI Drivers
	Installing the Adaptec SCSI Driver
	Installing the ATTO SCSI Drivers


	Windows System Settings
	Required Settings
	Disable Hyper-Threading
	Enable DMA
	Disable System Standby and Power Management
	Disable ClearType Font Smoothing
	Completing Required Windows System Settings

	Recommended Configuration

	Pro Tools Hardware Overview
	Pro Tools|HD Hardware
	HD Core Card
	HD Accel Card
	HD Process Card
	TDM FlexCable


	Installing Pro Tools Hardware
	Disabling Driver Signing Warnings
	Installing Pro Tool|HD Cards
	Connecting Pro Tools|HD Cards
	Connecting Audio Interfaces
	Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces


	Installing Pro Tools Software
	Installing QuickTime
	Removing Pro Tools

	Installing Optional Software
	Digidesign ASIO Driver 6.4
	Stand-Alone ASIO Driver Installer

	Digidesign WaveDriver 6.4
	Stand-Alone WaveDriver Installer


	Installing the Demo Session
	Installing MacOpener
	Installing ProControl or Control|24 Software

	Configuring MIDI
	Checking Your HD System
	Starting Up Your System
	Running DigiTest
	Errors and Undetected Cards
	Identifying Digidesign Cards with DigiTest
	Viewing Card Information with DigiTest
	Updating Audio Peripheral Firmware with DigiTest


	Launching Pro Tools
	Configuring Pro Tools
	Pro Tools System Settings
	Voice Count
	Hardware Buffer Size
	CPU Usage Limit

	Delay Engine
	Delay Compensation Settings
	DAE Playback Buffer Size
	System Memory Allocation

	Pro Tools Hardware Settings
	Default Sample Rate
	Clock Source
	Configuring Audio Interfaces
	Configuring I/O Setup
	Routing a Pro Tools Output Pair to Multiple Destinations



	Macintosh Configuration
	Pro Tools Hardware Overview
	Pro Tools|HD Hardware
	HD Core Card
	HD Accel Card
	HD Process Card
	TDM FlexCable


	Installing Pro Tools Hardware
	Installing the Pro Tools|HD Cards
	Connecting Pro Tools|HD Cards
	Connecting Audio Interfaces
	Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces


	Apple System Settings
	System Settings for Mac OS X

	Installing Pro Tools Software
	Installing Pro Tools on Mac OS X
	Removing Pro Tools

	Installing the Demo Session
	Checking Your HD System
	Starting Up Your System
	Running DigiTest
	Errors and Undetected Cards
	Identifying Digidesign Cards with DigiTest
	Viewing Card Information with DigiTest
	Updating Audio Peripheral Firmware with DigiTest


	Launching Pro Tools
	Configuring Pro Tools
	Pro Tools System Settings
	Voice Count
	Hardware Buffer Size
	CPU Usage Limit

	Delay Engine
	Delay Compensation Settings
	DAE Playback Buffer Size
	System Memory Allocation

	Pro Tools Hardware Settings
	Default Sample Rate
	Clock Source
	Configuring Audio Interfaces
	Configuring I/O Setup
	Routing a Pro Tools Output Pair to Multiple Destinations



	Connecting Your Studio
	Setting Up Your Studio
	Example Studio Setup with a Mixing Console
	Example Studio Setup without a Mixing Console
	192 I/O
	192 Digital I/O
	96 I/O
	96i I/O

	Connecting Equipment with Digital Audio Ins and Outs
	Connecting Effects Units
	Connecting Effects Units Digitally

	Connecting MIDI Devices
	Connecting SMPTE Synchronization Devices
	Digidesign SYNC I/O


	Working with Pro Tools
	Session Basics
	Starting a Session
	Main Windows
	Rulers

	Setting a Tempo
	Using the Click Plug-In
	Click Parameters

	Using an External MIDI Click
	Saving Sessions
	System Resources and Settings
	Playback Engine Dialog
	System Usage Window


	Transport Controls
	Tracks
	Audio Tracks
	MIDI Tracks

	Regions Lists
	Navigating in a Session
	Memory Locations
	Viewing and Zooming

	Importing Audio
	Basic Recording
	Preparing for Recording
	Setting Levels
	Setting Reference Levels

	Recording an Audio Track
	Recording To and From Digital Devices
	Setting Digital Format and Clock Source
	Recording to and from an ADAT

	Recording MIDI

	Editing
	Edit Modes
	Edit Tools
	Editing Regions
	Playlists and Non-Destructive Editing

	Mixing
	Basic Signal Routing
	Send and Return Submixing for Effects Processing

	Master Faders

	Plug-Ins
	Mix Automation
	Mixing with a Control Surface

	Final Mixdown
	Using Dither on Mixdown


	Connecting SCSI Drives
	SCSI Requirements
	SCSI Cables
	Disk Space for Audio Tracks
	Distribute Audio Across Multiple Drives
	Separate Video and Audio Files
	Dual-Channel SCSI HBA Cards


	Connecting SCSI Drives
	SCSI Termination

	Quick Formatting SCSI Drives
	Initializing a Macintosh Drive
	Initializing a Windows Drive

	General Hard Drive Maintenance
	Formatting Drives
	High-Level Formatting (Initialization)
	Low-Level (Physical) Formatting

	Partitioning Drives
	Seek Times on Partitioned Drives

	Avoiding File Fragmentation
	Optimizing (Defragmenting) Drives
	Backing Up Data Before Optimizing


	Using Macintosh Drives on Windows Systems
	Installing the MacOpener Utility
	Enabling the MacOpener Driver
	Mounting HFS Drives

	Formatting and Maintaining HFS and HFS+ Drives


	DigiTest Error Codes
	Windows System Optimizations
	Troubleshooting
	Blue Screen at Startup

	Advanced Settings

	Digidesign ASIO Driver (Windows Only)
	Introduction
	Compatible Software
	Installing the ASIO Driver
	Removing the ASIO Driver

	Changing ASIO Driver Settings
	ASIO Driver Control Panel
	Buffer Size Control
	Device
	Advanced Button



	Digidesign WaveDriver (Windows Only)
	Introduction
	Compatible Software
	Installing the WaveDriver
	Removing the WaveDriver

	Configuring WaveDriver for Windows Media Player and Other Third-Party WaveDriver Programs

	Digidesign CoreAudio Driver (Macintosh Only)
	Introduction
	Compatible Software
	Installing the CoreAudio Driver
	Removing the CoreAudio Driver

	Configuring the Digidesign CoreAudio Driver
	Digidesign CoreAudio Setup
	Supported Applications
	Buffer Size
	HW Setup Button

	Configuring the Apple Sound Preferences or Apple Audio MIDI Setup
	Apple Sound Preferences
	Apple Audio MIDI Setup



	Configuring AMS (Mac OS X Only)
	Index

